XP Pro network constantly disconection

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWFkIE1heA==?=, Feb 24, 2005.

  1. I have a domain, and in XP sign in with a domain member and its ok, but have
    shared printers onto a NT4 Server stand alone member domain, not a pdc or
    bdc; and every time i tried to conect to that printers shared, show me "cant
    connect" from my xp pc, i must go to printer folder and "conect as" with my
    user domain (put at the xp start up) and all its ok again; but let pass time
    and again must be done the procedure of "conect as"...............so, can
    anybody help me...please????
    =?Utf-8?B?TWFkIE1heA==?=, Feb 24, 2005
    #1
    1. Advertising

  2. Hi,

    I would suggest trying the microsoft.public.windowsxp.print_fax
    newsgroup.
    "Mad Max" <Mad > wrote in message
    news:...
    >I have a domain, and in XP sign in with a domain member and its ok, but
    >have
    > shared printers onto a NT4 Server stand alone member domain, not a pdc or
    > bdc; and every time i tried to conect to that printers shared, show me
    > "cant
    > connect" from my xp pc, i must go to printer folder and "conect as" with
    > my
    > user domain (put at the xp start up) and all its ok again; but let pass
    > time
    > and again must be done the procedure of "conect as"...............so, can
    > anybody help me...please????
    Chris Gual [MSFT], Mar 2, 2005
    #2
    1. Advertising

  3. This is the microsoft.public.windowsxp.print_fax
    newsgroup.

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.mspx

    ------------------------------------------------------------------------------

    "Chris Gual [MSFT]" wrote:

    | Hi,
    |
    | I would suggest trying the microsoft.public.windowsxp.print_fax
    | newsgroup.

    | "Mad Max" wrote:

    | >I have a domain, and in XP sign in with a domain member and its ok, but
    | >have
    | > shared printers onto a NT4 Server stand alone member domain, not a pdc or
    | > bdc; and every time i tried to conect to that printers shared, show me
    | > "cant
    | > connect" from my xp pc, i must go to printer folder and "conect as" with
    | > my
    | > user domain (put at the xp start up) and all its ok again; but let pass
    | > time
    | > and again must be done the procedure of "conect as"...............so, can
    | > anybody help me...please????
    Carey Frisch [MVP], Mar 2, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?aXJvbm1haw==?=

    Wireless constantly dropping connection

    =?Utf-8?B?aXJvbm1haw==?=, Feb 14, 2005, in forum: Wireless Networking
    Replies:
    11
    Views:
    16,082
    putnik
    Aug 19, 2006
  2. Anthropy

    XP Pro restarts constantly!!!???

    Anthropy, Jun 16, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    3,328
    Peter Van Dijk
    Jul 3, 2004
  3. NYTELTECH

    XP pro x64 crashing constantly

    NYTELTECH, Jan 14, 2008, in forum: Windows 64bit
    Replies:
    28
    Views:
    2,245
    Charlie Russel - MVP
    Jan 17, 2008
  4. Rajan412
    Replies:
    1
    Views:
    593
    James Egan
    Feb 15, 2009
  5. Paul
    Replies:
    2
    Views:
    1,880
    Jack [MVP-Networking]
    Feb 25, 2010
Loading...

Share This Page