XP Pro hangs on ON Blue Windows Screen- unable to SYSTEM RESTORE

Discussion in 'Computer Support' started by Pavel, Aug 31, 2003.

  1. Pavel

    Pavel Guest

    This is odd. I booted yesterday and today and XP hangs on the blue Windows
    screen. In order to boot my pc from this screen, I have to hold CTRL ALT
    DELETE and then it proceeds to load.

    I tried using SYSTEM RESTORE, but no matter which date I used, I was unable
    to restore. This [unable to restore] happened before and I ticked the "turn
    off system restore on all drives" and I was NOT able to restore even then.
    I have no virus or trojans and all my updates are current.

    Is there a bulletin on this? Can anyone provide me some info on a fix? As
    a last resort, I may have to try reload XP and repair, but I would rather
    not.

    Thanks.
    Pavel, Aug 31, 2003
    #1
    1. Advertising

  2. Pavel

    B.Al.Zeebub Guest

    On Sun, 31 Aug 2003 05:39:27 +0000, B.Al.Zeebub witnessed another prime
    example of Darwinism when he read:

    > This is odd.

    blah blah
    > Is there a bulletin on this?


    http://tinyurl.com/f2u7

    maybe
    B.Al.Zeebub, Aug 31, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NEMISIES

    Re: System Restore won't restore WinXP Pro

    NEMISIES, Jun 27, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    2,342
    NEMISIES
    Jun 27, 2003
  2. aponopa

    Pen Drive 1 GB hangs and blue screen

    aponopa, Nov 23, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    831
    ┬░Mike┬░
    Nov 23, 2004
  3. Ernest
    Replies:
    7
    Views:
    588
    nos1eep
    Dec 28, 2005
  4. The-Wisest-One
    Replies:
    15
    Views:
    1,116
    The-Wisest-One
    Mar 22, 2006
  5. Sue Bilstein

    Clear hangs up - & hangs up - & hangs up

    Sue Bilstein, Mar 1, 2004, in forum: NZ Computing
    Replies:
    26
    Views:
    822
    Mainlander
    Mar 7, 2004
Loading...

Share This Page