xp pro boot problem

Discussion in 'Computer Support' started by luvsmecats, Sep 24, 2007.

  1. luvsmecats

    luvsmecats Guest

    Help, whenever xp boots up and asks me to select which profile I want, xp
    enters a loop. Have windows one and kaspersky antivirus and neither detected
    a virus. So I reloaded xp to a different folder. Is there a way I can get
    all my settings back? I didn't reformat. Is there a fix for the loop
    problem?
    Thx in advance.
    luvsmecats, Sep 24, 2007
    #1
    1. Advertising

  2. luvsmecats

    Guest

    "luvsmecats" <> wrote:

    >Help, whenever xp boots up and asks me to select which profile I want, xp
    >enters a loop. Have windows one and kaspersky antivirus and neither detected
    >a virus.


    >So I reloaded xp to a different folder.


    This being a different profile?

    >Is there a way I can get
    >all my settings back? I didn't reformat. Is there a fix for the loop
    >problem?
    >Thx in advance.


    If so it could be a corrupt profile...

    How to copy data from a corrupted user profile to a new profile
    http://support.microsoft.com/default.aspx?scid=kb;en-us;811151

    (You make a new user account (Profile) and copy everything over except
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini)

    Might need to view all files:
    http://www.bleepingcomputer.com/tutorials/tutorial62.html#winxp
    --

    Get the whole thing.
    http://www.transbuddha.com/mediaHolder.php?id=1142
    , Sep 24, 2007
    #2
    1. Advertising

  3. luvsmecats

    VanguardLH Guest

    "luvsmecats" wrote ...
    > Help, whenever xp boots up and asks me to select which profile I
    > want, xp
    > enters a loop. Have windows one and kaspersky antivirus and neither
    > detected
    > a virus. So I reloaded xp to a different folder. Is there a way I
    > can get
    > all my settings back? I didn't reformat. Is there a fix for the loop
    > problem?



    So by omission in your post, it appears you did not bother to try
    booting into safe mode or using the last known good configuration
    selections in the boot menu (hit F8 when Windows starts loading).
    VanguardLH, Sep 24, 2007
    #3
  4. luvsmecats

    luvsmecats Guest

    Thx for the answers but since it is in a loop I can't get in to do anything.
    Can get to a command prompt .

    <> wrote in message
    news:...
    > "luvsmecats" <> wrote:
    >
    > >Help, whenever xp boots up and asks me to select which profile I want, xp
    > >enters a loop. Have windows one and kaspersky antivirus and neither

    detected
    > >a virus.

    >
    > >So I reloaded xp to a different folder.

    >
    > This being a different profile?
    >
    > >Is there a way I can get
    > >all my settings back? I didn't reformat. Is there a fix for the loop
    > >problem?
    > >Thx in advance.

    >
    > If so it could be a corrupt profile...
    >
    > How to copy data from a corrupted user profile to a new profile
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;811151
    >
    > (You make a new user account (Profile) and copy everything over except
    > . Ntuser.dat
    > . Ntuser.dat.log
    > . Ntuser.ini)
    >
    > Might need to view all files:
    > http://www.bleepingcomputer.com/tutorials/tutorial62.html#winxp
    > --
    >
    > Get the whole thing.
    > http://www.transbuddha.com/mediaHolder.php?id=1142
    luvsmecats, Sep 25, 2007
    #4
  5. luvsmecats

    luvsmecats Guest

    Of course I tried that.

    "VanguardLH" <> wrote in message
    news:...
    > "luvsmecats" wrote ...
    > > Help, whenever xp boots up and asks me to select which profile I
    > > want, xp
    > > enters a loop. Have windows one and kaspersky antivirus and neither
    > > detected
    > > a virus. So I reloaded xp to a different folder. Is there a way I
    > > can get
    > > all my settings back? I didn't reformat. Is there a fix for the loop
    > > problem?

    >
    >
    > So by omission in your post, it appears you did not bother to try
    > booting into safe mode or using the last known good configuration
    > selections in the boot menu (hit F8 when Windows starts loading).
    >
    luvsmecats, Sep 25, 2007
    #5
  6. luvsmecats

    Mara Guest

    On Tue, 25 Sep 2007 08:49:15 -0500, "luvsmecats" <> wrote:

    >Of course I tried that.


    Have you tried booting off the cd and running a repair, like FIXBOOT? That
    *might* allow you to at least boot, at which point you'd have to copy the
    corrupted profile (the old one that has your settings in it) to the new one you
    made.

    >"VanguardLH" <> wrote in message
    >news:...
    >> "luvsmecats" wrote ...
    >> > Help, whenever xp boots up and asks me to select which profile I
    >> > want, xp
    >> > enters a loop. Have windows one and kaspersky antivirus and neither
    >> > detected
    >> > a virus. So I reloaded xp to a different folder. Is there a way I
    >> > can get
    >> > all my settings back? I didn't reformat. Is there a fix for the loop
    >> > problem?

    >>
    >>
    >> So by omission in your post, it appears you did not bother to try
    >> booting into safe mode or using the last known good configuration
    >> selections in the boot menu (hit F8 when Windows starts loading).
    >>

    >


    --
    The smallest feline is a masterpiece.
    --Leonardo da Vinci
    Mara, Sep 25, 2007
    #6
  7. luvsmecats

    luvsmecats Guest

    I have reformatted and all is well.
    "Mara" <> wrote in message
    news:...
    > On Tue, 25 Sep 2007 08:49:15 -0500, "luvsmecats" <>

    wrote:
    >
    > >Of course I tried that.

    >
    > Have you tried booting off the cd and running a repair, like FIXBOOT? That
    > *might* allow you to at least boot, at which point you'd have to copy the
    > corrupted profile (the old one that has your settings in it) to the new

    one you
    > made.
    >
    > >"VanguardLH" <> wrote in message
    > >news:...
    > >> "luvsmecats" wrote ...
    > >> > Help, whenever xp boots up and asks me to select which profile I
    > >> > want, xp
    > >> > enters a loop. Have windows one and kaspersky antivirus and neither
    > >> > detected
    > >> > a virus. So I reloaded xp to a different folder. Is there a way I
    > >> > can get
    > >> > all my settings back? I didn't reformat. Is there a fix for the loop
    > >> > problem?
    > >>
    > >>
    > >> So by omission in your post, it appears you did not bother to try
    > >> booting into safe mode or using the last known good configuration
    > >> selections in the boot menu (hit F8 when Windows starts loading).
    > >>

    > >

    >
    > --
    > The smallest feline is a masterpiece.
    > --Leonardo da Vinci
    luvsmecats, Sep 25, 2007
    #7
  8. luvsmecats

    VanguardLH Guest

    "luvsmecats" wrote ...
    >
    > "VanguardLH" wrote ...
    >>
    >> "luvsmecats" wrote ...
    >>>
    >>> Help, whenever xp boots up and asks me to select which profile I
    >>> want, xp
    >>> enters a loop. Have windows one and kaspersky antivirus and
    >>> neither
    >>> detected
    >>> a virus. So I reloaded xp to a different folder. Is there a way I
    >>> can get
    >>> all my settings back? I didn't reformat. Is there a fix for the
    >>> loop
    >>> problem?

    >>
    >> So by omission in your post, it appears you did not bother to try
    >> booting into safe mode or using the last known good configuration
    >> selections in the boot menu (hit F8 when Windows starts loading).

    >
    > Of course I tried that.


    So what else "of course" tasks did you try so we don't waste our time
    duplicating suggestions for actions you already performed but chose to
    omit?
    VanguardLH, Sep 25, 2007
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    15
    Views:
    889
  2. =?Utf-8?B?SGVscE1l?=

    Problems with dual boot xp pro & xp pro 64

    =?Utf-8?B?SGVscE1l?=, Aug 22, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    374
    =?Utf-8?B?TGFycnkgR2Vhcnk=?=
    Aug 22, 2005
  3. =?Utf-8?B?QW5keQ==?=

    Install XP Pro 32bit OEM on XP Pro 64bit OEM, and dual boot

    =?Utf-8?B?QW5keQ==?=, Oct 2, 2005, in forum: Windows 64bit
    Replies:
    8
    Views:
    539
    VWWall
    Oct 4, 2005
  4. =?Utf-8?B?UmVnYWwyNjAw?=

    Dual boot with XP Pro and XP Pro x64?

    =?Utf-8?B?UmVnYWwyNjAw?=, Feb 8, 2006, in forum: Windows 64bit
    Replies:
    5
    Views:
    531
    =?Utf-8?B?UmVnYWwyNjAw?=
    Feb 9, 2006
  5. Replies:
    2
    Views:
    1,187
Loading...

Share This Page