XP PC is not fully visable in network

Discussion in 'Wireless Networking' started by paul96, Nov 10, 2008.

  1. paul96

    paul96 Guest

    I have two PC's and a NAS conneccted to internet via a wireless router.
    Internet connection for the 2 PC's -> no problem.

    The problem is that the XP PC does to see the the other two resources in the
    network, able to ping the NAS succesfully but not the Vista PC.
    Able to access and transfer files to the NAS through a vendor utility.

    The Vista PC sees the XP PC and the NAS, when thrying to connect to the XP
    PC error message 0x80070035 is shown.
    Not able to ping the XP PC.

    Using Norton on both PC's with firewalls on, but with Windows firewalls off.
    Tried woth out the firewalls, the problem did not disappear.

    Windows User names and Work Group aligned, XP SP3 and Vista Home SP1.

    Uses 2 days so far...ahhhhhh

    can anybody help me what to do

    paul96
     
    paul96, Nov 10, 2008
    #1
    1. Advertising

  2. It could be a firewall or security software issue. Also this search result
    may help.
    Troubleshooting error code 0x80070035
    Posted: Sat Jan 26, 2008 11:58 am Post subject: Error 0x80070035,
    Reply with quote ... From Vista to the other PCs I get 0x80070035 Network
    Path not found. ...
    www.chicagotech.net/vista/0x80070035.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "paul96" <> wrote in message
    news:...
    >I have two PC's and a NAS conneccted to internet via a wireless router.
    > Internet connection for the 2 PC's -> no problem.
    >
    > The problem is that the XP PC does to see the the other two resources in
    > the
    > network, able to ping the NAS succesfully but not the Vista PC.
    > Able to access and transfer files to the NAS through a vendor utility.
    >
    > The Vista PC sees the XP PC and the NAS, when thrying to connect to the XP
    > PC error message 0x80070035 is shown.
    > Not able to ping the XP PC.
    >
    > Using Norton on both PC's with firewalls on, but with Windows firewalls
    > off.
    > Tried woth out the firewalls, the problem did not disappear.
    >
    > Windows User names and Work Group aligned, XP SP3 and Vista Home SP1.
    >
    > Uses 2 days so far...ahhhhhh
    >
    > can anybody help me what to do
    >
    > paul96
    >
     
    Robert L. \(MS-MVP\), Nov 10, 2008
    #2
    1. Advertising

  3. paul96

    paul96 Guest

    Thanks Robert,

    When I hardcoded the IP adresses (as exceptions) of the router, 2 PC's and
    the NAS in Norton Internet Security it started to work and I am able to
    access and map all resources from both PC's

    So it was a firewall issue.

    Before I already have the same user on both PC's and same workgroup on the
    PC's and the NAS, shared folders set om both PC's

    /Paul



    "Robert L. (MS-MVP)" wrote:

    > It could be a firewall or security software issue. Also this search result
    > may help.
    > Troubleshooting error code 0x80070035
    > Posted: Sat Jan 26, 2008 11:58 am Post subject: Error 0x80070035,
    > Reply with quote ... From Vista to the other PCs I get 0x80070035 Network
    > Path not found. ...
    > www.chicagotech.net/vista/0x80070035.htm
    >
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting on
    > http://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access on
    > http://www.HowToNetworking.com
    > "paul96" <> wrote in message
    > news:...
    > >I have two PC's and a NAS conneccted to internet via a wireless router.
    > > Internet connection for the 2 PC's -> no problem.
    > >
    > > The problem is that the XP PC does to see the the other two resources in
    > > the
    > > network, able to ping the NAS succesfully but not the Vista PC.
    > > Able to access and transfer files to the NAS through a vendor utility.
    > >
    > > The Vista PC sees the XP PC and the NAS, when thrying to connect to the XP
    > > PC error message 0x80070035 is shown.
    > > Not able to ping the XP PC.
    > >
    > > Using Norton on both PC's with firewalls on, but with Windows firewalls
    > > off.
    > > Tried woth out the firewalls, the problem did not disappear.
    > >
    > > Windows User names and Work Group aligned, XP SP3 and Vista Home SP1.
    > >
    > > Uses 2 days so far...ahhhhhh
    > >
    > > can anybody help me what to do
    > >
    > > paul96
    > >

    >
    >
     
    paul96, Nov 17, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joris Deschacht
    Replies:
    7
    Views:
    1,483
  2. Gunjani

    PC Slowed down/Mouse not fully working???

    Gunjani, Jul 29, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    473
    Gunjani
    Jul 29, 2003
  3. Puzzled

    Need help making Save button visable

    Puzzled, Jan 4, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    565
    Puzzled
    Jan 4, 2004
  4. jboniza181
    Replies:
    4
    Views:
    13,573
    Norman Miller
    Sep 25, 2004
  5. Ratzz
    Replies:
    0
    Views:
    5,099
    Ratzz
    Jun 11, 2005
Loading...

Share This Page