Xp machine causes ME machine to get error 'unable to browse networ

Discussion in 'Wireless Networking' started by =?Utf-8?B?Sm9obg==?=, Nov 30, 2005.

  1. I have a wirless network router, through which I have and XP wireless laptop
    and an old ME desk top connected by cable. Access to the internet is fine on
    both machines through the router.

    If i set up the ME machine to have a workgroup so I can share the printer, I
    can access it via 'entire network' as long as the other machine is not
    switched on. ie I can see the shared drive and the shared printer.

    When I switch on the the XP machine, and go back to the ME machine I get the
    error message 'unable to browse network'.

    I have run the set up wizard on both machines and used a install disk from
    the XP machine to the ME machine, but that doesn't fix the problem.

    What is going on?
     
    =?Utf-8?B?Sm9obg==?=, Nov 30, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Sm9obg==?=

    Ryan Younger Guest

    Hi John,

    This is a known issue:

    Workgroups Missing from Network Neighborhood with Multiple Protocols
    Installed on Windows Me

    http://support.microsoft.com/kb/q284084/

    You can request the hotfix described in the article, or you can disable the
    computer broswer service on your Windows XP computer:

    1. Right click My Computer, and click Manage.
    2. Double click Services and Applications.
    3. Double click Services.
    4. Double click Computer Browser.
    6. To prevent the computer from being the master browser, stop the
    service and set the startup type to Disabled.



    --
    All the best,

    Ryan Younger.
    http://spaces.msn.com/members/wirelessnetworking/ - Ryan's Wireless
    Networking Weblog






    "John" <> wrote in message
    news:...
    >I have a wirless network router, through which I have and XP wireless
    >laptop
    > and an old ME desk top connected by cable. Access to the internet is fine
    > on
    > both machines through the router.
    >
    > If i set up the ME machine to have a workgroup so I can share the printer,
    > I
    > can access it via 'entire network' as long as the other machine is not
    > switched on. ie I can see the shared drive and the shared printer.
    >
    > When I switch on the the XP machine, and go back to the ME machine I get
    > the
    > error message 'unable to browse network'.
    >
    > I have run the set up wizard on both machines and used a install disk from
    > the XP machine to the ME machine, but that doesn't fix the problem.
    >
    > What is going on?
     
    Ryan Younger, Dec 1, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmltYm8=?=

    New Laptop-Connection Shows connected Unsecured but Windows Networ

    =?Utf-8?B?SmltYm8=?=, Nov 12, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,400
    mdippa
    Mar 3, 2008
  2. Ike
    Replies:
    1
    Views:
    2,845
    Evan Platt
    Aug 2, 2005
  3. =?Utf-8?B?Um91Z2huZWNr?=

    Is a PC vulnerable if wireless is on but not connected to a networ

    =?Utf-8?B?Um91Z2huZWNr?=, Oct 6, 2006, in forum: Wireless Networking
    Replies:
    13
    Views:
    906
    =?Utf-8?B?Um91Z2huZWNr?=
    Oct 6, 2006
  4. =?Utf-8?B?Sm9u?=

    Wireless won't connected on startup after setting up secure networ

    =?Utf-8?B?Sm9u?=, Apr 10, 2007, in forum: Wireless Networking
    Replies:
    8
    Views:
    611
  5. =?Utf-8?B?SnVzdHBhc3Q0MA==?=

    Can't configure Windows Firewall on laptop after setting up networ

    =?Utf-8?B?SnVzdHBhc3Q0MA==?=, Sep 22, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    687
    =?Utf-8?B?SnVzdHBhc3Q0MA==?=
    Sep 22, 2007
Loading...

Share This Page