XP - irritating change on startup and shutdown

Discussion in 'Computer Support' started by Caaagh, Nov 4, 2003.

  1. Caaagh

    Caaagh Guest

    Hi
    I found a while ago that I suddenly had a flash screen when I booted up
    which tried to get me to put in a password, and on shutdown instead of the
    XP buttons I had the old-style drop-down menu.

    I have tried to put back the previous settings, using User Accounts in
    Control Panel, but can't figure out what I need to do.

    I didn't ask it to change, and preferred the more straight-forward start
    up/shut down. Can anybody tell me what I need to do, and why it's suddenly
    altered??

    Thanks
    Sheila
    Caaagh, Nov 4, 2003
    #1
    1. Advertising

  2. Caaagh

    Harrison Guest

    See if this looks like it would help.
    http://www.petri.co.il/disable_fast_user_switching_in_xp.htm

    On Tue, 4 Nov 2003 23:00:31 -0000, "Caaagh"
    <sheila**NOSPAM**@clara.net> wrote:

    >Hi
    >I found a while ago that I suddenly had a flash screen when I booted up
    >which tried to get me to put in a password, and on shutdown instead of the
    >XP buttons I had the old-style drop-down menu.
    >
    >I have tried to put back the previous settings, using User Accounts in
    >Control Panel, but can't figure out what I need to do.
    >
    >I didn't ask it to change, and preferred the more straight-forward start
    >up/shut down. Can anybody tell me what I need to do, and why it's suddenly
    >altered??
    >
    >Thanks
    >Sheila
    >
    Harrison, Nov 4, 2003
    #2
    1. Advertising

  3. Caaagh

    Caaagh Guest

    That's it! It's back to where I wanted it.
    Thanks for your help Harrison
    Rgds
    Sheila
    "Harrison" <> wrote in message
    news:...
    > See if this looks like it would help.
    > http://www.petri.co.il/disable_fast_user_switching_in_xp.htm
    >
    > On Tue, 4 Nov 2003 23:00:31 -0000, "Caaagh"
    > <sheila**NOSPAM**@clara.net> wrote:
    >
    > >Hi
    > >I found a while ago that I suddenly had a flash screen when I booted up
    > >which tried to get me to put in a password, and on shutdown instead of

    the
    > >XP buttons I had the old-style drop-down menu.
    > >
    > >I have tried to put back the previous settings, using User Accounts in
    > >Control Panel, but can't figure out what I need to do.
    > >
    > >I didn't ask it to change, and preferred the more straight-forward start
    > >up/shut down. Can anybody tell me what I need to do, and why it's

    suddenly
    > >altered??
    > >
    > >Thanks
    > >Sheila
    > >

    >
    Caaagh, Nov 5, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ann Speakman
    Replies:
    2
    Views:
    492
    Moz Champion
    Mar 9, 2005
  2. Derek White

    Re: Irritating Alarm Noise

    Derek White, Jul 14, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    3,486
    ┬░Mike┬░
    Jul 14, 2003
  3. Cubzilla

    Re: Irritating Alarm Noise

    Cubzilla, Jul 14, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    597
    Derek White
    Jul 16, 2003
  4. Rustiferion

    Irritating development w/ monitor

    Rustiferion, Oct 26, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    473
    Rusty Shackleford
    Oct 27, 2003
  5. Tony Neville
    Replies:
    7
    Views:
    1,554
    steve
    Sep 22, 2006
Loading...

Share This Page