xp installation hiccup - suggestions please

Discussion in 'NZ Computing' started by L33T, Mar 6, 2004.

  1. L33T

    L33T Guest

    installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video

    installs setup files ok but when it reboots xp screen appears saying
    applying computer settings and it just hangs. no hdd activity or anything.

    any suggestions please ?
     
    L33T, Mar 6, 2004
    #1
    1. Advertising

  2. L33T

    PseUDO Guest

    L33T wrote:
    > installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video
    >
    > installs setup files ok but when it reboots xp screen appears saying
    > applying computer settings and it just hangs. no hdd activity or anything.
    >
    > any suggestions please ?
    >
    >

    Clean install ie: empty formatted HD, or was it an upgrade installed
    over the top of 98/ME ??

    PseUDO
     
    PseUDO, Mar 6, 2004
    #2
    1. Advertising

  3. L33T

    L33T Guest

    clean install over reformatted 10gb hdd. and bloody annoying.

    > Clean install ie: empty formatted HD, or was it an upgrade installed
    > over the top of 98/ME ??
     
    L33T, Mar 6, 2004
    #3
  4. L33T

    Bazza Guest

    On Sun, 7 Mar 2004 12:04:50 +1300, "L33T" <>
    wrote:

    >installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video
    >
    >installs setup files ok but when it reboots xp screen appears saying
    >applying computer settings and it just hangs. no hdd activity or anything.
    >
    >any suggestions please ?
    >

    Check system requirements here
    http://www.microsoft.com/windowsxp/home/evaluation/sysreqs.asp

    You might need more RAM.

    Bazza
     
    Bazza, Mar 7, 2004
    #4
  5. L33T

    Tick Tock Guest

    On Sun, 07 Mar 2004 12:51:10 +1300, PseUDO <> wrote:

    >L33T wrote:
    >> installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video
    >>
    >> installs setup files ok but when it reboots xp screen appears saying
    >> applying computer settings and it just hangs. no hdd activity or anything.
    >>
    >> any suggestions please ?
    >>
    >>

    >Clean install ie: empty formatted HD, or was it an upgrade installed
    >over the top of 98/ME ??
    >
    >PseUDO




    PC is not compatible with the XP requirements, ram is to small for one thing..
     
    Tick Tock, Mar 7, 2004
    #5
  6. L33T

    Nik Coughin Guest

    Tick Tock wrote:

    > PC is not compatible with the XP requirements, ram is to small for
    > one thing..



    XP minimums:
    233-MHz Pentium/Celeron/K6/Athlon/Duron
    64 MB minimum supported; may limit performance and some features (128 MB
    recommended)
    1.5 gigabyte (GB) of available hard disk space

    OP has:

    466-MHz Celeron
    96 MB RAM <-- More than minimum. Less than recommended. Should still work.
    10 GB HDD
     
    Nik Coughin, Mar 7, 2004
    #6
  7. L33T

    L33T Guest

    yeah i saw that, thought i'd take the gamble with only 64mb. also figured if
    there wasn't enough ram xp would say so. what's confusing is that the
    installation process goes 90% but stops when rebooting and at applying
    computer settings.

    would redhat9 live ok with 98mb ?

    > Check system requirements here
    > http://www.microsoft.com/windowsxp/home/evaluation/sysreqs.asp
    >
    > You might need more RAM.
     
    L33T, Mar 7, 2004
    #7
  8. In article <c2dlev$t2f$>, "L33T" <> wrote:
    >installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video
    >
    >installs setup files ok but when it reboots xp screen appears saying
    >applying computer settings and it just hangs. no hdd activity or anything.


    XP is "more fussy" about having stable hardware than Win98
    I would try running a mem test program, removing all the cards except the
    graphics, check HD for bad sectors, check fans etc etc

    Expect your spec PC to run like a dog with Xp
    I would suggest you are going to want at least 256M of ram(if not 512M)
    Go back to Win98 (at least the PC will run at a ususable speed)
     
    Steve Robertson, Mar 7, 2004
    #8
  9. L33T

    L33T Guest

    yes according to ms i do have more than the minimum.

    >> PC is not compatible with the XP requirements, ram is to small for
    >> one thing..

    >
    >
    > XP minimums:
    > 233-MHz Pentium/Celeron/K6/Athlon/Duron
    > 64 MB minimum supported; may limit performance and some features (128
    > MB recommended)
    > 1.5 gigabyte (GB) of available hard disk space
    >
    > OP has:
    >
    > 466-MHz Celeron
    > 96 MB RAM <-- More than minimum. Less than recommended. Should
    > still work. 10 GB HDD
     
    L33T, Mar 7, 2004
    #9
  10. L33T

    Mainlander Guest

    In article <>, says...
    > In article <c2dlev$t2f$>, "L33T" <> wrote:
    > >installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video
    > >
    > >installs setup files ok but when it reboots xp screen appears saying
    > >applying computer settings and it just hangs. no hdd activity or anything.

    >
    > XP is "more fussy" about having stable hardware than Win98
    > I would try running a mem test program, removing all the cards except the
    > graphics, check HD for bad sectors, check fans etc etc
    >
    > Expect your spec PC to run like a dog with Xp
    > I would suggest you are going to want at least 256M of ram(if not 512M)
    > Go back to Win98 (at least the PC will run at a ususable speed)


    We had a Compaq that would hang halfway through Windows 98 boot. Never
    did figure it out but it had to be some kind of hardware fault IMO.
     
    Mainlander, Mar 7, 2004
    #10
  11. L33T

    Invisible Guest

    On Sun, 07 Mar 2004 03:42:54 GMT, (Steve Robertson) wrote:

    >
    >>XP minimums:
    >>233-MHz Pentium/Celeron/K6/Athlon/Duron
    >>64 MB minimum supported; may limit performance and some features (128 MB

    >
    >Why do software co's give such blatently unrealistic min spec's
    >They are doing themselves a disservice, Imagine Xp on a AMD K6, a JOKE.
    >
    >People read these specs , try it, & complain to eveyone they know about how
    >poorly the new software runs (without mentioning that their PC is way
    >underpowered)



    I installed XP Pro on 5 K6-400 boxes w/256 RAM, it goes surprisingly ok. Main
    apps in use: Office XP, Photoshop Elements 2 & Pub 98.
     
    Invisible, Mar 7, 2004
    #11

  12. >XP minimums:
    >233-MHz Pentium/Celeron/K6/Athlon/Duron
    >64 MB minimum supported; may limit performance and some features (128 MB


    Why do software co's give such blatently unrealistic min spec's
    They are doing themselves a disservice, Imagine Xp on a AMD K6, a JOKE.

    People read these specs , try it, & complain to eveyone they know about how
    poorly the new software runs (without mentioning that their PC is way
    underpowered)
     
    Steve Robertson, Mar 7, 2004
    #12
  13. L33T

    ac Guest

    In article <c2dlev$t2f$>,
    says...
    > installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video
    >
    > installs setup files ok but when it reboots xp screen appears saying
    > applying computer settings and it just hangs. no hdd activity or anything.
    >
    > any suggestions please ?
    >

    Could be you video card. I've had S3 cards that had issues with XP
    installs.

    I'd have a good look at your BIOS settings too.
     
    ac, Mar 7, 2004
    #13
  14. Steve Robertson wrote:
    >>XP minimums:
    >>233-MHz Pentium/Celeron/K6/Athlon/Duron
    >>64 MB minimum supported; may limit performance and some features (128 MB


    > Why do software co's give such blatently unrealistic min spec's
    > They are doing themselves a disservice, Imagine Xp on a AMD K6, a JOKE.


    It works fine. admittedly I've only tried it with 128MB ram, but thats
    the smallest stick I have left.

    --
    Dave Hall
    http://Dave.net.nz
    We have Hangman, Pacman, and Space Invaders
     
    T.N.O. - Dave.net.nz, Mar 7, 2004
    #14
  15. L33T

    Edmond Lo Guest

    Or check whether you need to upgrade your BIOS. I had EPoxy Motherboard that
    installed 50% of XP and just hang there, until I updte the BIOS..


    "ac" <> wrote in message
    news:...
    > In article <c2dlev$t2f$>,
    > says...
    > > installing xp on an old celeron 466, 96mb ram, 10gb hdd, s3 video
    > >
    > > installs setup files ok but when it reboots xp screen appears saying
    > > applying computer settings and it just hangs. no hdd activity or

    anything.
    > >
    > > any suggestions please ?
    > >

    > Could be you video card. I've had S3 cards that had issues with XP
    > installs.
    >
    > I'd have a good look at your BIOS settings too.
    >
     
    Edmond Lo, Mar 8, 2004
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nick Akabude

    please your suggestions

    Nick Akabude, Jun 27, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    441
    harryph
    Jun 28, 2004
  2. JohnNews
    Replies:
    3
    Views:
    1,826
    Blue Jean
    Jun 24, 2003
  3. Nate H.

    Re: Sound card suggestions, please.

    Nate H., Jul 9, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    425
    Nate H.
    Jul 9, 2003
  4. joewo
    Replies:
    3
    Views:
    914
    don ward
    Jul 24, 2006
  5. Doug Chadduck

    Thunderbird?/Comcast hiccup

    Doug Chadduck, Aug 11, 2007, in forum: Firefox
    Replies:
    2
    Views:
    546
    Doug Chadduck
    Aug 12, 2007
Loading...

Share This Page