XP Installation error

Discussion in 'Computer Support' started by jimtheink, Jul 6, 2003.

  1. jimtheink

    jimtheink Guest

    Hi people,
    Can anyone help me with this one? I had to reinstall XP on my 80Gig hard
    drive,everything was going ok until windows started to insall,then i got the
    following message (an error has been encountered that prevents setup
    continuing. One of the components that windows needs could not be
    installed.The parameter is incorect. instalation faile C:\i386\asms. The
    parameter is incorect. I still have 364mb Nprotect on that drive & no matter
    how i try i can`t get rid of it.Somebody out there must know what i`m doing
    wrong.
     
    jimtheink, Jul 6, 2003
    #1
    1. Advertising

  2. jimtheink

    MrToad Guest

    jimtheink wrote:
    > Hi people,
    > Can anyone help me with this one? I had to reinstall XP on my 80Gig hard
    > drive,everything was going ok until windows started to insall,then i got the
    > following message (an error has been encountered that prevents setup
    > continuing. One of the components that windows needs could not be
    > installed.The parameter is incorect. instalation faile C:\i386\asms. The
    > parameter is incorect. I still have 364mb Nprotect on that drive & no matter
    > how i try i can`t get rid of it.Somebody out there must know what i`m doing
    > wrong.
    >
    >


    Are you deleting the old partition or just reformatting?
    Use a Win98 boot floppy, [get the image at www.bootdisk.com], run FDisk
    and blow away the partition, then recreate the partition, [you may have
    to run the fdisk /mbr command when you're done in case "Nprotect" alters
    the MBR in anyway].

    MrToad
     
    MrToad, Jul 6, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NR2203
    Replies:
    2
    Views:
    1,759
  2. AntoineD

    Re: Installation error w/webcam

    AntoineD, Jul 12, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    3,071
    Sentient Fluid
    Jul 12, 2003
  3. Jeff
    Replies:
    5
    Views:
    4,532
    °Mike°
    Dec 30, 2003
  4. Ismaiel
    Replies:
    0
    Views:
    6,153
    Ismaiel
    Oct 26, 2004
  5. kanman
    Replies:
    0
    Views:
    5,493
    kanman
    Apr 25, 2009
Loading...

Share This Page