XP home, Wireless and WEP

Discussion in 'Wireless Networking' started by =?Utf-8?B?VXR6?=, Jul 25, 2004.

  1. I'm attempting to configure a 802.11b wireless network for my home office. I have 4 PCs. 2 running Win2K pro and 2 running WinXP home. 3 are all using Linksys USB wireless cards version 2.5 and one is using it's built-in Intel card. I am also using a Linksys wireless router.

    Everything is working perfectly until I attempt to turn on WEP (128). The two Win2K machines work fine, but the router won't send to the XP machines. The packets go out, but do not return. I know the WEP key is correct.

    I guess what I'm trying to find out is if there is a way to turn off the auto config and let me set up my connection the old fashion way? Or is there possibly another fix or work around?

    Thank You
     
    =?Utf-8?B?VXR6?=, Jul 25, 2004
    #1
    1. Advertising

  2. Yeah, I tried that. The thing is the network works fine for all computers until I enable WEP. After that only the Win2K machines work. XP takes the setting then seems to throw it out and revert back to an ad-hoc network.

    Does disabeling the Zero Config service harm windows in any way?

    "BAR" wrote:

    > If you click on the wireless connection icon in the system tray you should be able to get to the Properties menu and set it up.
    >
    > By the way, 128 bit encryption will slow down your network data flow as every packet sent or received must be encrypted by the sender and decrypted by the receiver. Use 64 bit to speed it up.
    >
    >
    > "Utz" wrote:
    >
    > > I'm attempting to configure a 802.11b wireless network for my home office. I have 4 PCs. 2 running Win2K pro and 2 running WinXP home. 3 are all using Linksys USB wireless cards version 2.5 and one is using it's built-in Intel card. I am also using a Linksys wireless router.
    > >
    > > Everything is working perfectly until I attempt to turn on WEP (128). The two Win2K machines work fine, but the router won't send to the XP machines. The packets go out, but do not return. I know the WEP key is correct.
    > >
    > > I guess what I'm trying to find out is if there is a way to turn off the auto config and let me set up my connection the old fashion way? Or is there possibly another fix or work around?
    > >
    > > Thank You
    > >
    > >
     
    =?Utf-8?B?VXR6?=, Jul 28, 2004
    #2
    1. Advertising

  3. =?Utf-8?B?VXR6?=

    chris French Guest

    In message <>, Utz
    <> writes
    >Yeah, I tried that. The thing is the network works fine for all
    >computers until I enable WEP. After that only the Win2K machines work.
    >XP takes the setting then seems to throw it out and revert back to an
    >ad-hoc network.
    >
    >Does disabeling the Zero Config service harm windows in any way?


    No, I've disabled it on my XP laptop and let my manufacturers (Buffalo)
    utility manage things
    --
    Chris French
     
    chris French, Jul 28, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DRK

    WPA or WEP-128bit for Home Wireless?

    DRK, Jun 30, 2004, in forum: Wireless Networking
    Replies:
    13
    Views:
    27,428
    lightmyfire
    Oct 10, 2008
  2. Johnny
    Replies:
    11
    Views:
    3,154
    Cerebrus
    Aug 4, 2006
  3. kharnal
    Replies:
    1
    Views:
    695
    Malke
    Jan 11, 2007
  4. .
    Replies:
    2
    Views:
    490
    Randall Smith
    Jul 30, 2006
  5. ufdragon
    Replies:
    0
    Views:
    1,461
    ufdragon
    Mar 30, 2012
Loading...

Share This Page