XP Home Folder Sharing & Security

Discussion in 'Computer Support' started by Dave, Jun 29, 2003.

  1. Dave

    Dave Guest

    I need to make some folders on both of my hard drives (NT-formatted) private
    for me, the "computer administrator". However, I've noticed that the
    relavant check-box is grayed out, the check-box you get to by right-hand
    clicking on the folder and going to "sharing & security." Why is this
    grayed-out?
    Dave, Jun 29, 2003
    #1
    1. Advertising

  2. Dave

    °Mike° Guest

    This is just a guess, as I'm not conversant with XP, but
    have you signed on as administrator?


    On Sun, 29 Jun 2003 17:29:27 +0100, in
    <>
    Dave scrawled:

    >I need to make some folders on both of my hard drives (NT-formatted) private
    >for me, the "computer administrator". However, I've noticed that the
    >relavant check-box is grayed out, the check-box you get to by right-hand
    >clicking on the folder and going to "sharing & security." Why is this
    >grayed-out?
    >


    --
    STGP, OGPE24HSHD
    °Mike°, Jun 29, 2003
    #2
    1. Advertising

  3. Dave

    Dave Guest

    yes


    "°Mike°" <> wrote in message
    news:...
    > This is just a guess, as I'm not conversant with XP, but
    > have you signed on as administrator?
    >
    >
    > On Sun, 29 Jun 2003 17:29:27 +0100, in
    > <>
    > Dave scrawled:
    >
    > >I need to make some folders on both of my hard drives (NT-formatted)

    private
    > >for me, the "computer administrator". However, I've noticed that the
    > >relavant check-box is grayed out, the check-box you get to by right-hand
    > >clicking on the folder and going to "sharing & security." Why is this
    > >grayed-out?
    > >

    >
    > --
    > STGP, OGPE24HSHD
    Dave, Jun 29, 2003
    #3
  4. Dave

    °Mike° Guest

    HOW TO: Set, View, Change, or Remove File and Folder
    Permissions in Windows XP
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;308418

    Troubleshooting
    If the Security tab is not available and you cannot configure
    permissions for users and groups:

    • The file or folder that you want to apply permissions to is
    not on an NTFS file system drive. You can set permissions only
    on drives that are formatted to use the NTFS file system.

    • Simple file sharing is enabled. By default, simplified sharing
    is enabled in Windows XP unless you are on a domain. To work
    around this behavior, disable Simplified Sharing.


    On Sun, 29 Jun 2003 18:05:19 +0100, in
    <>
    Dave scrawled:

    >yes
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> This is just a guess, as I'm not conversant with XP, but
    >> have you signed on as administrator?
    >>
    >>
    >> On Sun, 29 Jun 2003 17:29:27 +0100, in
    >> <>
    >> Dave scrawled:
    >>
    >> >I need to make some folders on both of my hard drives (NT-formatted)

    >private
    >> >for me, the "computer administrator". However, I've noticed that the
    >> >relavant check-box is grayed out, the check-box you get to by right-hand
    >> >clicking on the folder and going to "sharing & security." Why is this
    >> >grayed-out?
    >> >

    >>
    >> --
    >> STGP, OGPE24HSHD

    >


    --
    STGP, OGPE24HSHD
    °Mike°, Jun 29, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    55
    Views:
    1,552
    Guest
    Apr 15, 2004
  2. Paul - xxx
    Replies:
    2
    Views:
    608
    Monsignor Larville Jones MD
    Aug 20, 2003
  3. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    581
    COMSOLIT Messmer
    Sep 5, 2003
  4. T.N.O. - Dave.net.nz

    XP Home folder security

    T.N.O. - Dave.net.nz, Mar 2, 2004, in forum: NZ Computing
    Replies:
    11
    Views:
    522
    Rider
    Mar 2, 2004
  5. bloofish
    Replies:
    0
    Views:
    1,081
    bloofish
    Jan 17, 2009
Loading...

Share This Page