XP Event ID 9. 57. 12

Discussion in 'Computer Information' started by - Bobb -, Sep 13, 2009.

  1. - Bobb -

    - Bobb - Guest

    Posted also in xp newsgroup, but open to any advice:

    MSFT website tells me - same words as in event file, so would like any input
    from users that have seen this. Google search didn't help much. Best way to
    determine if ONE drive is the cause vs IDE bus, power load ?
    Thanks.

    In this PC, I've got:
    One bootable SATA HDD (everyday XP SP3)
    and one IDE HDD ( test drive - X64,Xp beta apps,Win7)
    Also on IDE have 3 DVD-CD-RW's

    A few days ago, while using the IDE drive as boot device, my system
    "stalled". I could see disk i/o light ON solid. While 'hung' I could toggle
    Num Lock, Caps Lock. Hung maybe 30 seconds, then disk activity - XP (SP3)
    resumed. Since system disk was on IDE - nothing logged during the 'hang'.
    Yesterday I was booted on sata drive (XP SP3 also) and same thing happened.
    However THIS time XP SP3 could log the problem ( sata was Ok apparently). So
    I disconnected the IDE HDD to see if specific to that HDD. Meanwhile, I 'm
    checking log files / troubleshooting to come up with an action plan and
    could use any input about Event ID/error codes. This is what I've got:

    Event #1
    Product:Windows Operating System
    ID:9
    Source:atapi
    Version:5.2
    Symbolic Name:IO_ERR_TIMEOUT
    Message:The device, %1, did not respond within the timeout period.

    Explanation
    The attempt to read or write data timed out.

    Two of them , then each IDE device reported the following:

    Event #2
    Event Type: Warning
    Event Source: Ftdisk
    Event Category: (2)
    Event ID: 57
    Date: 9/11/2009
    Time: 12:29:14 PM
    User: N/A
    Computer: AMD3200
    Description:
    The system failed to flush data to the transaction log. Corruption may
    occur.

    Eventually log shows:
    Product:Windows Operating System
    ID:12
    Source:plugPlayManager
    Version:5.2
    Symbolic Name:ERR_SURPRISE_REMOVAL_2
    Message:The device '%1' (%2) disappeared from the system without first being
    prepared for removal.
    - Bobb -, Sep 13, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    3
    Views:
    898
    unholy
    Jun 26, 2005
  2. Silverstrand

    ECS Editor's Event @ InsaneTek

    Silverstrand, Sep 2, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    563
    Silverstrand
    Sep 2, 2005
  3. Ted Jones
    Replies:
    1
    Views:
    3,178
    old jon
    Aug 29, 2005
  4. Jack
    Replies:
    1
    Views:
    516
    voipguy
    Feb 22, 2005
  5. =?Utf-8?B?Q2FybG9z?=

    Event ID 7026 error in event viewer

    =?Utf-8?B?Q2FybG9z?=, Apr 25, 2007, in forum: Windows 64bit
    Replies:
    6
    Views:
    13,434
    =?Utf-8?B?Q2FybG9z?=
    Apr 27, 2007
Loading...

Share This Page