XP desktop settings

Discussion in 'NZ Computing' started by Mike_P, May 20, 2004.

  1. Mike_P

    Mike_P Guest

    Ok, how/what do I have to set/change so that every new user to log on to an
    XP system gets the same basic desktop layout. I am sick of having to change
    that 'Telly Tubby' look back to 'Classic Windows' for each new user.

    Mike
     
    Mike_P, May 20, 2004
    #1
    1. Advertising

  2. Mike_P

    a Guest

    In article <40ac5d28$>,
    says...
    > Ok, how/what do I have to set/change so that every new user to log on to an
    > XP system gets the same basic desktop layout. I am sick of having to change
    > that 'Telly Tubby' look back to 'Classic Windows' for each new user.
    >
    > Mike
    >
    >
    >

    Read this:

    http://www.mvps.org/sramesh2k/customprofile.htm
     
    a, May 20, 2004
    #2
    1. Advertising

  3. Mike_P

    Gurble Guest

    On Thu, 20 May 2004 19:19:03 +1200, "Mike_P"
    <> wrote:

    >Ok, how/what do I have to set/change so that every new user to log on to an
    >XP system gets the same basic desktop layout. I am sick of having to change
    >that 'Telly Tubby' look back to 'Classic Windows' for each new user.
    >
    >Mike
    >


    Hmm, by memory:

    Create a new user, log in as them and set everything up as you want.
    (Don't start any MS Office applications, though, as they can stuff
    things up a little later).

    Log out, then log in as an Administrator

    Go to:

    Control Panel --> System --> Advanced

    Click on "Settings" under "User Profiles"

    Choose the profile you created above and choose "Copy To".

    Click Browse, and navigate to "C:\Documents and Settings\Default User"

    Click OK, and you're done.

    You can now delete the temporary user you created above.

    Check it works by creating a new user, and logging in as them. Windoze
    should take care of the profile security if you use the method above.

    HTH
     
    Gurble, May 20, 2004
    #3
  4. Mike_P

    Mike_P Guest

    "Gurble" <> wrote in message
    news:...
    > On Thu, 20 May 2004 19:19:03 +1200, "Mike_P"
    > <> wrote:
    >
    > >Ok, how/what do I have to set/change so that every new user to log on to

    an
    > >XP system gets the same basic desktop layout. I am sick of having to

    change
    > >that 'Telly Tubby' look back to 'Classic Windows' for each new user.
    > >
    > >Mike
    > >

    >
    > Hmm, by memory:
    >
    > Create a new user, log in as them and set everything up as you want.
    > (Don't start any MS Office applications, though, as they can stuff
    > things up a little later).
    >
    > Log out, then log in as an Administrator
    >
    > Go to:
    >
    > Control Panel --> System --> Advanced
    >
    > Click on "Settings" under "User Profiles"
    >
    > Choose the profile you created above and choose "Copy To".
    >
    > Click Browse, and navigate to "C:\Documents and Settings\Default User"
    >
    > Click OK, and you're done.
    >
    > You can now delete the temporary user you created above.
    >
    > Check it works by creating a new user, and logging in as them. Windoze
    > should take care of the profile security if you use the method above.
    >
    > HTH


    Yeah that's it... except the 'Copy to' option is grayed-out !
    Any ideas ?
     
    Mike_P, May 21, 2004
    #4
  5. Mike_P

    frederick Guest

    "Mike_P" <> wrote in message
    news:...
    >
    > "Gurble" <> wrote in message
    > news:...
    > > On Thu, 20 May 2004 19:19:03 +1200, "Mike_P"
    > > <> wrote:
    > >
    > > >Ok, how/what do I have to set/change so that every new user to log on to

    > an
    > > >XP system gets the same basic desktop layout. I am sick of having to

    > change
    > > >that 'Telly Tubby' look back to 'Classic Windows' for each new user.
    > > >
    > > >Mike
    > > >

    > >
    > > Hmm, by memory:
    > >
    > > Create a new user, log in as them and set everything up as you want.
    > > (Don't start any MS Office applications, though, as they can stuff
    > > things up a little later).
    > >
    > > Log out, then log in as an Administrator
    > >
    > > Go to:
    > >
    > > Control Panel --> System --> Advanced
    > >
    > > Click on "Settings" under "User Profiles"
    > >
    > > Choose the profile you created above and choose "Copy To".
    > >
    > > Click Browse, and navigate to "C:\Documents and Settings\Default User"
    > >
    > > Click OK, and you're done.
    > >
    > > You can now delete the temporary user you created above.
    > >
    > > Check it works by creating a new user, and logging in as them. Windoze
    > > should take care of the profile security if you use the method above.
    > >
    > > HTH

    >
    > Yeah that's it... except the 'Copy to' option is grayed-out !
    > Any ideas ?
    >

    Did you actually create a new user - and have them selected in that window when
    you were logged in as adminitrator?
    The "copy to" button is greyed out unless you have selected the user account
    that you are copying - and is also greyed out if you select the profile of the
    user currently logged in.

    Apart from the slightly sickly default desktop wallpaper, and the oversize start
    menu, I like the XP theme. Those things are easily changed. After using it for
    a while, it is less "mechanical" in appearance than previous windows versions.
    I also like the hide inactive system tray icons thing. The full colour icons,
    transparency, and rounded corners IMO are easier on the eyes. I guess it is an
    individual thing.
     
    frederick, May 21, 2004
    #5
  6. Mike_P

    Gurble Guest

    On Fri, 21 May 2004 17:33:07 +1200, "Mike_P"
    <> wrote:

    >>
    >> You can now delete the temporary user you created above.
    >>
    >> Check it works by creating a new user, and logging in as them. Windoze
    >> should take care of the profile security if you use the method above.
    >>
    >> HTH

    >
    >Yeah that's it... except the 'Copy to' option is grayed-out !
    >Any ideas ?
    >

    Hmm, need a little more info:

    1. Are you logged in as the user when attempting to copy it? (You
    shouldn't be)
    2. Have you Administrative privileges?
    3. Is it listed as a roaming profile, and/or is the name "Account
    Unknown"?
     
    Gurble, May 21, 2004
    #6
  7. Mike_P

    Mike_P Guest

    > >
    > Did you actually create a new user - and have them selected in that window

    when
    > you were logged in as adminitrator?


    Yes

    > The "copy to" button is greyed out unless you have selected the user

    account
    > that you are copying - and is also greyed out if you select the profile of

    the
    > user currently logged in.


    I know... Current user is 'Administrator' and selected profile is 'Temp'...
    Copy to option is grayed out.

    >
    > Apart from the slightly sickly default desktop wallpaper, and the oversize

    start
    > menu, I like the XP theme. Those things are easily changed. After using

    it for
    > a while, it is less "mechanical" in appearance than previous windows

    versions.
    > I also like the hide inactive system tray icons thing. The full colour

    icons,
    > transparency, and rounded corners IMO are easier on the eyes. I guess it

    is an
    > individual thing.
    >
    >


    each to his own, eh.
     
    Mike_P, May 22, 2004
    #7
  8. Mike_P

    Mike_P Guest


    > >Yeah that's it... except the 'Copy to' option is grayed-out !
    > >Any ideas ?
    > >

    > Hmm, need a little more info:
    >
    > 1. Are you logged in as the user when attempting to copy it? (You
    > shouldn't be)


    No, logged in as Administrator

    > 2. Have you Administrative privileges?


    Yes, I'm using the Administrator a/c

    > 3. Is it listed as a roaming profile, and/or is the name "Account
    > Unknown"?


    No, listed as Local Account

    >
    >
     
    Mike_P, May 22, 2004
    #8
  9. Mike_P

    frederick Guest

    "Mike_P" <> wrote in message
    news:40aeb7d3$...
    > > >

    > > Did you actually create a new user - and have them selected in that window

    > when
    > > you were logged in as adminitrator?

    >
    > Yes
    >
    > > The "copy to" button is greyed out unless you have selected the user

    > account
    > > that you are copying - and is also greyed out if you select the profile of

    > the
    > > user currently logged in.

    >
    > I know... Current user is 'Administrator' and selected profile is 'Temp'...
    > Copy to option is grayed out.
    >
    > >
    > > Apart from the slightly sickly default desktop wallpaper, and the oversize

    > start
    > > menu, I like the XP theme. Those things are easily changed. After using

    > it for
    > > a while, it is less "mechanical" in appearance than previous windows

    > versions.
    > > I also like the hide inactive system tray icons thing. The full colour

    > icons,
    > > transparency, and rounded corners IMO are easier on the eyes. I guess it

    > is an
    > > individual thing.
    > >
    > >

    >
    > each to his own, eh.
    >

    Of course - at least there is an opportunity to use the old windows theme.

    I can't understand why the "copy to" button is greyed out. On my machine,
    logged in as user with full privileges, the copy button is enabled if I select
    anything other than the active account. I can only suggest to log in as user
    rather than administrator and try again.
     
    frederick, May 22, 2004
    #9
  10. Mike_P

    Mike_P Guest

    "frederick" <> wrote in message
    news:...
    >
    > "Mike_P" <> wrote in message
    > news:40aeb7d3$...
    > > > >
    > > > Did you actually create a new user - and have them selected in that

    window
    > > when
    > > > you were logged in as adminitrator?

    > >
    > > Yes
    > >
    > > > The "copy to" button is greyed out unless you have selected the user

    > > account
    > > > that you are copying - and is also greyed out if you select the

    profile of
    > > the
    > > > user currently logged in.

    > >
    > > I know... Current user is 'Administrator' and selected profile is

    'Temp'...
    > > Copy to option is grayed out.
    > >
    > > >
    > > > Apart from the slightly sickly default desktop wallpaper, and the

    oversize
    > > start
    > > > menu, I like the XP theme. Those things are easily changed. After

    using
    > > it for
    > > > a while, it is less "mechanical" in appearance than previous windows

    > > versions.
    > > > I also like the hide inactive system tray icons thing. The full

    colour
    > > icons,
    > > > transparency, and rounded corners IMO are easier on the eyes. I guess

    it
    > > is an
    > > > individual thing.
    > > >
    > > >

    > >
    > > each to his own, eh.
    > >

    > Of course - at least there is an opportunity to use the old windows theme.
    >
    > I can't understand why the "copy to" button is greyed out. On my machine,
    > logged in as user with full privileges, the copy button is enabled if I

    select
    > anything other than the active account. I can only suggest to log in as

    user
    > rather than administrator and try again.
    >
    >


    Yeah I've done that too, logged in as User with Admin privileges and still
    the same... must be something I've installed in this system... powertoys or
    something similar perhaps. Oh well, I'll just keep trying to narrow it down.
     
    Mike_P, May 22, 2004
    #10
  11. Mike_P

    Gurble Guest

    On Sat, 22 May 2004 14:11:50 +1200, "Mike_P"
    <> wrote:

    >
    >> >Yeah that's it... except the 'Copy to' option is grayed-out !
    >> >Any ideas ?
    >> >

    >> Hmm, need a little more info:
    >>
    >> 1. Are you logged in as the user when attempting to copy it? (You
    >> shouldn't be)

    >
    >No, logged in as Administrator
    >
    >> 2. Have you Administrative privileges?

    >
    >Yes, I'm using the Administrator a/c
    >
    >> 3. Is it listed as a roaming profile, and/or is the name "Account
    >> Unknown"?

    >
    >No, listed as Local Account
    >

    Ok. Sounds odd, but try doing a full restart. (close down the machine,
    unplug it, plug it back in, boot up and try again).

    Let us know if that works.
     
    Gurble, May 22, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard Owlett
    Replies:
    9
    Views:
    2,473
    Richard Owlett
    Aug 22, 2003
  2. =?Utf-8?B?amRmb2NrZQ==?=

    Bert, I do not have settings in IE desktop properties

    =?Utf-8?B?amRmb2NrZQ==?=, Sep 29, 2006, in forum: Microsoft Certification
    Replies:
    1
    Views:
    429
    Jonathan Roberts
    Oct 1, 2006
  3. lbbss
    Replies:
    3
    Views:
    683
    lbbss
    Sep 25, 2006
  4. FredHead
    Replies:
    11
    Views:
    1,508
    FredHead
    Jan 17, 2007
  5. ECLiPSE 2002
    Replies:
    2
    Views:
    1,336
    ECLiPSE 2002
    Sep 23, 2008
Loading...

Share This Page