XP: Can't start URLs from command line any more

Discussion in 'Computer Support' started by XP User, Aug 4, 2005.

  1. XP User

    XP User Guest

    Windows XP Internet Explorer 6.0.xxxx

    I used to be able to start URLs from the command line as
    "start http://www.microsoft.com" or "start www.microsoft.com"
    (without the quotes). (Would start with IE)

    Then I installed Mozilla Firefox, which would open URLs
    entered as above.

    Then I uninstalled Firefox, and I can't start URLs as above.

    "www.microsoft.com"
    "The specified path does not exist"

    How can I fix XP and/or IE so I can start URLs again?

    Thanks!
     
    XP User, Aug 4, 2005
    #1
    1. Advertising

  2. XP User

    Incline Guest

    Re: Can't start URLs from command line any more

    "XP User" <> wrote in message
    news:0seIe.1405$...
    > Windows XP Internet Explorer 6.0.xxxx
    >
    > I used to be able to start URLs from the command line as
    > "start http://www.microsoft.com" or "start www.microsoft.com"
    > (without the quotes). (Would start with IE)
    >
    > Then I installed Mozilla Firefox, which would open URLs
    > entered as above.
    >
    > Then I uninstalled Firefox, and I can't start URLs as above.
    >
    > "www.microsoft.com"
    > "The specified path does not exist"
    >
    > How can I fix XP and/or IE so I can start URLs again?
    >
    > Thanks!
    >


    It's the penalty for installing the Anti-Microsoft crowds latest load of
    crap - Firefog.

    Make sure you have all the latest patches for IE installed. If still not
    working, I'd try getting the full IE6 install file and reinstall.
     
    Incline, Aug 4, 2005
    #2
    1. Advertising

  3. XP User

    Harrison Guest

    On Thu, 04 Aug 2005 01:46:36 GMT, "XP User" <> wrote:

    >Windows XP Internet Explorer 6.0.xxxx
    >
    >I used to be able to start URLs from the command line as
    >"start http://www.microsoft.com" or "start www.microsoft.com"
    >(without the quotes). (Would start with IE)
    >
    >Then I installed Mozilla Firefox, which would open URLs
    >entered as above.
    >
    >Then I uninstalled Firefox, and I can't start URLs as above.
    >
    >"www.microsoft.com"
    >"The specified path does not exist"
    >
    >How can I fix XP and/or IE so I can start URLs again?
    >
    >Thanks!


    http://support.microsoft.com/?kbid=284456
     
    Harrison, Aug 4, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pcbutts1

    Re: Address line in Explorer...URLs missing

    pcbutts1, Jul 6, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    378
    pcbutts1
    Jul 6, 2005
  2. Networking Student
    Replies:
    4
    Views:
    1,337
    vreyesii
    Nov 16, 2006
  3. chuckcar
    Replies:
    11
    Views:
    9,539
    §ñühw¤£f
    Apr 21, 2009
  4. Evan Platt
    Replies:
    1
    Views:
    889
    John Holmes
    Apr 18, 2009
  5. §ñühw¤£f
    Replies:
    2
    Views:
    1,527
    §ñühw¤£f
    Apr 19, 2009
Loading...

Share This Page