XP 64bit usb drivers don't load

Discussion in 'Windows 64bit' started by Peter Bergg, Aug 10, 2009.

  1. Peter Bergg

    Peter Bergg Guest

    None of the usb drivers will load.
    The operating system is Windows XP professional 64 bit service pack 2
    Usb controllers are
    Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C8
    Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C9
    Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CA
    Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CB
    Intel 82801G(ICH7 Family)USB2 Enhanced Host Controller - 27CC
    The error code is 39 Windows cannot load the device driver for this hardware
    the driver may be corrupted or missing

    Things I have tried already
    I have uninstalled all drivers and then installed all drivers - still get
    the same problem
    I have tried reinstalling service pack 2 - still same problem
    I have tried to install a microsoft hotfix - this tells me the service pack
    I have already installed overrides the hot fix

    Has any one else had this problem before? If so please help by prividing
    details of the cure
    --
    PJB
     
    Peter Bergg, Aug 10, 2009
    #1
    1. Advertising

  2. Peter Bergg

    tsperling Guest

    Is it the 64bit SP2?

    Because there is an XP SP2 that is 32bit!!!


    Tony. . .



    "Peter Bergg" <> wrote in message
    news:...
    > None of the usb drivers will load.
    > The operating system is Windows XP professional 64 bit service pack 2
    > Usb controllers are
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C8
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C9
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CA
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CB
    > Intel 82801G(ICH7 Family)USB2 Enhanced Host Controller - 27CC
    > The error code is 39 Windows cannot load the device driver for this
    > hardware
    > the driver may be corrupted or missing
    >
    > Things I have tried already
    > I have uninstalled all drivers and then installed all drivers - still get
    > the same problem
    > I have tried reinstalling service pack 2 - still same problem
    > I have tried to install a microsoft hotfix - this tells me the service
    > pack
    > I have already installed overrides the hot fix
    >
    > Has any one else had this problem before? If so please help by prividing
    > details of the cure
    > --
    > PJB
     
    tsperling, Aug 10, 2009
    #2
    1. Advertising

  3. Peter Bergg

    Peter Bergg Guest

    Yes it's definitely sp2 for XP 64bit
    --
    PJB


    "tsperling" wrote:

    > Is it the 64bit SP2?
    >
    > Because there is an XP SP2 that is 32bit!!!
    >
    >
    > Tony. . .
    >
    >
    >
    > "Peter Bergg" <> wrote in message
    > news:...
    > > None of the usb drivers will load.
    > > The operating system is Windows XP professional 64 bit service pack 2
    > > Usb controllers are
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C8
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C9
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CA
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CB
    > > Intel 82801G(ICH7 Family)USB2 Enhanced Host Controller - 27CC
    > > The error code is 39 Windows cannot load the device driver for this
    > > hardware
    > > the driver may be corrupted or missing
    > >
    > > Things I have tried already
    > > I have uninstalled all drivers and then installed all drivers - still get
    > > the same problem
    > > I have tried reinstalling service pack 2 - still same problem
    > > I have tried to install a microsoft hotfix - this tells me the service
    > > pack
    > > I have already installed overrides the hot fix
    > >
    > > Has any one else had this problem before? If so please help by prividing
    > > details of the cure
    > > --
    > > PJB

    >
    >
    >
     
    Peter Bergg, Aug 10, 2009
    #3
  4. Peter Bergg

    Carlos Guest

    Peter,
    This is usually related to the INFCACHE.1 file corruption located in
    C:\windows\inf
    The usual solution (make a full backup first) is to delete that file and
    restart.
    If you google for "infcache.1" and "corrupted" your will find many examples.
    Carlos

    "Peter Bergg" wrote:

    > None of the usb drivers will load.
    > The operating system is Windows XP professional 64 bit service pack 2
    > Usb controllers are
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C8
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C9
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CA
    > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CB
    > Intel 82801G(ICH7 Family)USB2 Enhanced Host Controller - 27CC
    > The error code is 39 Windows cannot load the device driver for this hardware
    > the driver may be corrupted or missing
    >
    > Things I have tried already
    > I have uninstalled all drivers and then installed all drivers - still get
    > the same problem
    > I have tried reinstalling service pack 2 - still same problem
    > I have tried to install a microsoft hotfix - this tells me the service pack
    > I have already installed overrides the hot fix
    >
    > Has any one else had this problem before? If so please help by prividing
    > details of the cure
    > --
    > PJB
     
    Carlos, Aug 10, 2009
    #4
  5. Peter Bergg

    Peter Bergg Guest

    Carlos,
    Thanks for the suggestion, but that didn't work either
    --
    PJB


    "Carlos" wrote:

    > Peter,
    > This is usually related to the INFCACHE.1 file corruption located in
    > C:\windows\inf
    > The usual solution (make a full backup first) is to delete that file and
    > restart.
    > If you google for "infcache.1" and "corrupted" your will find many examples.
    > Carlos
    >
    > "Peter Bergg" wrote:
    >
    > > None of the usb drivers will load.
    > > The operating system is Windows XP professional 64 bit service pack 2
    > > Usb controllers are
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C8
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27C9
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CA
    > > Intel 82801G(ICH7 Family)USB Unviersal Host Controller - 27CB
    > > Intel 82801G(ICH7 Family)USB2 Enhanced Host Controller - 27CC
    > > The error code is 39 Windows cannot load the device driver for this hardware
    > > the driver may be corrupted or missing
    > >
    > > Things I have tried already
    > > I have uninstalled all drivers and then installed all drivers - still get
    > > the same problem
    > > I have tried reinstalling service pack 2 - still same problem
    > > I have tried to install a microsoft hotfix - this tells me the service pack
    > > I have already installed overrides the hot fix
    > >
    > > Has any one else had this problem before? If so please help by prividing
    > > details of the cure
    > > --
    > > PJB
     
    Peter Bergg, Aug 10, 2009
    #5
  6. Peter Bergg

    tsperling Guest

    This is a shot in darkness since some USB devices reportedly has a bad
    influence on XP x64. I may be wrong, but some card-readers and/or
    fingerprint readers has been said to give a head-ache - remove anything USB
    you don't need for booting into your system, then uninstall any USB devices
    that you don't need for the same reason, then re-boot and let the system
    reconfigure itself. If that has your system back to a standard set-up, you
    can start putting things back and see which was the culprit. If there was
    one.

    Last thing to try then (I know Carlos likes this one) is to look for updates
    for your BIOS.


    Tony. . .



    "Peter Bergg" <> wrote in message
    news:...
    > Yes it's definitely sp2 for XP 64bit
    > --
    > PJB
    >
     
    tsperling, Aug 10, 2009
    #6
  7. Peter Bergg

    Carlos Guest

    Yeah, been doing that with the two PC's at home last weekend.
    My desktop boasts a BIOS dated July 31st, 2009 during boot!
    Well, coming back to the OP issue.
    There was a Microsoft Knowledge Base article related to this issue:
    http://support.microsoft.com/kb/940199/en-us
    but it has misteriously disappeared.
    I know the workaround was to delete de corrupted infache.1 file and that
    also Darrell Gorter had made some comments about it in this NG.
    A search of older posts might reveal the solution.
    Carlos

    "tsperling" wrote:

    > This is a shot in darkness since some USB devices reportedly has a bad
    > influence on XP x64. I may be wrong, but some card-readers and/or
    > fingerprint readers has been said to give a head-ache - remove anything USB
    > you don't need for booting into your system, then uninstall any USB devices
    > that you don't need for the same reason, then re-boot and let the system
    > reconfigure itself. If that has your system back to a standard set-up, you
    > can start putting things back and see which was the culprit. If there was
    > one.
    >
    > Last thing to try then (I know Carlos likes this one) is to look for updates
    > for your BIOS.
    >
    >
    > Tony. . .
    >
    >
    >
    > "Peter Bergg" <> wrote in message
    > news:...
    > > Yes it's definitely sp2 for XP 64bit
    > > --
    > > PJB
    > >

    >
    >
     
    Carlos, Aug 10, 2009
    #7
  8. Peter Bergg

    tsperling Guest

    That is a nice date, to be sure. Few PC's goes over the counter with a BIOS
    less than a year old, and a lot can happen in that time. Mine isn't new any
    longer but that is true for the machine also, and I check - nothing much
    happens any more now, not unless I upgrade to a Phenom.

    As we have seen, a flash to that chip can correct many a good old mystery!

    Well, the INFCache business must have passed while I was in LimboSpace - you
    know, that place where there is no Internet. Doesn't ring a bell here. As
    long as they have Darrell around, though, I wonder if they might not as well
    get rid of all the KB's in one fell swoop?


    Tony. . .



    "Carlos" <> wrote in message
    news:...
    > Yeah, been doing that with the two PC's at home last weekend.
    > My desktop boasts a BIOS dated July 31st, 2009 during boot!
    > Well, coming back to the OP issue.
    > There was a Microsoft Knowledge Base article related to this issue:
    > http://support.microsoft.com/kb/940199/en-us
    > but it has misteriously disappeared.
    > I know the workaround was to delete de corrupted infache.1 file and that
    > also Darrell Gorter had made some comments about it in this NG.
    > A search of older posts might reveal the solution.
    > Carlos
    >
    > "tsperling" wrote:
    >
    >> This is a shot in darkness since some USB devices reportedly has a bad
    >> influence on XP x64. I may be wrong, but some card-readers and/or
    >> fingerprint readers has been said to give a head-ache - remove anything
    >> USB
    >> you don't need for booting into your system, then uninstall any USB
    >> devices
    >> that you don't need for the same reason, then re-boot and let the system
    >> reconfigure itself. If that has your system back to a standard set-up,
    >> you
    >> can start putting things back and see which was the culprit. If there was
    >> one.
    >>
    >> Last thing to try then (I know Carlos likes this one) is to look for
    >> updates
    >> for your BIOS.
    >>
    >>
    >> Tony. . .
    >>
    >>
    >>
    >> "Peter Bergg" <> wrote in message
    >> news:...
    >> > Yes it's definitely sp2 for XP 64bit
    >> > --
    >> > PJB
    >> >

    >>
    >>
     
    tsperling, Aug 10, 2009
    #8
  9. Have you downloaded the INF Update Utility from Intel for your chip?

    http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=816&OSFullName=Windows+XP+Professional+x64+Edition*&lang=eng&strOSs=109&submit=Go!

    2.
    INF Update Utility - Primarily for Intel® 4, 3, 900 Series Chipsets (2455KB)
    9.0.0.1008 6/2/2008 Download
    This utility installs INF files that inform the operating system how to
    properly configure the chipset for specific functionality such as USB
    and AGP.


    Read Me (txt) Release Notes (htm)


    OS:Windows 2000*, Windows Server 2003 Enterprise x64 Edition*, Windows
    Server 2003 Standard Edition*, Windows Server 2003 Standard x64
    Edition*, Windows Server 2003*, Windows Server 2008*, Windows Vista 32*,
    Windows Vista 64*, Windows Vista*, Windows XP Home Edition*, Windows XP
    Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP
    Professional*


    Peter Bergg wrote:
    > Carlos,
    > Thanks for the suggestion, but that didn't work either
     
    Bobby Johnson, Aug 10, 2009
    #9
  10. Peter Bergg

    Carlos Guest

    Tony,
    For one thing that "error code 39" has many different root causes and
    solutions.
    I just pointed out the one that is at the top of my list.
    A little of googling proves what I am saying. CD/DVD, floppy, etc. issues
    with the same error code and different workarounds.
    The one suggested by Bobby is a sensible one and should be attempted before
    trying other solutions.
    Carlos

    "tsperling" wrote:

    > That is a nice date, to be sure. Few PC's goes over the counter with a BIOS
    > less than a year old, and a lot can happen in that time. Mine isn't new any
    > longer but that is true for the machine also, and I check - nothing much
    > happens any more now, not unless I upgrade to a Phenom.
    >
    > As we have seen, a flash to that chip can correct many a good old mystery!
    >
    > Well, the INFCache business must have passed while I was in LimboSpace - you
    > know, that place where there is no Internet. Doesn't ring a bell here. As
    > long as they have Darrell around, though, I wonder if they might not as well
    > get rid of all the KB's in one fell swoop?
    >
    >
    > Tony. . .
    >
    >
    >
    > "Carlos" <> wrote in message
    > news:...
    > > Yeah, been doing that with the two PC's at home last weekend.
    > > My desktop boasts a BIOS dated July 31st, 2009 during boot!
    > > Well, coming back to the OP issue.
    > > There was a Microsoft Knowledge Base article related to this issue:
    > > http://support.microsoft.com/kb/940199/en-us
    > > but it has misteriously disappeared.
    > > I know the workaround was to delete de corrupted infache.1 file and that
    > > also Darrell Gorter had made some comments about it in this NG.
    > > A search of older posts might reveal the solution.
    > > Carlos
    > >
    > > "tsperling" wrote:
    > >
    > >> This is a shot in darkness since some USB devices reportedly has a bad
    > >> influence on XP x64. I may be wrong, but some card-readers and/or
    > >> fingerprint readers has been said to give a head-ache - remove anything
    > >> USB
    > >> you don't need for booting into your system, then uninstall any USB
    > >> devices
    > >> that you don't need for the same reason, then re-boot and let the system
    > >> reconfigure itself. If that has your system back to a standard set-up,
    > >> you
    > >> can start putting things back and see which was the culprit. If there was
    > >> one.
    > >>
    > >> Last thing to try then (I know Carlos likes this one) is to look for
    > >> updates
    > >> for your BIOS.
    > >>
    > >>
    > >> Tony. . .
    > >>
    > >>
    > >>
    > >> "Peter Bergg" <> wrote in message
    > >> news:...
    > >> > Yes it's definitely sp2 for XP 64bit
    > >> > --
    > >> > PJB
    > >> >
    > >>
    > >>

    >
    >
    >
     
    Carlos, Aug 10, 2009
    #10
  11. Peter Bergg

    Peter Bergg Guest

    I tried the INF Update Utility that but that didn't work either.
    But thanks for the suggestion.
    As this machine luckly has ps2 ports for mouse and keyboard one of the first
    things I did was to remove all usb devices and the drivers but that didn't
    help.
    I've also flashed the bios to no avail.
    Thanks Carlos, Tony and Bobby but I think I'm going to have to bite the
    bullet and go for a complete fresh install - given the amount of stuff on the
    machine that should take a day or two!
    Thanks
    --
    PJB


    "Bobby Johnson" wrote:

    > Have you downloaded the INF Update Utility from Intel for your chip?
    >
    > http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=816&OSFullName=Windows+XP+Professional+x64+Edition*&lang=eng&strOSs=109&submit=Go!
    >
    > 2.
    > INF Update Utility - Primarily for Intel® 4, 3, 900 Series Chipsets (2455KB)
    > 9.0.0.1008 6/2/2008 Download
    > This utility installs INF files that inform the operating system how to
    > properly configure the chipset for specific functionality such as USB
    > and AGP.
    >
    >
    > Read Me (txt) Release Notes (htm)
    >
    >
    > OS:Windows 2000*, Windows Server 2003 Enterprise x64 Edition*, Windows
    > Server 2003 Standard Edition*, Windows Server 2003 Standard x64
    > Edition*, Windows Server 2003*, Windows Server 2008*, Windows Vista 32*,
    > Windows Vista 64*, Windows Vista*, Windows XP Home Edition*, Windows XP
    > Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP
    > Professional*
    >
    >
    > Peter Bergg wrote:
    > > Carlos,
    > > Thanks for the suggestion, but that didn't work either

    >
     
    Peter Bergg, Aug 11, 2009
    #11
  12. Peter Bergg

    Peter Bergg Guest

    I have cured the problem, but let this be a warning to others! There was some
    Freecom Hard Drive Pro software on which I had removed. This was the root
    cause of the problem as reinstalling it has brought back the drivers -
    obviously not a too clever bit of software as it does not reset the system
    properly when you try to remove it.
    Thanks for your help guys
    --
    PJB


    "Peter Bergg" wrote:

    > I tried the INF Update Utility that but that didn't work either.
    > But thanks for the suggestion.
    > As this machine luckly has ps2 ports for mouse and keyboard one of the first
    > things I did was to remove all usb devices and the drivers but that didn't
    > help.
    > I've also flashed the bios to no avail.
    > Thanks Carlos, Tony and Bobby but I think I'm going to have to bite the
    > bullet and go for a complete fresh install - given the amount of stuff on the
    > machine that should take a day or two!
    > Thanks
    > --
    > PJB
    >
    >
    > "Bobby Johnson" wrote:
    >
    > > Have you downloaded the INF Update Utility from Intel for your chip?
    > >
    > > http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=816&OSFullName=Windows+XP+Professional+x64+Edition*&lang=eng&strOSs=109&submit=Go!
    > >
    > > 2.
    > > INF Update Utility - Primarily for Intel® 4, 3, 900 Series Chipsets (2455KB)
    > > 9.0.0.1008 6/2/2008 Download
    > > This utility installs INF files that inform the operating system how to
    > > properly configure the chipset for specific functionality such as USB
    > > and AGP.
    > >
    > >
    > > Read Me (txt) Release Notes (htm)
    > >
    > >
    > > OS:Windows 2000*, Windows Server 2003 Enterprise x64 Edition*, Windows
    > > Server 2003 Standard Edition*, Windows Server 2003 Standard x64
    > > Edition*, Windows Server 2003*, Windows Server 2008*, Windows Vista 32*,
    > > Windows Vista 64*, Windows Vista*, Windows XP Home Edition*, Windows XP
    > > Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP
    > > Professional*
    > >
    > >
    > > Peter Bergg wrote:
    > > > Carlos,
    > > > Thanks for the suggestion, but that didn't work either

    > >
     
    Peter Bergg, Aug 11, 2009
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Tm90IHNvIGdyZWF0IGRhbmUgOi1E?=

    64bit drivers for wireless USB dongles??

    =?Utf-8?B?Tm90IHNvIGdyZWF0IGRhbmUgOi1E?=, Jan 13, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    667
    =?Utf-8?B?Tm90IHNvIGdyZWF0IGRhbmUgOi1E?=
    Jan 14, 2006
  2. =?Utf-8?B?emltbWVybWE=?=

    Dual boot with Server 2003 64bit and XP 64bit

    =?Utf-8?B?emltbWVybWE=?=, Oct 10, 2006, in forum: Windows 64bit
    Replies:
    8
    Views:
    937
    Colin Barnhorst
    Oct 11, 2006
  3. =?Utf-8?B?ZWRoZWFk?=

    64bit print server - no 64bit drivers

    =?Utf-8?B?ZWRoZWFk?=, Mar 30, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    1,022
    Charlie Russel - MVP
    Mar 30, 2007
  4. Replies:
    0
    Views:
    5,987
  5. fashion t shirts seller
    Replies:
    0
    Views:
    1,564
    fashion t shirts seller
    Jun 13, 2011
Loading...

Share This Page