XP 64 Email problems.

Discussion in 'Windows 64bit' started by AppleIIGuy, Feb 20, 2006.

  1. AppleIIGuy

    AppleIIGuy Guest

    I was looking for a fix to my delemma (i did google it but found no
    answers). I am having problem checking my email under Windows XP 64
    bit. I have tried Thunderbird and Outlook 2003. But both time out all
    the time. (I tried to access my isp and Gmail pop servers). But email
    work fine under linux. What can i do to fix this? Or do I need to wait
    untill Microsift fixes a problem?

    There was unread email in my account before I tested them.

    I am running a AMD 64 X2 with Windows XP 64 bit and fully updated.

    Thanks,

    Mark frischknecht.
    AppleIIGuy, Feb 20, 2006
    #1
    1. Advertising

  2. AppleIIGuy

    John Barnes Guest

    Sounds like a possible firewall problem. Do you have the Nvidia chipset?
    Sounds like port 25 is being blocked.

    "AppleIIGuy" <> wrote in message
    news:...
    >I was looking for a fix to my delemma (i did google it but found no
    > answers). I am having problem checking my email under Windows XP 64
    > bit. I have tried Thunderbird and Outlook 2003. But both time out all
    > the time. (I tried to access my isp and Gmail pop servers). But email
    > work fine under linux. What can i do to fix this? Or do I need to wait
    > untill Microsift fixes a problem?
    >
    > There was unread email in my account before I tested them.
    >
    > I am running a AMD 64 X2 with Windows XP 64 bit and fully updated.
    >
    > Thanks,
    >
    > Mark frischknecht.
    >
    John Barnes, Feb 20, 2006
    #2
    1. Advertising

  3. AppleIIGuy

    AppleIIGuy Guest

    I am using a Nforce 4 mb Ie Chainteck vn4f/Ultra I only have windows
    firewall running. But I will check my port settings.
    AppleIIGuy, Feb 20, 2006
    #3
  4. AppleIIGuy

    Dan Koerner Guest

    John Barnes is right... it sounds like the nV firewall causing the problem. If you never installed it, you should so you can then immediately uninstall it. Seems to be the only way to get the offending problem cleared.

    BTW, most of us using nV boards have been there.

    --
    -Dan-


    "AppleIIGuy" <> wrote in message news:...
    >I am using a Nforce 4 mb Ie Chainteck vn4f/Ultra I only have windows
    > firewall running. But I will check my port settings.
    >
    Dan Koerner, Feb 20, 2006
    #4
  5. AppleIIGuy

    AppleIIGuy Guest

    So Install firewall, reboot, then uninstall and reboot?
    AppleIIGuy, Feb 20, 2006
    #5
  6. AppleIIGuy

    AppleIIGuy Guest

    Well can check my email now thanks guys!
    AppleIIGuy, Feb 20, 2006
    #6
  7. It really is one of the most annoying things and totally inexplicable why
    NVidia behaves this way.

    --
    Charlie.
    http://msmvps.com/xperts64

    AppleIIGuy wrote:
    > Well can check my email now thanks guys!
    Charlie Russel - MVP, Feb 20, 2006
    #7
  8. AppleIIGuy

    SoddOff Guest

    I just went through a big deal with my web host on this issue. I will
    be sure to pass this info on to them if it helps me out. Dagnabbit
    nVidia!
    SoddOff, Feb 22, 2006
    #8
  9. AppleIIGuy

    SoddOff Guest

    Trying this did not work, and since then I have been looking for
    another solution to my problem. After looking though the Knowledge
    Bage info at the Mozilla.org site I came accross this:
    http://kb.mozillazine.org/Timeout_on_dual_core

    >From the Mozilla Knowledgebase:

    Thunderbird 1.0.7 doesn't appear to have any problems running on a dual
    core CPU such as a AMD Athlon 64 X2, Intel Pentium D, or Intel Pentium
    Extreme Edition. Thunderbird 1.5, however, has a bug where your
    connection may occasionally or even constantly timeout if you're using
    a dual core CPU. This may occur for IMAP, SMTP, and POP3 server
    connections.

    The first step is to confirm whether its a dual core specific problem
    or not. If the problem occurs for a POP account try increasing the POP3
    timeout to 180 seconds. If that doesn't help or the problem was with a
    IMAP account try increasing the connection timeout to 120 seconds in
    Tools -> Options -> Advanced -> General.

    If changing the timer settings doesn't help download the nspr4.dll file
    and save it to the C:\Program Files\Mozilla Thunderbird directory,
    overwriting the existing file. This is the intended (but as of yet
    unreleased) production fix for Thunderbird 1.5 .
    -----

    After downloading and installing the .dll file my issues cleared up.
    SoddOff, Mar 7, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AJPDLA
    Replies:
    4
    Views:
    5,484
    Jedi Fans
    Apr 12, 2006
  2. Jimchip
    Replies:
    18
    Views:
    1,087
    ┬░Mike┬░
    Jun 29, 2003
  3. AjaxTroy

    email control? can't file email from Tucows

    AjaxTroy, Aug 23, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    449
    Boomer
    Aug 24, 2003
  4. coontrax
    Replies:
    0
    Views:
    576
    coontrax
    Feb 9, 2004
  5. Alex Vinokur
    Replies:
    2
    Views:
    2,823
    Kath Adams
    Jun 18, 2004
Loading...

Share This Page