Xnet server operating again!

Discussion in 'NZ Computing' started by John S, Jun 27, 2010.

  1. John S

    John S Guest

    Maybe others already know this, but the xnet NNTP server appears to be up
    and running again. I thought they had quietly abandoned this service, but
    over recent months I've seen posts served up occasionally that were some
    years old.

    However, now it appears to be carrying roughly the same posts as
    Motzarella, which is the server I mainly use.

    Hope they carry on with it. It's nice to have a couple of servers to
    access.

    Cheers,

    John S
     
    John S, Jun 27, 2010
    #1
    1. Advertising

  2. John S

    Peter Guest

    John S wrote:
    > Maybe others already know this, but the xnet NNTP server appears to be up
    > and running again. I thought they had quietly abandoned this service, but
    > over recent months I've seen posts served up occasionally that were some
    > years old.
    >
    > However, now it appears to be carrying roughly the same posts as
    > Motzarella, which is the server I mainly use.
    >
    > Hope they carry on with it. It's nice to have a couple of servers to
    > access.
    >
    > Cheers,
    >
    > John S


    Nice - thanks for the heads-up
     
    Peter, Jun 27, 2010
    #2
    1. Advertising

  3. John S

    bAZZ Guest

    In article <q2x2igjyp3w8.fhyhv8hhbuie$>,
    lid says...
    >
    > Maybe others already know this, but the xnet NNTP server appears to be up
    > and running again. I thought they had quietly abandoned this service, but
    > over recent months I've seen posts served up occasionally that were some
    > years old.
    >
    > However, now it appears to be carrying roughly the same posts as
    > Motzarella, which is the server I mainly use.
    >
    > Hope they carry on with it. It's nice to have a couple of servers to
    > access.
    >
    > Cheers,
    >
    > John S


    Cheers John.

    When they droped them last year I rang them and berated them for doing
    so and not advising us customers but they told me it was permanent as
    there was almost no demand for it. Looks like you must have been their
    other customer LOL.

    Better set it up in a minute and have a look

    Thanks

    bAZZ
     
    bAZZ, Jun 27, 2010
    #3
  4. John S

    Donchano Guest

    On Sun, 27 Jun 2010 18:25:43 +1200, EMB <> shouted
    from the highest rooftop:

    >On 27/06/2010 6:10 p.m., bAZZ wrote:
    >>
    >> When they droped them last year I rang them and berated them for doing
    >> so and not advising us customers but they told me it was permanent as
    >> there was almost no demand for it. Looks like you must have been their
    >> other customer LOL.

    >
    >Their dropping of NNTP was one of my reasons for going elsewhere. The
    >others were their abysmal international bandwidth, and their lack of a
    >reliable phone product.


    Add to those the unexpected phone bill I got for phoning friends in
    Brazil. Granted, I should have read the small print, but I'm not all
    that keen on dealing with small print people.
     
    Donchano, Jun 27, 2010
    #4
  5. John S

    Squiggle Guest

    On 27/06/2010 4:00 p.m., John S threw some characters down the intarwebs:
    > Maybe others already know this, but the xnet NNTP server appears to be up
    > and running again. I thought they had quietly abandoned this service, but
    > over recent months I've seen posts served up occasionally that were some
    > years old.
    >
    > However, now it appears to be carrying roughly the same posts as
    > Motzarella, which is the server I mainly use.
    >
    > Hope they carry on with it. It's nice to have a couple of servers to
    > access.
    >
    > Cheers,
    >
    > John S


    Err, it was down for less than a month, from memory it was only a week
    or two, i've been using it for the last several months...

    And lately its been playing up again, headers for new posts appearing,
    but attempts to get the articles resulting in a message expired error,
    unless that something to do with my thunderbird setup or the fact the
    articles numbers are rolling over or something?

    Completion on the one binary group I occassionally browse is still
    pretty rubbish, but I can live with that.
     
    Squiggle, Jun 27, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dot

    xnet

    dot, Dec 9, 2005, in forum: NZ Computing
    Replies:
    0
    Views:
    500
  2. Gilbert Lynds

    xtra to Xnet

    Gilbert Lynds, Apr 30, 2006, in forum: NZ Computing
    Replies:
    15
    Views:
    731
    Lonney
    May 4, 2006
  3. XNet newsgroup server down again

    , Mar 7, 2009, in forum: NZ Computing
    Replies:
    2
    Views:
    1,040
    Your Name
    Mar 7, 2009
  4. John W

    xnet news server

    John W, Mar 15, 2009, in forum: NZ Computing
    Replies:
    1
    Views:
    404
  5. Bill Penney
    Replies:
    1
    Views:
    1,912
    Ralph Fox
    Jul 31, 2011
Loading...

Share This Page