x64 won't start

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWFya1JTdG9yZXI=?=, Jul 24, 2005.

  1. I have just built a new pc, MSI K8N Neo2 Mainboard, AMD Athlon 64 3000+
    Processor, Asus V9520 8x AGP Graphics, 200Gb Maxtor HD, Samsung TS-H552 DVD
    Writer. Installed XP x64, everything seemed to go fine. However on the next
    boot-up, I just get to the x64 start screen, then the screen goes blank, and
    nothing happens.
    Help!!!
    =?Utf-8?B?TWFya1JTdG9yZXI=?=, Jul 24, 2005
    #1
    1. Advertising

  2. Are there any external devices connected during boot up?
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "MarkRStorer" <> wrote in message
    news:...
    >I have just built a new pc, MSI K8N Neo2 Mainboard, AMD Athlon 64 3000+
    > Processor, Asus V9520 8x AGP Graphics, 200Gb Maxtor HD, Samsung TS-H552
    > DVD
    > Writer. Installed XP x64, everything seemed to go fine. However on the
    > next
    > boot-up, I just get to the x64 start screen, then the screen goes blank,
    > and
    > nothing happens.
    > Help!!!
    Andre Da Costa [Extended64], Jul 24, 2005
    #2
    1. Advertising

  3. I have a Belkin Wireless USB adaptor, which I will now remove, and try again!!
    =?Utf-8?B?TWFya1JTdG9yZXI=?=, Jul 25, 2005
    #3
  4. Removed the USB Network adaptor, but the problem remains the same.
    Get the start-up screen for about 3 seconds, then blank.
    =?Utf-8?B?TWFya1JTdG9yZXI=?=, Jul 25, 2005
    #4
  5. Can you start in safe mode? It could also be that your F6 SATA drivers were
    not installed during the text based portion of setup.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "MarkRStorer" <> wrote in message
    news:...
    > Removed the USB Network adaptor, but the problem remains the same.
    > Get the start-up screen for about 3 seconds, then blank.
    Andre Da Costa [Extended64], Jul 25, 2005
    #5
  6. Thanks for you suggestions so far.
    Will try safe mode tomorrow (it's 2am UK time!)
    not using SATA HD, just IDE (P-ATA)
    =?Utf-8?B?TWFya1JTdG9yZXI=?=, Jul 25, 2005
    #6
  7. Could be video drivers, then. In which case, safe mode should get you visible
    and working, and from there you can install the missing drivers.

    --
    Please, all replies to the newsgroup.
    ======================
    Charlie.
    http://www.msmvps.com/xperts64/


    MarkRStorer wrote:
    > Thanks for you suggestions so far.
    > Will try safe mode tomorrow (it's 2am UK time!)
    > not using SATA HD, just IDE (P-ATA)
    Charlie Russel - MVP, Jul 25, 2005
    #7
  8. Hi again,
    System would start in safe mode, but I couldn't get any further than that.
    I am going to retreat for the time being, but I will be back when I have
    more time to spare.
    Thanks for the help, much appreciated!
    Mark.
    =?Utf-8?B?TWFya1JTdG9yZXI=?=, Jul 25, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. booddhhoo
    Replies:
    3
    Views:
    908
    booddhhoo
    Mar 12, 2006
  2. John McCallie

    Won't boot, drive doors won't open, where do I start?

    John McCallie, Oct 16, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    414
    Ben Myers
    Oct 16, 2006
  3. =?Utf-8?B?QmlsbEJsZWQ=?=

    Windows x64 Edition won't start after Avast Update

    =?Utf-8?B?QmlsbEJsZWQ=?=, Oct 29, 2007, in forum: Windows 64bit
    Replies:
    20
    Views:
    945
    =?Utf-8?B?QmlsbEJsZWQ=?=
    Nov 5, 2007
  4. Southern Kiwi

    I WON, I WON, I WON !!!!!

    Southern Kiwi, Jun 12, 2006, in forum: NZ Computing
    Replies:
    10
    Views:
    589
    Crumb
    Jun 13, 2006
  5. Denise
    Replies:
    9
    Views:
    562
    Denise
    Jul 2, 2008
Loading...

Share This Page