x64 trial installs but reboots before the login screen

Discussion in 'Windows 64bit' started by Mothra, Jul 18, 2005.

  1. Mothra

    Mothra Guest

    Here's what I did (late last night):

    -> Ran the RAID program using the supplied floppy disk for nForce 3
    -> Ran WinXP x64 installer, pressed F6, inserted the floppy when prompted
    only to find out that the drivers were 32-bit only
    -> Downloaded the 64-bit drivers (which are nForce4) to a new floppy and
    used those to get past the RAID setup
    -> In the disk partitioning section, the existing IDE drives have already
    used c: d: etc - next available drive letter for the RAID was K:
    -> Proceeded to run the x64 install, but it complained about a couple of the
    files not being able to copy over (I think it was 2 of the SATA driver
    files)
    -> Rest of the install went fine, although was prompted about drivers not
    being certified - answered "yes" to proceed each time.
    -> After the install, Windows boots up but shows BSOD before I can log in
    and then the PC reboots.

    I realise that lots went wrong there, so I have 2 initial questions:
    1) How can I get to see that BSOD? It flashes up of a quarter of a second
    before the machine resets itself.
    2) Is it worth even reading that BSOD or is my install likely to be so
    screwed that I should reinstall?

    System info:
    MSI K8N Diamond mainboard
    Athalon64 3500+
    2 x Western Digital Raptor SATA drives - striped using nForce drivers
    2 x IDE drives with Windows XP 32-bit installed
     
    Mothra, Jul 18, 2005
    #1
    1. Advertising

  2. Hello Mothra,
    Hit F8 to get the Safe Mode screens.
    There should be an option there to not automatically restart on that boot.
    Choose that option. When you get the bluescreen the machine will not
    automatically restart.
    You can then capture the error message.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <From: "Mothra" <>
    <Subject: x64 trial installs but reboots before the login screen
    <Date: Mon, 18 Jul 2005 10:12:26 +0100
    <Lines: 30
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
    <X-RFC2646: Format=Flowed; Original
    <Message-ID: <OU#>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: fw.freeserve.as13009.net 213.146.131.78
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:11637
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Here's what I did (late last night):
    <
    <-> Ran the RAID program using the supplied floppy disk for nForce 3
    <-> Ran WinXP x64 installer, pressed F6, inserted the floppy when prompted
    <only to find out that the drivers were 32-bit only
    <-> Downloaded the 64-bit drivers (which are nForce4) to a new floppy and
    <used those to get past the RAID setup
    <-> In the disk partitioning section, the existing IDE drives have already
    <used c: d: etc - next available drive letter for the RAID was K:
    <-> Proceeded to run the x64 install, but it complained about a couple of
    the
    <files not being able to copy over (I think it was 2 of the SATA driver
    <files)
    <-> Rest of the install went fine, although was prompted about drivers not
    <being certified - answered "yes" to proceed each time.
    <-> After the install, Windows boots up but shows BSOD before I can log in
    <and then the PC reboots.
    <
    <I realise that lots went wrong there, so I have 2 initial questions:
    <1) How can I get to see that BSOD? It flashes up of a quarter of a
    second
    <before the machine resets itself.
    <2) Is it worth even reading that BSOD or is my install likely to be so
    <screwed that I should reinstall?
    <
    <System info:
    <MSI K8N Diamond mainboard
    <Athalon64 3500+
    <2 x Western Digital Raptor SATA drives - striped using nForce drivers
    <2 x IDE drives with Windows XP 32-bit installed
    <
    <
    <
     
    Darrell Gorter[MSFT], Jul 18, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Krhis

    Prompt before Login Screen? (WinXP)

    Krhis, Oct 25, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    2,363
  2. anthonyberet
    Replies:
    23
    Views:
    768
    Plato
    Dec 21, 2004
  3. Dataspider

    Computer reboots before log on screen in win 2000

    Dataspider, Feb 9, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    1,780
    D.L. Man
    Feb 10, 2005
  4. =?Utf-8?B?Qm9i?=

    x64 Finalizing Installation then Reboots before Finished

    =?Utf-8?B?Qm9i?=, Nov 28, 2005, in forum: Windows 64bit
    Replies:
    6
    Views:
    2,389
    Charlie Russel - MVP
    Nov 28, 2005
  5. Bill Jones

    XP reboots at login screen

    Bill Jones, Jul 1, 2004, in forum: A+ Certification
    Replies:
    2
    Views:
    419
    Patrick Michael
    Jul 2, 2004
Loading...

Share This Page