x64 Success Report

Discussion in 'Windows 64bit' started by =?Utf-8?B?Y251aw==?=, May 23, 2005.

  1. Just wanted to say that I have x64 installed and running fine. I installed
    to a new SATA drive on my system and dual boot is setup by the installer.
    The specs are:
    -ASUS A8N-SLI Deluxe, BIOS 1006
    -AMD 3500 Winchester
    -Geforce 6600GT
    Everything went off seamlessly...doesn't get much smoother. No additional
    drivers required to get installed. Downloaded and installed the video and
    NForce 4 standalone kit from NVIDIA and everything is working. Successful
    software installed includes:
    -Office 2003
    -VS.Net 2003
    -UltraEdit 11.1
    -CoolEdit 2000
    -UTS TKSolver 5
    -Pro/Engineer for x64
    -Nero 6.6
    -Adobe Photoshop Elements 3
    -Firefox 64 bit
    -Musicmatch 10

    The only issue so far is that my Epson Perfection 1660 Photo scanner has no
    drivers. This link says they are working on drivers, but the 1660 doesn't
    make the list.

    http://esupport.epson-europe.com/Vi...B8769B978446C458D2EEA1A0D465A0C939DFC39A9C3EE

    Just wanted to report some good news!
    =?Utf-8?B?Y251aw==?=, May 23, 2005
    #1
    1. Advertising

  2. Good news is appreciated!

    --
    Charlie.

    cnuk wrote:
    > Just wanted to say that I have x64 installed and running fine. I
    > installed to a new SATA drive on my system and dual boot is setup by
    > the installer. The specs are:
    > -ASUS A8N-SLI Deluxe, BIOS 1006
    > -AMD 3500 Winchester
    > -Geforce 6600GT
    > Everything went off seamlessly...doesn't get much smoother. No
    > additional drivers required to get installed. Downloaded and
    > installed the video and NForce 4 standalone kit from NVIDIA and
    > everything is working. Successful software installed includes:
    > -Office 2003
    > -VS.Net 2003
    > -UltraEdit 11.1
    > -CoolEdit 2000
    > -UTS TKSolver 5
    > -Pro/Engineer for x64
    > -Nero 6.6
    > -Adobe Photoshop Elements 3
    > -Firefox 64 bit
    > -Musicmatch 10
    >
    > The only issue so far is that my Epson Perfection 1660 Photo scanner
    > has no drivers. This link says they are working on drivers, but the
    > 1660 doesn't make the list.
    >
    > http://esupport.epson-europe.com/Vi...B8769B978446C458D2EEA1A0D465A0C939DFC39A9C3EE
    >
    > Just wanted to report some good news!
    Charlie Russel - MVP, May 23, 2005
    #2
    1. Advertising

  3. There is still hope! Glad its working great for you.
    --

    Andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "cnuk" <> wrote in message
    news:...
    > Just wanted to say that I have x64 installed and running fine. I
    > installed
    > to a new SATA drive on my system and dual boot is setup by the installer.
    > The specs are:
    > -ASUS A8N-SLI Deluxe, BIOS 1006
    > -AMD 3500 Winchester
    > -Geforce 6600GT
    > Everything went off seamlessly...doesn't get much smoother. No additional
    > drivers required to get installed. Downloaded and installed the video and
    > NForce 4 standalone kit from NVIDIA and everything is working. Successful
    > software installed includes:
    > -Office 2003
    > -VS.Net 2003
    > -UltraEdit 11.1
    > -CoolEdit 2000
    > -UTS TKSolver 5
    > -Pro/Engineer for x64
    > -Nero 6.6
    > -Adobe Photoshop Elements 3
    > -Firefox 64 bit
    > -Musicmatch 10
    >
    > The only issue so far is that my Epson Perfection 1660 Photo scanner has
    > no
    > drivers. This link says they are working on drivers, but the 1660 doesn't
    > make the list.
    >
    > http://esupport.epson-europe.com/Vi...B8769B978446C458D2EEA1A0D465A0C939DFC39A9C3EE
    >
    > Just wanted to report some good news!
    >
    Andre Da Costa, May 23, 2005
    #3
  4. Where u get all the drive for "Asus A8N-SLI Deluxe" i have 2 device that wont
    install for the board and 2 unkown devices!

    "cnuk" wrote:

    > Just wanted to say that I have x64 installed and running fine. I installed
    > to a new SATA drive on my system and dual boot is setup by the installer.
    > The specs are:
    > -ASUS A8N-SLI Deluxe, BIOS 1006
    > -AMD 3500 Winchester
    > -Geforce 6600GT
    =?Utf-8?B?b3B0aW1hZGFt?=, May 27, 2005
    #4
  5. And if you tell us which devices, we might have a chance of pointing you in
    the right direction. :)

    A good starting place is www.planetamd64.com -- they have the best selection
    of drivers at this point.


    --
    Charlie.

    optimadam wrote:
    > Where u get all the drive for "Asus A8N-SLI Deluxe" i have 2 device
    > that wont install for the board and 2 unkown devices!
    >
    > "cnuk" wrote:
    >
    >> Just wanted to say that I have x64 installed and running fine. I
    >> installed to a new SATA drive on my system and dual boot is setup by
    >> the installer. The specs are:
    >> -ASUS A8N-SLI Deluxe, BIOS 1006
    >> -AMD 3500 Winchester
    >> -Geforce 6600GT
    Charlie Russel - MVP, May 28, 2005
    #5
  6. Well i dont know the unknown ones but im sure one of them is Nforce4 gigbte
    Enthernet connects, but im not really to bother about that as its duel and
    marvell works perfectly.

    My printer has been installed and workls but windows still says it need
    installing, This normal?

    other PCI Dridge Device, no idea what that is and the other 2 are unkown
    device and have no idea what they are because i dont notice anything missing
    =?Utf-8?B?b3B0aW1hZGFt?=, May 28, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Windows XP

    getting rid of error report/ dont send error report

    Windows XP, May 9, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    10,250
  2. John Barnes
    Replies:
    2
    Views:
    1,667
    John Barnes
    May 12, 2005
  3. Charlie Russel - MVP

    Re: How do diagnose & report BSoD during XP x64 boot?

    Charlie Russel - MVP, May 9, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    894
    Jon Grieve
    May 13, 2005
  4. Barb Bowman

    Ferrari 5000 Vista x64 report

    Barb Bowman, Nov 11, 2006, in forum: Windows 64bit
    Replies:
    15
    Views:
    557
    Charlie Russel - MVP
    Nov 14, 2006
  5. Diplom Kaufmann Hinrichs -  Siegert, Knut

    onetime handmade daily success report, but...

    Diplom Kaufmann Hinrichs - Siegert, Knut, Sep 18, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    469
    Diplom Kaufmann Hinrichs - Siegert, Knut
    Sep 18, 2007
Loading...

Share This Page