X64 oddities

Discussion in 'Windows 64bit' started by =?Utf-8?B?Um9iIFIu?=, Dec 31, 2005.

  1. I have noticed since installing X64 that desktop icons get lost but still
    display. The only reason I noticed is I was updating a couple of icons on the
    desktop and when I went to properties | change icon, the pop-up said the icon
    wasnt found. Well it has to be wherever X64 is pointing to as it was
    displaying just fine.

    There has been occasions with WMP10 where it loses the icon in the programs
    menu and I have had to restore it a couple of times. This I found to be
    related to trying out 64 bit ThemeXP which I later uninstalled due to the
    many problems I had with it. FYI: the 64 bit version is not ready for prime
    time even though the 32 but version worked fine for over 2 years on my old XP
    home install.

    I am starting to think my icon problems are leftover problems from running
    ThemeXP but wanted to check with the community first to see if simular
    problems are ever seen. This isn't a big deal but I am a stickler and want to
    make sure everything is working and stable before I complete all my program
    and game installs.

    Thanks in advance all :)
    =?Utf-8?B?Um9iIFIu?=, Dec 31, 2005
    #1
    1. Advertising

  2. I think you're seeing residual problems, Rob. I don't have mysteriously
    disappearing icons, and I haven't seen any posts on it before this.

    --
    Charlie.
    http://msmvps.com/xperts64

    Rob R. wrote:
    > I have noticed since installing X64 that desktop icons get lost but still
    > display. The only reason I noticed is I was updating a couple of icons on
    > the desktop and when I went to properties | change icon, the pop-up said
    > the icon wasnt found. Well it has to be wherever X64 is pointing to as it
    > was displaying just fine.
    >
    > There has been occasions with WMP10 where it loses the icon in the
    > programs menu and I have had to restore it a couple of times. This I
    > found to be related to trying out 64 bit ThemeXP which I later
    > uninstalled due to the many problems I had with it. FYI: the 64 bit
    > version is not ready for prime time even though the 32 but version worked
    > fine for over 2 years on my old XP home install.
    >
    > I am starting to think my icon problems are leftover problems from running
    > ThemeXP but wanted to check with the community first to see if simular
    > problems are ever seen. This isn't a big deal but I am a stickler and
    > want to make sure everything is working and stable before I complete all
    > my program and game installs.
    >
    > Thanks in advance all :)
    Charlie Russel - MVP, Dec 31, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Walter Roberson

    a few PIX 6.3 oddities

    Walter Roberson, Jun 29, 2005, in forum: Cisco
    Replies:
    2
    Views:
    493
    Walter Roberson
    Jun 29, 2005
  2. Christer Bergstrom
    Replies:
    2
    Views:
    707
    Martin Gallagher
    Jul 25, 2005
  3. miss calm

    dial-up oddities

    miss calm, Jan 17, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    428
    miss calm
    Jan 17, 2004
  4. Jordan Lund

    Hellboy Easter Egg & Oddities...

    Jordan Lund, Jul 28, 2004, in forum: DVD Video
    Replies:
    9
    Views:
    1,281
    Jordan Lund
    Aug 2, 2004
  5. CHRIS KIDD

    Nikon D50 oddities

    CHRIS KIDD, Aug 12, 2006, in forum: Digital Photography
    Replies:
    5
    Views:
    357
Loading...

Share This Page