x64 install freezes at 2% copying files

Discussion in 'Windows 64bit' started by =?Utf-8?B?dGFsbGVyOA==?=, Sep 14, 2005.

  1. Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    Great White North. Disabled all raid options in bios. Have XP MCE2005 on C:
    and trying to install x64 trial on d: I've even unplugged the mce hd and
    tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    too.
    --
    x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2, dl
    dvd-burner, cd-rw
     
    =?Utf-8?B?dGFsbGVyOA==?=, Sep 14, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?dGFsbGVyOA==?=

    honjo Guest

    Is your PC 64-bit machine? If not x64 OS will not install.

    Kaz

    taller8 wrote:
    > Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    > Great White North. Disabled all raid options in bios. Have XP MCE2005 on C:
    > and trying to install x64 trial on d: I've even unplugged the mce hd and
    > tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    > too.
     
    honjo, Sep 14, 2005
    #2
    1. Advertising

  3. AMD Athlon 64+ X2 4400+ running on an Asus A8n-SLI Deluxe with 2x 200GB SATA
    HD in non-raid configuration. The C:\ drive is running WinXP MCE 2005 and the
    D:\ HD is what I'm trying to install WinXP x64 on. I have the latest bios and
    all raid options are disabled. I have even disabled ide 0 channel and SATA 0
    channel. I am perplexed.
    --
    x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2, dl
    dvd-burner, cd-rw


    "honjo" wrote:

    > Is your PC 64-bit machine? If not x64 OS will not install.
    >
    > Kaz
    >
    > taller8 wrote:
    > > Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    > > Great White North. Disabled all raid options in bios. Have XP MCE2005 on C:
    > > and trying to install x64 trial on d: I've even unplugged the mce hd and
    > > tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    > > too.

    >
     
    =?Utf-8?B?dGFsbGVyOA==?=, Sep 14, 2005
    #3
  4. =?Utf-8?B?dGFsbGVyOA==?=

    Rick Guest

    The installation will not even start if the machine does not have an
    Athlon64 or an EM64T CPU. So, it has to be 64-bit.


    honjo wrote:

    > Is your PC 64-bit machine? If not x64 OS will not install.
    >
    > Kaz
    >
    > taller8 wrote:
    >
    >> Tried the F6 route, tried ignoring f6, tried lots of things. No joy
    >> in the Great White North. Disabled all raid options in bios. Have XP
    >> MCE2005 on C: and trying to install x64 trial on d: I've even
    >> unplugged the mce hd and tried to instal x64. This is a tad
    >> frustrating. Oh, I have the latest bios too.

    >
     
    Rick, Sep 14, 2005
    #4
  5. =?Utf-8?B?dGFsbGVyOA==?=

    honjo Guest

    Is your pc 64-bit machine? If not x64 OS will not install.

    Kaz

    taller8 wrote:
    > Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    > Great White North. Disabled all raid options in bios. Have XP MCE2005 on C:
    > and trying to install x64 trial on d: I've even unplugged the mce hd and
    > tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    > too.
     
    honjo, Sep 14, 2005
    #5
  6. =?Utf-8?B?dGFsbGVyOA==?=

    John Barnes Guest

    You might try to F6 the latest IDE drivers from the 665 chipset download.
    Since the nForce4 converts SATA to IDE. Good luck, there have been many
    nightmares with this board especially with SATA II drives. Flame away Colin
    and Barb.


    "taller8" <> wrote in message
    news:...
    > Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    > Great White North. Disabled all raid options in bios. Have XP MCE2005 on
    > C:
    > and trying to install x64 trial on d: I've even unplugged the mce hd and
    > tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    > too.
    > --
    > x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    > dl
    > dvd-burner, cd-rw
     
    John Barnes, Sep 14, 2005
    #6
  7. How to determine if your CPU is 64 bit:
    http://support.microsoft.com/kb/888731
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "taller8" <> wrote in message
    news:...
    > Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    > Great White North. Disabled all raid options in bios. Have XP MCE2005 on
    > C:
    > and trying to install x64 trial on d: I've even unplugged the mce hd and
    > tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    > too.
    > --
    > x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    > dl
    > dvd-burner, cd-rw
     
    Andre Da Costa, Sep 14, 2005
    #7
  8. =?Utf-8?B?dGFsbGVyOA==?=

    Rick Guest

    The installation will not even start if the machine does not have an
    Athlon64 or an EM64T CPU. So, it has to be 64-bit.


    honjo wrote:

    > Is your pc 64-bit machine? If not x64 OS will not install.
    >
    > Kaz
     
    Rick, Sep 14, 2005
    #8
  9. I have tried that, but I'll try again, perhaps I haven't placed the correct
    files on the floppy. Hang on, I'll have a go.
    --
    x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2, dl
    dvd-burner, cd-rw


    "John Barnes" wrote:

    > You might try to F6 the latest IDE drivers from the 665 chipset download.
    > Since the nForce4 converts SATA to IDE. Good luck, there have been many
    > nightmares with this board especially with SATA II drives. Flame away Colin
    > and Barb.
    >
    >
    > "taller8" <> wrote in message
    > news:...
    > > Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    > > Great White North. Disabled all raid options in bios. Have XP MCE2005 on
    > > C:
    > > and trying to install x64 trial on d: I've even unplugged the mce hd and
    > > tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    > > too.
    > > --
    > > x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    > > dl
    > > dvd-burner, cd-rw

    >
    >
    >
     
    =?Utf-8?B?dGFsbGVyOA==?=, Sep 14, 2005
    #9
  10. =?Utf-8?B?dGFsbGVyOA==?=

    John Barnes Guest

    There is no dual core 4400 that isn't 64-bit



    "Andre Da Costa" <> wrote in message
    news:...
    > How to determine if your CPU is 64 bit:
    > http://support.microsoft.com/kb/888731
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "taller8" <> wrote in message
    > news:...
    >> Tried the F6 route, tried ignoring f6, tried lots of things. No joy in
    >> the
    >> Great White North. Disabled all raid options in bios. Have XP MCE2005 on
    >> C:
    >> and trying to install x64 trial on d: I've even unplugged the mce hd and
    >> tried to instal x64. This is a tad frustrating. Oh, I have the latest
    >> bios
    >> too.
    >> --
    >> x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    >> dl
    >> dvd-burner, cd-rw

    >
     
    John Barnes, Sep 14, 2005
    #10
  11. =?Utf-8?B?dGFsbGVyOA==?=

    John Barnes Guest

    There is no dual core 4400 that isn't 64-bit . Also it stops earlier if
    there is no 64-bit processor.


    "honjo" <> wrote in message
    news:uIq10%...
    > Is your pc 64-bit machine? If not x64 OS will not install.
    >
    > Kaz
    >
    > taller8 wrote:
    >> Tried the F6 route, tried ignoring f6, tried lots of things. No joy in
    >> the Great White North. Disabled all raid options in bios. Have XP MCE2005
    >> on C: and trying to install x64 trial on d: I've even unplugged the mce
    >> hd and tried to instal x64. This is a tad frustrating. Oh, I have the
    >> latest bios too.
     
    John Barnes, Sep 14, 2005
    #11
  12. I was hoping that was obvious to others besides myself. Thank you.
    --
    My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005


    "John Barnes" wrote:

    > There is no dual core 4400 that isn't 64-bit
    >
    >
    >
    > "Andre Da Costa" <> wrote in message
    > news:...
    > > How to determine if your CPU is 64 bit:
    > > http://support.microsoft.com/kb/888731
    > > --
    > > Andre
    > > Extended64 | http://www.extended64.com
    > > Blog | http://www.extended64.com/blogs/andre
    > > http://spaces.msn.com/members/adacosta
    > > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > > "taller8" <> wrote in message
    > > news:...
    > >> Tried the F6 route, tried ignoring f6, tried lots of things. No joy in
    > >> the
    > >> Great White North. Disabled all raid options in bios. Have XP MCE2005 on
    > >> C:
    > >> and trying to install x64 trial on d: I've even unplugged the mce hd and
    > >> tried to instal x64. This is a tad frustrating. Oh, I have the latest
    > >> bios
    > >> too.
    > >> --
    > >> x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    > >> dl
    > >> dvd-burner, cd-rw

    > >

    >
    >
    >
     
    =?Utf-8?B?dGFsbGVyOA==?=, Sep 14, 2005
    #12
  13. Still no luck after trying numerous times. Anyone have any more ideas?
    --
    My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005


    "taller8" wrote:

    > I have tried that, but I'll try again, perhaps I haven't placed the correct
    > files on the floppy. Hang on, I'll have a go.
    > --
    > x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2, dl
    > dvd-burner, cd-rw
    >
    >
    > "John Barnes" wrote:
    >
    > > You might try to F6 the latest IDE drivers from the 665 chipset download.
    > > Since the nForce4 converts SATA to IDE. Good luck, there have been many
    > > nightmares with this board especially with SATA II drives. Flame away Colin
    > > and Barb.
    > >
    > >
    > > "taller8" <> wrote in message
    > > news:...
    > > > Tried the F6 route, tried ignoring f6, tried lots of things. No joy in the
    > > > Great White North. Disabled all raid options in bios. Have XP MCE2005 on
    > > > C:
    > > > and trying to install x64 trial on d: I've even unplugged the mce hd and
    > > > tried to instal x64. This is a tad frustrating. Oh, I have the latest bios
    > > > too.
    > > > --
    > > > x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    > > > dl
    > > > dvd-burner, cd-rw

    > >
    > >
    > >
     
    =?Utf-8?B?dGFsbGVyOA==?=, Sep 14, 2005
    #13
  14. When I read such things, I am very, very happy to buy Intel based machines
    exclusively. OK, Intel's CPUs are bad, slow, lame, not true dual core, not
    true 64-bit, bla bla bla, but with good chipsets and other relevant stuff, I
    never had *any* problems of this kind. Please don't qualify this post as a
    troll, it's just an establishment of fact. I sincerely hope that you'll find
    a solution to your problem.

    "taller8" <> wrote in message
    news:...
    > Still no luck after trying numerous times. Anyone have any more ideas?
    > --
    > My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    > SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005
    >
    >
    > "taller8" wrote:
    >
    >> I have tried that, but I'll try again, perhaps I haven't placed the
    >> correct
    >> files on the floppy. Hang on, I'll have a go.
    >> --
    >> x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    >> dl
    >> dvd-burner, cd-rw
    >>
    >>
    >> "John Barnes" wrote:
    >>
    >> > You might try to F6 the latest IDE drivers from the 665 chipset
    >> > download.
    >> > Since the nForce4 converts SATA to IDE. Good luck, there have been
    >> > many
    >> > nightmares with this board especially with SATA II drives. Flame away
    >> > Colin
    >> > and Barb.
    >> >
    >> >
    >> > "taller8" <> wrote in message
    >> > news:...
    >> > > Tried the F6 route, tried ignoring f6, tried lots of things. No joy
    >> > > in the
    >> > > Great White North. Disabled all raid options in bios. Have XP MCE2005
    >> > > on
    >> > > C:
    >> > > and trying to install x64 trial on d: I've even unplugged the mce hd
    >> > > and
    >> > > tried to instal x64. This is a tad frustrating. Oh, I have the latest
    >> > > bios
    >> > > too.
    >> > > --
    >> > > x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid),
    >> > > Audigy2,
    >> > > dl
    >> > > dvd-burner, cd-rw
    >> >
    >> >
    >> >
     
    Jean-Baptiste Faure, Sep 14, 2005
    #14
  15. Solution found!!!!!!!
    Downgraded Bios from 1013 to 1011 and install with F6 works like a charm.

    My thanks to all that tried to help.
    --
    My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005


    "taller8" wrote:

    > I was hoping that was obvious to others besides myself. Thank you.
    > --
    > My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    > SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005
    >
    >
    > "John Barnes" wrote:
    >
    > > There is no dual core 4400 that isn't 64-bit
    > >
    > >
    > >
    > > "Andre Da Costa" <> wrote in message
    > > news:...
    > > > How to determine if your CPU is 64 bit:
    > > > http://support.microsoft.com/kb/888731
    > > > --
    > > > Andre
    > > > Extended64 | http://www.extended64.com
    > > > Blog | http://www.extended64.com/blogs/andre
    > > > http://spaces.msn.com/members/adacosta
    > > > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > > > "taller8" <> wrote in message
    > > > news:...
    > > >> Tried the F6 route, tried ignoring f6, tried lots of things. No joy in
    > > >> the
    > > >> Great White North. Disabled all raid options in bios. Have XP MCE2005 on
    > > >> C:
    > > >> and trying to install x64 trial on d: I've even unplugged the mce hd and
    > > >> tried to instal x64. This is a tad frustrating. Oh, I have the latest
    > > >> bios
    > > >> too.
    > > >> --
    > > >> x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid), Audigy2,
    > > >> dl
    > > >> dvd-burner, cd-rw
    > > >

    > >
    > >
    > >
     
    =?Utf-8?B?dGFsbGVyOA==?=, Sep 15, 2005
    #15
  16. =?Utf-8?B?dGFsbGVyOA==?=

    John Barnes Guest

    For the record what drivers did you use at F6 since you aren't using RAID.


    "taller8" <> wrote in message
    news:...
    > Solution found!!!!!!!
    > Downgraded Bios from 1013 to 1011 and install with F6 works like a charm.
    >
    > My thanks to all that tried to help.
    > --
    > My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    > SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005
    >
    >
    > "taller8" wrote:
    >
    >> I was hoping that was obvious to others besides myself. Thank you.
    >> --
    >> My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    >> SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005
    >>
    >>
    >> "John Barnes" wrote:
    >>
    >> > There is no dual core 4400 that isn't 64-bit
    >> >
    >> >
    >> >
    >> > "Andre Da Costa" <> wrote in message
    >> > news:...
    >> > > How to determine if your CPU is 64 bit:
    >> > > http://support.microsoft.com/kb/888731
    >> > > --
    >> > > Andre
    >> > > Extended64 | http://www.extended64.com
    >> > > Blog | http://www.extended64.com/blogs/andre
    >> > > http://spaces.msn.com/members/adacosta
    >> > > FAQ for MS AntiSpy
    >> > > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> > > "taller8" <> wrote in message
    >> > > news:...
    >> > >> Tried the F6 route, tried ignoring f6, tried lots of things. No joy
    >> > >> in
    >> > >> the
    >> > >> Great White North. Disabled all raid options in bios. Have XP
    >> > >> MCE2005 on
    >> > >> C:
    >> > >> and trying to install x64 trial on d: I've even unplugged the mce hd
    >> > >> and
    >> > >> tried to instal x64. This is a tad frustrating. Oh, I have the
    >> > >> latest
    >> > >> bios
    >> > >> too.
    >> > >> --
    >> > >> x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid),
    >> > >> Audigy2,
    >> > >> dl
    >> > >> dvd-burner, cd-rw
    >> > >
    >> >
    >> >
    >> >
     
    John Barnes, Sep 15, 2005
    #16
  17. I made a floppy using the program on the MB CD. This is pretty much just the
    SATA I think.Then I copied the raid drivers from 6.66 (ide-winxp-sataraid)
    onto the same floppy. When asked if I want to replace I entered YES/ALL.
    --
    My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005


    "John Barnes" wrote:

    > For the record what drivers did you use at F6 since you aren't using RAID.
    >
    >
    > "taller8" <> wrote in message
    > news:...
    > > Solution found!!!!!!!
    > > Downgraded Bios from 1013 to 1011 and install with F6 works like a charm.
    > >
    > > My thanks to all that tried to help.
    > > --
    > > My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    > > SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005
    > >
    > >
    > > "taller8" wrote:
    > >
    > >> I was hoping that was obvious to others besides myself. Thank you.
    > >> --
    > >> My Box: AMD Athlon 64+ X2 4400+, A8N-SLI Deluxe, 1 x 7800gtx, 2 x 200GB
    > >> SATA(non-raid), Audigy2, dl dvd burner, cd-rw, WinXP MCE 2005
    > >>
    > >>
    > >> "John Barnes" wrote:
    > >>
    > >> > There is no dual core 4400 that isn't 64-bit
    > >> >
    > >> >
    > >> >
    > >> > "Andre Da Costa" <> wrote in message
    > >> > news:...
    > >> > > How to determine if your CPU is 64 bit:
    > >> > > http://support.microsoft.com/kb/888731
    > >> > > --
    > >> > > Andre
    > >> > > Extended64 | http://www.extended64.com
    > >> > > Blog | http://www.extended64.com/blogs/andre
    > >> > > http://spaces.msn.com/members/adacosta
    > >> > > FAQ for MS AntiSpy
    > >> > > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >> > > "taller8" <> wrote in message
    > >> > > news:...
    > >> > >> Tried the F6 route, tried ignoring f6, tried lots of things. No joy
    > >> > >> in
    > >> > >> the
    > >> > >> Great White North. Disabled all raid options in bios. Have XP
    > >> > >> MCE2005 on
    > >> > >> C:
    > >> > >> and trying to install x64 trial on d: I've even unplugged the mce hd
    > >> > >> and
    > >> > >> tried to instal x64. This is a tad frustrating. Oh, I have the
    > >> > >> latest
    > >> > >> bios
    > >> > >> too.
    > >> > >> --
    > >> > >> x2 4400+, a8n-sli, 1 x 7800gtx, 2 x 200GB maxtor SATA(non-raid),
    > >> > >> Audigy2,
    > >> > >> dl
    > >> > >> dvd-burner, cd-rw
    > >> > >
    > >> >
    > >> >
    > >> >

    >
    >
    >
     
    =?Utf-8?B?dGFsbGVyOA==?=, Sep 15, 2005
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DP
    Replies:
    11
    Views:
    924
    Aaron Kelley
    Jul 23, 2006
  2. Mark
    Replies:
    0
    Views:
    401
  3. Mark
    Replies:
    0
    Views:
    394
  4. DR
    Replies:
    1
    Views:
    1,260
    Charlie Russel - MVP
    Feb 8, 2008
  5. LR
    Replies:
    1
    Views:
    1,096
Loading...

Share This Page