x64 hangs during install??

Discussion in 'Windows 64bit' started by =?Utf-8?B?T3JiaXQ=?=, Jul 31, 2005.

  1. Hi,

    I can't even get x64 to install as it keeps hanging in the first part of the
    installation process.I've tried unplugging usb devices,updating Bios,running
    the new x64 Nvidia 6.66 drivers,sound card,removing a stick of RAM,using
    three different drives,different DVD Roms nothing makes any difference?? Any
    help would be greatly appreciated my system consists of AMD FX57,Asus A8N SLi
    Premium,2 x 1gb modules Crucial ballistix,2 x 74gb Raptors,1 x 160gb
    WD,Enermax 600w,7800 gtx.

    Thanks in advance.
    =?Utf-8?B?T3JiaXQ=?=, Jul 31, 2005
    #1
    1. Advertising

  2. "Orbit" <> wrote in:

    > Hi,
    >
    > I can't even get x64 to install as it keeps hanging in the first part of
    > the installation process.I've tried unplugging usb devices,updating
    > Bios,running the new x64 Nvidia 6.66 drivers,sound card,removing a stick
    > of RAM,using three different drives,different DVD Roms nothing makes any
    > difference?? Any help would be greatly appreciated my system consists of
    > AMD FX57,Asus A8N SLi Premium,2 x 1gb modules Crucial ballistix,2 x 74gb
    > Raptors,1 x 160gb WD,Enermax 600w,7800 gtx.
    >
    > Thanks in advance.


    I'm guessing you used the F6 option to install the 64 bit sata/raid drivers?
    If not, that's likely your problem.

    You'll need to find the proper drivers, copy them to a floppy and use the F6
    option to install them.


    --
    David R. Norton MVP
    <>
    David R. Norton MVP, Jul 31, 2005
    #2
    1. Advertising

  3. "David R. Norton MVP" wrote:

    > "Orbit" <> wrote in:
    >
    > > Hi,
    > >
    > > I can't even get x64 to install as it keeps hanging in the first part of
    > > the installation process.I've tried unplugging usb devices,updating
    > > Bios,running the new x64 Nvidia 6.66 drivers,sound card,removing a stick
    > > of RAM,using three different drives,different DVD Roms nothing makes any
    > > difference?? Any help would be greatly appreciated my system consists of
    > > AMD FX57,Asus A8N SLi Premium,2 x 1gb modules Crucial ballistix,2 x 74gb
    > > Raptors,1 x 160gb WD,Enermax 600w,7800 gtx.
    > >
    > > Thanks in advance.

    >
    > I'm guessing you used the F6 option to install the 64 bit sata/raid drivers?
    > If not, that's likely your problem.
    >
    > You'll need to find the proper drivers, copy them to a floppy and use the F6
    > option to install them.
    >
    >
    > --
    > David R. Norton MVP
    > <>



    Prehaps thats it, or does it hang during the nice pretty install screen
    while attemping to copy files? I made a copy of my original windows XP
    professional and did all my installs off it until one day it froze at exactly
    the same place everytime, I for some reason racked my brains over this and
    refused to use the original cd, and On my last straw i poped open my cd drive
    adn grasped my cd, ready for the frisbee manuver when, POP, up comes this
    screen that says it failed to copy some sound file (sound42.wa_ or something)
    i reinseted cd, pressed cancel, it asked if i wanted to continue install
    without this file i grinned and excepted.
    =?Utf-8?B?ZXJpY2JhYg==?=, Jul 31, 2005
    #3
  4. My system is very similar to yours: 2 raptors, Fx 55, same motherboard. I've
    installed the OS several times, and it always frezzes for awhile when there's
    5 minutes left of the installation. If the same thing is happening to you,
    just leave it alone; after 20 minutes or so the installation will finish.

    Good luck.


    "Orbit" wrote:

    > Hi,
    >
    > I can't even get x64 to install as it keeps hanging in the first part of the
    > installation process.I've tried unplugging usb devices,updating Bios,running
    > the new x64 Nvidia 6.66 drivers,sound card,removing a stick of RAM,using
    > three different drives,different DVD Roms nothing makes any difference?? Any
    > help would be greatly appreciated my system consists of AMD FX57,Asus A8N SLi
    > Premium,2 x 1gb modules Crucial ballistix,2 x 74gb Raptors,1 x 160gb
    > WD,Enermax 600w,7800 gtx.
    >
    > Thanks in advance.
    =?Utf-8?B?QWxiZXJ0dA==?=, Jul 31, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. spy

    XP hangs during install.

    spy, Dec 27, 2003, in forum: Computer Information
    Replies:
    4
    Views:
    9,958
    Trent©
    Dec 28, 2003
  2. =?Utf-8?B?Sm9zaCBL?=
    Replies:
    3
    Views:
    408
    =?Utf-8?B?RGVhdGhOQUNhbg==?=
    Sep 2, 2006
  3. Replies:
    16
    Views:
    662
    Charlie Russel - MVP
    Dec 11, 2006
  4. Sue Bilstein

    Clear hangs up - & hangs up - & hangs up

    Sue Bilstein, Mar 1, 2004, in forum: NZ Computing
    Replies:
    26
    Views:
    828
    Mainlander
    Mar 7, 2004
  5. Luc Henrot
    Replies:
    3
    Views:
    458
    Carlos
    Jun 20, 2008
Loading...

Share This Page