x64 compatibility issues

Discussion in 'Windows 64bit' started by =?Utf-8?B?R2Vvcmdl?=, Oct 23, 2007.

  1. hello, we upgraded windows xp pro 32bit to 64bit and we have various
    issues, one of
    them is the following:
    1. Business objects application can not start giving error message
    'connection not
    opened 64013 '

    what we can do about it?
    thank you in advance.
    =?Utf-8?B?R2Vvcmdl?=, Oct 23, 2007
    #1
    1. Advertising

  2. Please provide more information. What application won't run, for example.

    Also, you say you "upgraded" - since there's no upgrade available, how did
    you actually install XP x64? Was it a clean installation to an empty drive?
    Or did you install onto an existing partition that had XP 32bit?


    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "George" <> wrote in message
    news:...
    > hello, we upgraded windows xp pro 32bit to 64bit and we have various
    > issues, one of
    > them is the following:
    > 1. Business objects application can not start giving error message
    > 'connection not
    > opened 64013 '
    >
    > what we can do about it?
    > thank you in advance.
    Charlie Russel - MVP, Oct 23, 2007
    #2
    1. Advertising

  3. Dear Charlie,
    we install 64 bit onto an existing 32 bit, the application that does not
    run as i mention, is Business Objects 6.1


    "Charlie Russel - MVP" wrote:

    > Please provide more information. What application won't run, for example.
    >
    > Also, you say you "upgraded" - since there's no upgrade available, how did
    > you actually install XP x64? Was it a clean installation to an empty drive?
    > Or did you install onto an existing partition that had XP 32bit?
    >
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "George" <> wrote in message
    > news:...
    > > hello, we upgraded windows xp pro 32bit to 64bit and we have various
    > > issues, one of
    > > them is the following:
    > > 1. Business objects application can not start giving error message
    > > 'connection not
    > > opened 64013 '
    > >
    > > what we can do about it?
    > > thank you in advance.

    >
    =?Utf-8?B?R2Vvcmdl?=, Oct 23, 2007
    #3
  4. Contact the program manufacturer for Windows Vista 64 bit
    compatibility information:
    http://www.businessobjects.com/products/businessobjectsxi/default.asp?intcmp=hp_products2

    You are using version 6 which is about 4 years old
    You may need a newer version such as version XI.

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar
    http://www.dts-l.org


    "George" <> wrote in message
    news:...
    > Dear Charlie,
    > we install 64 bit onto an existing 32 bit, the application that
    > does not
    > run as i mention, is Business Objects 6.1
    Jupiter Jones [MVP], Oct 23, 2007
    #4
  5. you can't do an install onto an existing 32-bit without creating problems.
    You need to format the partition on which XP x64 will install and completely
    re-install your applications. (You can use the Files and Settings Transfer
    Wizard to preserve some of the settings, but make sure you have the latest
    version on your existing 32-bit system or it won't work right with 64bit
    XP. )

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "George" <> wrote in message
    news:...
    > Dear Charlie,
    > we install 64 bit onto an existing 32 bit, the application that does not
    > run as i mention, is Business Objects 6.1
    >
    >
    > "Charlie Russel - MVP" wrote:
    >
    >> Please provide more information. What application won't run, for example.
    >>
    >> Also, you say you "upgraded" - since there's no upgrade available, how
    >> did
    >> you actually install XP x64? Was it a clean installation to an empty
    >> drive?
    >> Or did you install onto an existing partition that had XP 32bit?
    >>
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "George" <> wrote in message
    >> news:...
    >> > hello, we upgraded windows xp pro 32bit to 64bit and we have various
    >> > issues, one of
    >> > them is the following:
    >> > 1. Business objects application can not start giving error message
    >> > 'connection not
    >> > opened 64013 '
    >> >
    >> > what we can do about it?
    >> > thank you in advance.

    >>
    Charlie Russel - MVP, Oct 23, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RG91Z2ggRG9jdG9y?=

    Compatibility Issues -- Windows Media Center and Wireless Adapters

    =?Utf-8?B?RG91Z2ggRG9jdG9y?=, Oct 30, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,828
    =?Utf-8?B?aG90bWFpbCB3ZWJiIHBhZ2VzIG5lZWQgcmlnaHQg
    Oct 30, 2005
  2. Robert11
    Replies:
    4
    Views:
    1,963
    Ralph W. Phillips
    Dec 1, 2004
  3. Jonathan Sachs

    Olympus MAUSB-4W compatibility issues

    Jonathan Sachs, Feb 25, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    434
    Jonathan Sachs
    Feb 25, 2004
  4. =?Utf-8?B?SmFtZXMgRGF2aWQgTGVl?=

    Windows Vista 64 bit compatibility issues.

    =?Utf-8?B?SmFtZXMgRGF2aWQgTGVl?=, Sep 17, 2007, in forum: Windows 64bit
    Replies:
    14
    Views:
    744
    R. C. White
    Oct 16, 2007
  5. Peter Jenkins

    Variable Bit Rate wma compatibility issues?

    Peter Jenkins, Apr 15, 2005, in forum: NZ Computing
    Replies:
    1
    Views:
    423
    Peter Jenkins
    Apr 16, 2005
Loading...

Share This Page