WZC bug - Network setting of "On Demand" toggles to "Automatic"

Discussion in 'Wireless Networking' started by =?Utf-8?B?Y3JhaWdfb3pfbGFuZA==?=, Sep 21, 2007.

  1. This bug is driving me crazy and a Google search seems fruitless.

    Basically I have a number of wireless networks in my vicinity. If I set one
    that I connect to as an "On Demand" or "Manual" connection behaviour then
    after several connections and disconnections in suddenly of its own accord
    changes its connection type to "Automatic".
     
    =?Utf-8?B?Y3JhaWdfb3pfbGFuZA==?=, Sep 21, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PingPong
    Replies:
    9
    Views:
    1,928
    Gramps
    Aug 19, 2004
  2. =?Utf-8?B?ZGltYWtp?=

    XP SP2 WZC - Setting channel number

    =?Utf-8?B?ZGltYWtp?=, Nov 14, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,642
    Diamontina Cocktail
    Nov 17, 2005
  3. M$ User

    Automatic, Manual, and On Demand?

    M$ User, Jan 30, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    639
    Jack \(MVP-Networking\).
    Jan 30, 2007
  4. Sharon
    Replies:
    3
    Views:
    2,521
    Barb Bowman
    Jul 5, 2008
  5. tobyjones
    Replies:
    1
    Views:
    2,419
    Jack [MVP-Networking]
    Nov 19, 2009
Loading...

Share This Page