WZC blank; connects to first network.

Discussion in 'Wireless Networking' started by mewgirl, Jun 18, 2013.

  1. mewgirl

    mewgirl

    Joined:
    Oct 12, 2010
    Messages:
    3
    The Windows XP computer shows nothing ever in the WZC box that is supposed to show all broadcasting connections, but after enabling "Connect automatically to nonpreferred networks" (which for some reason I later discovered was not already enabled), it does connect to the network. Obviously this will still be a problem for any time there is a network using one of those retarded Cisco things in the way, or any other login pages with passwords, or for any home user who has a password but does not know his SSID and/or extraneous "configuration options". What's very strange is that the computer worked, then did not even shut down but just hibernated, before not working the next time I opened it up. This is not a result of any services as any services that were changed were recorded from the System Restore which shows networks, and changed back after undoing the System Restore, which did not solve the problem. I did delete ADS from every file (the article said that they were being used to put that retarded "block" attribute on files, but failed to mention that ADS is used for other purposes or that the retard-"block" only applied specifically to files that were downloaded from Internet Explorer and that no file on your computer will natively have them), but I fail to see how an ADS can cause networks to fail to appear if the "program" is still connecting to the one it detects first.
    mewgirl, Jun 18, 2013
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PingPong
    Replies:
    9
    Views:
    1,883
    Gramps
    Aug 19, 2004
  2. Charles Law
    Replies:
    7
    Views:
    980
    Charles Law
    Sep 14, 2004
  3. =?Utf-8?B?SUQ=?=

    Constant network drop..permenant disable of WZC?

    =?Utf-8?B?SUQ=?=, Jan 1, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    3,282
    =?Utf-8?B?QW5uaWU=?=
    Jan 2, 2005
  4. =?Utf-8?B?dzFscnk=?=

    Wireless Network (WZC) Problem

    =?Utf-8?B?dzFscnk=?=, Feb 25, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    12,666
    =?Utf-8?B?Z3Rw?=
    Apr 24, 2006
  5. =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=

    blank CD-R and blank DVD-R not recognized by Vista 64 Ultimate

    =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=, Sep 13, 2007, in forum: Windows 64bit
    Replies:
    13
    Views:
    1,143
    =?Utf-8?B?VGVsZXN0ZXM=?=
    Nov 7, 2007
Loading...

Share This Page