Wrong network logon

Discussion in 'Wireless Networking' started by =?Utf-8?B?SmFzb24=?=, Aug 23, 2005.

  1. What I turn on my computer windows XP recognizes to wireless networks one is
    mine and one is my neighbors. My neighbors is opened and has no decryption
    so when I turn on my computer it automatically logs on to the open network be
    in my neighbors and not mine so I must manually log on to mine and all is
    fine until I restart my computer.

    How do I tell windows XP to logon to my network first before trying my
    neighbors.
     
    =?Utf-8?B?SmFzb24=?=, Aug 23, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?SmFzb24=?=

    Savvy 1 Guest

    "Jason" <> wrote in message
    news:...
    > What I turn on my computer windows XP recognizes to wireless networks one
    > is
    > mine and one is my neighbors. My neighbors is opened and has no
    > decryption
    > so when I turn on my computer it automatically logs on to the open network
    > be
    > in my neighbors and not mine so I must manually log on to mine and all is
    > fine until I restart my computer.
    >
    > How do I tell windows XP to logon to my network first before trying my
    > neighbors.


    Heh, heh-- why not cancel your service and camp-on his for free;-)

    But if you don't want to do that, just move yours up to the top of the
    network list in the Advanced Settings screen and it will be the default
    logon.

    1
     
    Savvy 1, Aug 23, 2005
    #2
    1. Advertising

  3. How do I do that?

    "Savvy 1" wrote:

    > "Jason" <> wrote in message
    > news:...
    > > What I turn on my computer windows XP recognizes to wireless networks one
    > > is
    > > mine and one is my neighbors. My neighbors is opened and has no
    > > decryption
    > > so when I turn on my computer it automatically logs on to the open network
    > > be
    > > in my neighbors and not mine so I must manually log on to mine and all is
    > > fine until I restart my computer.
    > >
    > > How do I tell windows XP to logon to my network first before trying my
    > > neighbors.

    >
    > Heh, heh-- why not cancel your service and camp-on his for free;-)
    >
    > But if you don't want to do that, just move yours up to the top of the
    > network list in the Advanced Settings screen and it will be the default
    > logon.
    >
    > 1
    >
    >
    >
     
    =?Utf-8?B?SmFzb24=?=, Aug 23, 2005
    #3
  4. =?Utf-8?B?SmFzb24=?=

    Savvy 1 Guest

    "Jason" <> wrote in message
    news:D...

    > "Savvy 1" wrote:
    >
    >> "Jason" <> wrote in message
    >> news:...
    >> > What I turn on my computer windows XP recognizes to wireless networks
    >> > one
    >> > is
    >> > mine and one is my neighbors. My neighbors is opened and has no
    >> > decryption
    >> > so when I turn on my computer it automatically logs on to the open
    >> > network
    >> > be
    >> > in my neighbors and not mine so I must manually log on to mine and all
    >> > is
    >> > fine until I restart my computer.
    >> >
    >> > How do I tell windows XP to logon to my network first before trying my
    >> > neighbors.

    >>
    >> Heh, heh-- why not cancel your service and camp-on his for free;-)
    >>
    >> But if you don't want to do that, just move yours up to the top of the
    >> network list in the Advanced Settings screen and it will be the default
    >> logon.
    >>
    >> 1

    > How do I do that?
    >


    I'm assuming you already know how to quit your ISP...so this is the option
    you're asking about;-)

    Right click on the wireless network icon on the taskbar, select: View
    Available Wireless Networks// Change
    Advanced Settings // Wireless Networks// highlight yours// hit Move Up until
    it's at the top of the list. Click OK to accept.

    1
     
    Savvy 1, Aug 23, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Qm9kaWU=?=

    USB Network Cards and Logon Issues

    =?Utf-8?B?Qm9kaWU=?=, May 11, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    458
    =?Utf-8?B?Qm9kaWU=?=
    May 11, 2005
  2. CJH
    Replies:
    0
    Views:
    1,948
  3. Graham
    Replies:
    0
    Views:
    737
    Graham
    Jan 24, 2004
  4. psion

    Logon after hibernation with wrong password

    psion, Mar 7, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    650
    psion
    Mar 7, 2005
  5. Jeroen Wijnands

    Re: Events: Logon vs Account Logon

    Jeroen Wijnands, Mar 6, 2006, in forum: MCSA
    Replies:
    0
    Views:
    689
    Jeroen Wijnands
    Mar 6, 2006
Loading...

Share This Page