WRONG ICON

Discussion in 'Computer Support' started by Nightsky, Jun 21, 2007.

  1. Nightsky

    Nightsky Guest

    My wav files are set to open with Goldwave, and they do so, yet the icon
    displayed is for RealPlayer.
    What could be wrong here? The file types window has no option to change
    the icon.

    Any help welcomed

    Nightsky

    using XPpro
    Nightsky, Jun 21, 2007
    #1
    1. Advertising

  2. Nightsky

    pcbutts1 Guest

    In Windows XP there is a iconcache.db file. To rebuild that file just start
    your computer in safe mode then restart it in Normal mode or Right-click the
    desktop > Properties > Appearance tab > Effects. Check the use large icons
    box and click OK then Apply. Then go back and change the setting back by
    unchecking that box.



    --

    Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
    The list grows. Leythos the stalker http://www.leythosthestalker.com, David
    H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz,
    Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



    "Nightsky" <> wrote in message
    news:6lkei.5608$...
    > My wav files are set to open with Goldwave, and they do so, yet the icon
    > displayed is for RealPlayer.
    > What could be wrong here? The file types window has no option to change
    > the icon.
    >
    > Any help welcomed
    >
    > Nightsky
    >
    > using XPpro
    pcbutts1, Jun 21, 2007
    #2
    1. Advertising

  3. Nightsky

    dadiOH Guest

    Nightsky wrote:
    > My wav files are set to open with Goldwave, and they do so, yet the
    > icon displayed is for RealPlayer.
    > What could be wrong here?


    > The file types window has no option to
    > change the icon.


    Even if you select the file type and click the "Edit" button?


    --

    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
    dadiOH, Jun 21, 2007
    #3
  4. Nightsky

    Loud Heart Guest

    Nightsky wrote:
    > My wav files are set to open with Goldwave, and they do so, yet the icon
    > displayed is for RealPlayer.
    > What could be wrong here? The file types window has no option to change
    > the icon.
    >
    > Any help welcomed
    >
    > Nightsky
    >
    > using XPpro



    Try this:

    1. open window explorer
    2. go to Tools > Folder Options... > File Types
    3. locate and select the file extension; i.e. WAV - Wave Sound
    4. click Advanced button to bring up a new window "Edit File Type"
    5. in that window, click the "Change Icon..." button
    6. a new window "Change Icon" will appear; select one of the listed
    icons (if any) or use the "Browse..." button to locate your own icon


    Hope this helps.

    --

    # WWW.LOUDHEART.COM
    # classified ad + forum
    # = a work in progress
    Loud Heart, Jun 21, 2007
    #4
  5. Nightsky

    Nightsky Guest

    "dadiOH" <> wrote in message
    news:e2sei.3672$tI5.1914@trnddc08...
    > Nightsky wrote:
    >> My wav files are set to open with Goldwave, and they do so, yet the
    >> icon displayed is for RealPlayer.
    >> What could be wrong here?

    >
    >> The file types window has no option to
    >> change the icon.

    >
    > Even if you select the file type and click the "Edit" button?
    >
    >
    > --
    >
    > dadiOH


    Yes. For "Opens with", there is a "change" which I click, and choose
    Goldwaved to always open. Bur the real Icon continues to show alongside
    each wav filename.
    Nightsky, Jul 2, 2007
    #5
  6. Nightsky

    Nightsky Guest

    "Loud Heart" <> wrote in message
    news:...
    > Nightsky wrote:
    >> My wav files are set to open with Goldwave, and they do so, yet the
    >> icon displayed is for RealPlayer.
    >> What could be wrong here? The file types window has no option to
    >> change the icon.
    >>
    >> Any help welcomed
    >>
    >> Nightsky
    >>
    >> using XPpro

    >
    >
    > Try this:
    >
    > 1. open window explorer
    > 2. go to Tools > Folder Options... > File Types
    > 3. locate and select the file extension; i.e. WAV - Wave Sound
    > 4. click Advanced button to bring up a new window "Edit File Type"
    > 5. in that window, click the "Change Icon..." button
    > 6. a new window "Change Icon" will appear; select one of the listed
    > icons (if any) or use the "Browse..." button to locate your own icon
    >
    >
    > Hope this helps.


    ********************
    I tried this. There is no Advanced option in the "Edit File Type"
    window.
    There is a Restore option in that spot. This changed the program to Real
    Player.
    The window now shows Advanced. I changed back to Goldwave, selected the
    Goldwave icon, but it still shows the Reaplayer icon alongside each wav
    filename.

    Nightsky
    Nightsky, Jul 2, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. D Wells

    XP SP2 Wrong IP on connection

    D Wells, Dec 7, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,603
    Eric Cross [MVP]
    Dec 9, 2004
  2. Peter Welk

    wrong connection status

    Peter Welk, Dec 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    508
    Peter Welk
    Dec 22, 2004
  3. =?Utf-8?B?ZGdyaWZmaXRo?=

    Zero Config keeps connecting to the wrong AP

    =?Utf-8?B?ZGdyaWZmaXRo?=, Mar 2, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    588
    Stefano Fio
    Mar 4, 2005
  4. Sieds
    Replies:
    5
    Views:
    616
    Scraggy
    Apr 18, 2004
  5. Gordon

    Wrong icon image for disk drive

    Gordon, Oct 5, 2009, in forum: Windows 64bit
    Replies:
    1
    Views:
    753
    Carlos
    Oct 5, 2009
Loading...

Share This Page