WPA2 HotFix Problem

Discussion in 'Wireless Networking' started by =?Utf-8?B?S291bG91cmlz?=, Feb 3, 2006.

  1. Since we installed HotFix KB893357 (WPS/WPA2) on our Windows XP Home
    editions, the system looses very often the connection to the access point.
    We could not found any information in the knowledge base, but there are some
    postings on news groups, that report similar problems.

    Is there any fix or workaround available?

    Thanks and best regards, Ioannis Koulouris.
     
    =?Utf-8?B?S291bG91cmlz?=, Feb 3, 2006
    #1
    1. Advertising

  2. I have the same exact problem. I've tried different wireless channels, SSID
    broadcast on or off and different encryption settings (TKIP or AEP).
    The signal strength is always "excellent", but the speed often drops below
    54Mbps, down to as low as 2Mbps. Sometimes the wireless seems to reconnect
    and a balloon pops-up indicating that the connection is UNSECURED!! (the
    'unsecured' note is a new feature of the WPA2 hotfix - see
    http://support.microsoft.com/kb/893357/en-us).
    In 128bit WEP mode, everything works fine.
    I have a D-Link DI-524 ver.D router (firmware ver. 4.00) and an Intel
    PRO-wireless 2200BG card (driver ver. 9.0.1.9)

    Any advice greatly appreciated :)

    PPW

    "Koulouris" wrote:
    > Since we installed HotFix KB893357 (WPS/WPA2) on our Windows XP Home
    > editions, the system looses very often the connection to the access point.
    > We could not found any information in the knowledge base, but there are some
    > postings on news groups, that report similar problems.
    >
    > Is there any fix or workaround available?
    >
    > Thanks and best regards, Ioannis Koulouris.
     
    =?Utf-8?B?UGF1bFBX?=, Feb 3, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris
    Replies:
    1
    Views:
    2,011
    Jerold Schulman
    Jul 7, 2004
  2. Rachael the Wiccan Rat

    WPA hotfix problem

    Rachael the Wiccan Rat, Sep 24, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,703
    philip ashley
    Sep 25, 2004
  3. =?Utf-8?B?c3dpZg==?=

    Installed Panda hotfix, now error with firewall

    =?Utf-8?B?c3dpZg==?=, Jan 9, 2006, in forum: Microsoft Certification
    Replies:
    2
    Views:
    1,223
    =?Utf-8?B?c3dpZg==?=
    Jan 11, 2006
  4. Dr Halonfires LesGirl

    M$ Latest Hotfix..Rating Critical.

    Dr Halonfires LesGirl, Jul 9, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    511
    Dr Halonfires LesGirl
    Jul 10, 2003
  5. Pete Angelakos

    Problem with Hotfix 956390

    Pete Angelakos, Dec 1, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    645
    Pete Angelakos
    Dec 1, 2008
Loading...

Share This Page