wpa-psk & repeater

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWFsY29sbSBI?=, Sep 21, 2005.

  1. DL 624 router 108G
    DWL 2100 Access point - set to repeater moder - 108G
    DL G520 adapter - 108G

    client - pc xp sp2

    all equipment with current firmware

    I am able to configure the set up with and connect to wireless network
    through windows management albeit with very weak signal.. When attempting
    to configure via Dlink software , same thing . However, once repeater is
    enabled, wps-psk is not recognised,and am unable to connect. Dlink says 1.
    should work or depending on who you talk to, say that 2100 ap set to repeat
    mode will not work with wap-psk coming from router

    Dlink also says adapter is not compatible with windows management and wont
    pick up signal from repeater.

    Anyone know the facts? Especially re Ap in repeater mode not recognising
    WPA_PSK from router.

    =?Utf-8?B?TWFsY29sbSBI?=, Sep 21, 2005
    1. Advertisements

  2. Nanoknight


    Oct 18, 2007
    Repeater/range extender and WPA-PSK Encryption

    Thanks Malcolm for starting this important thread, i havent found any information anywhere else on the web yet...

    I am having the same problem with my US Robotics 5450 Multifunction AccessPoint Repeater.
    After 18 hours of thorough testing i learnt that when set to repeater mode, Wireless Bridge or Access Client it will only work if the router is setup with WEP encryption or no encryption but not WPA-PSK encryption
    I am trying to extend the signal of a BT Home Hub using WPA-PSK

    USR beat my emails and calls round the world telling me that it does support WPA and how WPA works but will not tell me if it can or cannot be configured to support WPA-PSK encryption - they seem to know less than PC World.

    anyone know anymore on this? or of a repeater that does support WPS-PSK that will work with the BT Home Hub?

    Many Thanks

    If your gonna do something do it yourself
    Nanoknight, Oct 18, 2007
    1. Advertisements

  3. belroyale


    Dec 2, 2007


    Finally I meet someone with exactly the same problem as I have...
    About 2 years ago, when I already had an USR9106 and 2 USR5450, there was just no way I could get these 2 to work in repeater mode with my USR9106. Just like you I got no support from USR at all...

    Then about a year ago, out of nowhere - USR posted a firmware update for the USR5450 which made them compatible all of a sudden !

    Then a few months ago, when I upgraded from an USR9106 to a USR9108, I tried to configure the repeaters with my new router in WPA-PSK mode.
    I literally spent days on trying to get them to work :/

    I have the latest firmware installed on all the devices, but when the security is not turned off or not in WEP mode, the repeaters just won't accept/obtain an IP address and therefore stay

    The funny part is that if you use the USR configurator you can set it to WPA-PSK, but if you configure the repeater through your browser, you'll notice that the WPS-PSK option in the security settings is transparent and can't be selected !

    So also on my end, it doesn't seem to work and I don't think it's possible with the current 1.53.10 firmware that's out tehre for the USR5450 :(

    If you manage to make it work, please let me know;
    I will do the same !
    belroyale, Dec 2, 2007
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. R.H.
  2. =?Utf-8?B?RGVuaXMgSG9sdGthbXA=?=

    WPA-PSK Group Policy: No field to enter the PSK

    =?Utf-8?B?RGVuaXMgSG9sdGthbXA=?=, Sep 16, 2005, in forum: Wireless Networking
    Sep 16, 2005
  3. =?Utf-8?B?c2xhbWI=?=

    PTK Rotation in WPA-PSK and WPA2-PSK

    =?Utf-8?B?c2xhbWI=?=, Sep 22, 2005, in forum: Wireless Networking
    Sep 22, 2005
  4. hax3
  5. Dave Cox


    Dave Cox, Feb 12, 2006, in forum: Wireless Networking
    Dave Cox
    Feb 15, 2006

Share This Page