WPA issues after SP3

Discussion in 'Wireless Networking' started by plynch, Dec 2, 2008.

  1. plynch

    plynch Guest

    Good afternoon,

    I have a user with a Dell Precision laptop who uses the onboard Intel
    networking adapter.

    Unfortunately it appears that this user can not conenct to any wireless
    network which has WPA authenication enabled. All latest updates have been
    applied, and has been used without any radio management software (which in
    this case is Intel PROSet Wirelesss 12.1.1).

    Ultimately, it seems this is a problem with the windows wireless networking
    itself.

    Any advice as to how to find the issue would be appreciated.
     
    plynch, Dec 2, 2008
    #1
    1. Advertising

  2. Windows XP SP3 adds Network Access Protection (NAP) support to XP machines
    and improve the Wi-Fi Protected Access 2 (WPA2). After installing SP3, you
    may need to re-set the wireless. This search result may help too.
    Wireless issue after installing XP SP3
    Wireless issue after installing XP SP3. After installing SP3 XP loses
    Internet connection · USB Wireless not working after XP SP3 download ...
    www.wifimvp.com/wireless&xpsp3.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "plynch" <> wrote in message
    news:...
    > Good afternoon,
    >
    > I have a user with a Dell Precision laptop who uses the onboard Intel
    > networking adapter.
    >
    > Unfortunately it appears that this user can not conenct to any wireless
    > network which has WPA authenication enabled. All latest updates have been
    > applied, and has been used without any radio management software (which in
    > this case is Intel PROSet Wirelesss 12.1.1).
    >
    > Ultimately, it seems this is a problem with the windows wireless
    > networking
    > itself.
    >
    > Any advice as to how to find the issue would be appreciated.
     
    Robert L. \(MS-MVP\), Dec 2, 2008
    #2
    1. Advertising

  3. Hi
    Log to the Wireless card support and get the latest WinXP drivers.
    Make sure that the Intel Utility is not loaded in the background (just not
    running might not do).
    Disable the Security in the Wireless Router and make sure that you have an
    open connection.
    Enable the security again and renter a pass phrase.
    Jack (MS, MVP-Networking)

    "plynch" <> wrote in message
    news:...
    > Good afternoon,
    >
    > I have a user with a Dell Precision laptop who uses the onboard Intel
    > networking adapter.
    >
    > Unfortunately it appears that this user can not conenct to any wireless
    > network which has WPA authenication enabled. All latest updates have been
    > applied, and has been used without any radio management software (which in
    > this case is Intel PROSet Wirelesss 12.1.1).
    >
    > Ultimately, it seems this is a problem with the windows wireless
    > networking
    > itself.
    >
    > Any advice as to how to find the issue would be appreciated.
     
    Jack \(MVP-Networking\)., Dec 3, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ~misfit~

    To XP SP3 or not to XP SP3?

    ~misfit~, May 7, 2008, in forum: NZ Computing
    Replies:
    13
    Views:
    804
    ~misfit~
    May 10, 2008
  2. Jonny

    WPA NONE in Ad hoc with SP2 vs. SP3

    Jonny, Dec 15, 2008, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,020
    Jonny
    Dec 16, 2008
  3. SteveP721

    XP Pro SP3 and WPA Encryption

    SteveP721, Apr 28, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    796
    Jack-MVP
    Apr 28, 2009
  4. edcos
    Replies:
    0
    Views:
    706
    edcos
    Nov 3, 2009
  5. edcos

    WinXP SP3 will not show WPA encryption choice

    edcos, Nov 3, 2009, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,477
    David B.
    Nov 4, 2009
Loading...

Share This Page