WPA and Wireless Zero Connection utility

Discussion in 'Wireless Networking' started by =?Utf-8?B?TGVlIEhpZ2Rvbg==?=, Jun 21, 2005.

  1. I have an issue on an XP Desktop, which is connected to a Netgear Wireless
    WGT624 router via a Nergear WG111T USB adapter. When WEP was enabled, the
    desktop was able to connect with the internet to get Windows Updates and to
    update the AV utility, whether or not I was logged on. Since switching to
    WPA-PSK, the adapter no longer connect with the router until about 30 seconds
    after I log on (regarless of profile I use). This means, no possibility of
    updating Windows or my AV Client until after I log on and now that means I
    have to do this manually. I am using a Netgear Wireless Wizard Connection
    utility which appears to load from the startup common folder. If I switched
    to Windows Wireless zero Connection utility, would that load as a service and
    should that change the circumstances affecting my internet connection?
     
    =?Utf-8?B?TGVlIEhpZ2Rvbg==?=, Jun 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. R.H.
    Replies:
    0
    Views:
    5,204
  2. Frank B Denman
    Replies:
    1
    Views:
    1,898
    Barb Bowman [MVP-Windows]
    Aug 9, 2004
  3. hax3
    Replies:
    10
    Views:
    4,941
  4. Dave Cox

    WPA-PSK & WPA

    Dave Cox, Feb 12, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    745
    Dave Cox
    Feb 15, 2006
  5. Thomas Creutz
    Replies:
    3
    Views:
    8,673
    ohadhawk
    Jan 6, 2010
Loading...

Share This Page