"Would you like to subscribe to ....."

Discussion in 'Firefox' started by dunky, Feb 4, 2004.

  1. dunky

    dunky Guest

    Suddenly every time I open a newsgroup I'm getting that message. Every.
    Single. Time.

    And the read messages aren't staying read.

    Ideas?

    I've deleted my news folder, but that didn't help.
    dunky, Feb 4, 2004
    #1
    1. Advertising

  2. dunky

    dantu Guest

    dunky wrote:

    > Suddenly every time I open a newsgroup I'm getting that message.
    > Every. Single. Time.
    >
    > And the read messages aren't staying read.
    >
    > Ideas?
    >
    > I've deleted my news folder, but that didn't help.


    On which news server is this? One of them or all of them?
    dantu, Feb 4, 2004
    #2
    1. Advertising

  3. dunky

    dunky Guest

    dantu wrote:
    > dunky wrote:
    >
    >> Suddenly every time I open a newsgroup I'm getting that message.
    >> Every. Single. Time.
    >>
    >> And the read messages aren't staying read.
    >>
    >> Ideas?
    >>
    >> I've deleted my news folder, but that didn't help.

    >
    >
    > On which news server is this? One of them or all of them?
    >

    I only have one news server, but many news groups.
    dunky, Feb 4, 2004
    #3
  4. dunky

    dantu Guest

    dunky wrote:

    > dantu wrote:
    >
    >> dunky wrote:
    >>
    >>> Suddenly every time I open a newsgroup I'm getting that message.
    >>> Every. Single. Time.
    >>>
    >>> And the read messages aren't staying read.
    >>>
    >>> Ideas?
    >>>
    >>> I've deleted my news folder, but that didn't help.

    >>
    >>
    >>
    >> On which news server is this? One of them or all of them?
    >>

    > I only have one news server, but many news groups.



    Okay, but which server is it then? This group, alt.fan.mozilla is
    available on many servers.
    dantu, Feb 4, 2004
    #4
  5. dunky

    Ed Mullen Guest

    dunky wrote:
    > Suddenly every time I open a newsgroup I'm getting that message. Every.
    > Single. Time.
    >
    > And the read messages aren't staying read.
    >
    > Ideas?
    >
    > I've deleted my news folder, but that didn't help.


    Exactly what did you delete? What do you mean by "news folder?"

    --
    Ed Mullen
    http://edmullen.net
    Ed Mullen, Feb 5, 2004
    #5
  6. dunky

    dunky Guest

    dunky wrote:
    > Suddenly every time I open a newsgroup I'm getting that message. Every.
    > Single. Time.
    >
    > And the read messages aren't staying read.
    >
    > Ideas?
    >
    > I've deleted my news folder, but that didn't help.


    or to put it more clearly.

    i have 'news' via my isp. 'ispnews'.

    i have a number of newsgroups that i've subscribed to.

    for instance alt.fan.mozilla.

    every time i click on alt.fan.mozilla to read the news, i am asked if i
    would like to subscribe, and then it downloads all the active headers.
    previously read threads are also being marked as UNread.

    *this happens every time* i read the newsgroups via the 'ispnews' option
    in mozilla's mail/news.

    i have deleted the 'news' folder under my profile, i have also installed
    another version of mozilla.

    all to no avail.

    does someone actually know how to fix this? please?!
    dunky, Feb 5, 2004
    #6
  7. dunky wrote:

    > dunky wrote:
    >
    >> Suddenly every time I open a newsgroup I'm getting that message.
    >> Every. Single. Time.
    >>
    >> And the read messages aren't staying read.
    >>
    >> Ideas?
    >>
    >> I've deleted my news folder, but that didn't help.

    >
    >
    > or to put it more clearly.
    >
    > i have 'news' via my isp. 'ispnews'.
    >
    > i have a number of newsgroups that i've subscribed to.
    >
    > for instance alt.fan.mozilla.
    >
    > every time i click on alt.fan.mozilla to read the news, i am asked if i
    > would like to subscribe, and then it downloads all the active headers.
    > previously read threads are also being marked as UNread.
    >
    > *this happens every time* i read the newsgroups via the 'ispnews' option
    > in mozilla's mail/news.
    >
    > i have deleted the 'news' folder under my profile, i have also installed
    > another version of mozilla.
    >
    > all to no avail.
    >
    > does someone actually know how to fix this? please?!


    First troubleshooting step is always to create a new profile, and see if
    theproblem happens there. If the problem does not happen, we know to
    look in the profile folder for the cause.

    Lee
    Leonidas Jones, Feb 5, 2004
    #7
  8. dunky

    Ed Mullen Guest

    Leonidas Jones wrote:
    > dunky wrote:
    >
    >
    >>dunky wrote:
    >>
    >>
    >>>Suddenly every time I open a newsgroup I'm getting that message.
    >>>Every. Single. Time.
    >>>
    >>>And the read messages aren't staying read.
    >>>
    >>>Ideas?
    >>>
    >>>I've deleted my news folder, but that didn't help.

    >>
    >>
    >>or to put it more clearly.
    >>
    >>i have 'news' via my isp. 'ispnews'.
    >>
    >>i have a number of newsgroups that i've subscribed to.
    >>
    >>for instance alt.fan.mozilla.
    >>
    >>every time i click on alt.fan.mozilla to read the news, i am asked if i
    >>would like to subscribe, and then it downloads all the active headers.
    >>previously read threads are also being marked as UNread.
    >>
    >>*this happens every time* i read the newsgroups via the 'ispnews' option
    >>in mozilla's mail/news.
    >>
    >>i have deleted the 'news' folder under my profile, i have also installed
    >>another version of mozilla.
    >>
    >>all to no avail.
    >>
    >>does someone actually know how to fix this? please?!

    >
    >
    > First troubleshooting step is always to create a new profile, and see if
    > theproblem happens there. If the problem does not happen, we know to
    > look in the profile folder for the cause.
    >
    > Lee


    Right. And stop deleting stuff unless you really know what's going to
    happen. Ask us first! ;-)

    --
    Ed Mullen
    http://edmullen.net
    Ed Mullen, Feb 5, 2004
    #8
  9. Leonidas Jones wrote:
    > dunky wrote:
    >
    >> dunky wrote:
    >>
    >>> Suddenly every time I open a newsgroup I'm getting that message.
    >>> Every. Single. Time.
    >>>
    >>> And the read messages aren't staying read.
    >>>
    >>> Ideas?
    >>>
    >>> I've deleted my news folder, but that didn't help.

    >>
    >>
    >>
    >> or to put it more clearly.
    >>
    >> i have 'news' via my isp. 'ispnews'.
    >>
    >> i have a number of newsgroups that i've subscribed to.
    >>
    >> for instance alt.fan.mozilla.
    >>
    >> every time i click on alt.fan.mozilla to read the news, i am asked if
    >> i would like to subscribe, and then it downloads all the active
    >> headers. previously read threads are also being marked as UNread.
    >>
    >> *this happens every time* i read the newsgroups via the 'ispnews'
    >> option in mozilla's mail/news.
    >>
    >> i have deleted the 'news' folder under my profile, i have also
    >> installed another version of mozilla.
    >>
    >> all to no avail.
    >>
    >> does someone actually know how to fix this? please?!

    >
    >
    > First troubleshooting step is always to create a new profile, and see if
    > theproblem happens there. If the problem does not happen, we know to
    > look in the profile folder for the cause.
    >
    > Lee


    beauty! i've been using mozilla for years and actually forgot i could
    create a new profile. the irritation level was so high, i don't think i
    really care what caused the problem now!

    thanks for the useful advice.
    buggerbuggerbugger, Feb 10, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page