Works in IE but not in firefox (not sure if syntax is correct)

Discussion in 'Firefox' started by chrisgibson, Aug 26, 2006.

  1. chrisgibson

    chrisgibson

    Joined:
    Aug 26, 2006
    Messages:
    1
    Okay this code works in IE but once it tries on firefox the back ground image will not show up. The everything else works fine except the back ground. Can someone help me with this because my knowledge of html and style sheets is limited. Here is the code:
    <HEAD>
    <STYLE type="text/css">
    body {color: #FFFFFF; background-image: url(pics\suncloudtr.jpg)}
    body {font-family : "Arial"; font-size : 12px}
    A:link {color:#FFFFFF}
    A:visited {COLOR:#FFFFFF}
    </STYLE>
    </HEAD>

    Thanks.
     
    chrisgibson, Aug 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    0
    Views:
    471
    Guest
    Feb 24, 2004
  2. sirReadalot

    which syntax is correct!!! in vb.net

    sirReadalot, Feb 24, 2004, in forum: MCSD
    Replies:
    3
    Views:
    2,013
  3. Adriano
    Replies:
    1
    Views:
    953
    mark mandel
    Dec 15, 2003
  4. Fogar
    Replies:
    1
    Views:
    758
    Erick
    Jan 17, 2006
  5. jim evans

    Correct White Balance Doesn't Mean Correct Color??

    jim evans, Oct 21, 2005, in forum: Digital Photography
    Replies:
    28
    Views:
    1,002
    Dave Martindale
    Dec 27, 2005
Loading...

Share This Page