Working connection stops working?

Discussion in 'Wireless Networking' started by Gary Fritz, Jun 12, 2006.

  1. Gary Fritz

    Gary Fritz Guest

    I have a Dell laptop with W200 wireless LAN card, running XP Pro SP2.

    I created a WPA-secured connection to our router. The router does NOT
    broadcast its SSID. After going through the WPA keys/etc setup, the
    connection worked just fine. I've been using it for a few weeks.

    I noticed there were some other WAPs in range, and out of curiosity I tried
    connecting to one of them. I selected my connection and Disconnected it,
    then Connected to the other WAP. XP connected to that WAP but I decided I
    should leave it alone, so I disconnected it.

    Only now my router's connection doesn't show up in Available Networks. If
    I view the properties of the connection (view network connections, right-
    click -> Properties, Wireless Networks tab), the SSID is in the "Preferred
    Networks" list. But there's a little red X on it, and XP won't connect to
    it. It says "<<SSID>> (Manual)" -- I don't remember if it said that
    before. The properties of the SSID (WPA keys, connect automatically when
    in range, etc) all look OK, just like before.

    Rebooting didn't help.

    What happened to it? All I did was disconnect it and try to reconnect.
    How can I connect to it again? Do I have to re-create the connection!?

    Thanks,
    Gary
     
    Gary Fritz, Jun 12, 2006
    #1
    1. Advertising

  2. Gary:

    Did what you did, and got the same problem. Went back to the router and had
    it broadcast the SSID, and reconnected. Give ti a try before you go crazy.





    "Gary Fritz" wrote:

    > I have a Dell laptop with W200 wireless LAN card, running XP Pro SP2.
    >
    > I created a WPA-secured connection to our router. The router does NOT
    > broadcast its SSID. After going through the WPA keys/etc setup, the
    > connection worked just fine. I've been using it for a few weeks.
    >
    > I noticed there were some other WAPs in range, and out of curiosity I tried
    > connecting to one of them. I selected my connection and Disconnected it,
    > then Connected to the other WAP. XP connected to that WAP but I decided I
    > should leave it alone, so I disconnected it.
    >
    > Only now my router's connection doesn't show up in Available Networks. If
    > I view the properties of the connection (view network connections, right-
    > click -> Properties, Wireless Networks tab), the SSID is in the "Preferred
    > Networks" list. But there's a little red X on it, and XP won't connect to
    > it. It says "<<SSID>> (Manual)" -- I don't remember if it said that
    > before. The properties of the SSID (WPA keys, connect automatically when
    > in range, etc) all look OK, just like before.
    >
    > Rebooting didn't help.
    >
    > What happened to it? All I did was disconnect it and try to reconnect.
    > How can I connect to it again? Do I have to re-create the connection!?
    >
    > Thanks,
    > Gary
    >
     
    =?Utf-8?B?RnJhbmtDaGlu?=, Jun 13, 2006
    #2
    1. Advertising

  3. Gary Fritz

    RalfG Guest

    Manually disconnecting the automatic connection pops up a message that
    informs you automatic re-connection will be disabled if you continue.
    Deleting and recreating the connection is one way to re-enable autoconnect,
    I don't know if there are other workarounds.

    "Gary Fritz" <> wrote in message
    news:Xns97E0946103508fritzfriicom@216.168.3.50...
    >I have a Dell laptop with W200 wireless LAN card, running XP Pro SP2.
    >
    > I created a WPA-secured connection to our router. The router does NOT
    > broadcast its SSID. After going through the WPA keys/etc setup, the
    > connection worked just fine. I've been using it for a few weeks.
    >
    > I noticed there were some other WAPs in range, and out of curiosity I
    > tried
    > connecting to one of them. I selected my connection and Disconnected it,
    > then Connected to the other WAP. XP connected to that WAP but I decided I
    > should leave it alone, so I disconnected it.
    >
    > Only now my router's connection doesn't show up in Available Networks. If
    > I view the properties of the connection (view network connections, right-
    > click -> Properties, Wireless Networks tab), the SSID is in the "Preferred
    > Networks" list. But there's a little red X on it, and XP won't connect to
    > it. It says "<<SSID>> (Manual)" -- I don't remember if it said that
    > before. The properties of the SSID (WPA keys, connect automatically when
    > in range, etc) all look OK, just like before.
    >
    > Rebooting didn't help.
    >
    > What happened to it? All I did was disconnect it and try to reconnect.
    > How can I connect to it again? Do I have to re-create the connection!?
    >
    > Thanks,
    > Gary
     
    RalfG, Jun 13, 2006
    #3
  4. Gary Fritz

    Gary Fritz Guest

    =?Utf-8?B?RnJhbmtDaGlu?= <> wrote:
    > Did what you did, and got the same problem. Went back to the router
    > and had it broadcast the SSID, and reconnected. Give ti a try before
    > you go crazy.


    Huh. That was easy enough. Seems to be fine now, and the connection
    restores after a reboot even when I turn off SSID broadcast again. Thanks
    for the tip!

    But I still have to wonder what happened, and why the problem showed up in
    the first place. Am I going to have to muck with my router's SSID setting
    every time I take my laptop on the road and connect to a local hotspot?

    Gary
     
    Gary Fritz, Jun 13, 2006
    #4
  5. Gary:

    I shut off the SSID originally for security reasons, but due to problems
    with the network, troubleshooting etc., hooking up a laptop, then
    disconnecting it, I finally left the darn SSID on, otherwise I wind up
    mucking around with it like you.

    Instead, I had the option of using a MAC filter, which allows only listed
    PC's to connect. Plus I used AOL's "Port Magic" at one point to see who else
    is logging on to my network recording the MAC address of the intruder. I
    recall it might even send the intruder a message, not sure how it works now
    as I shut it off. Some guy in the neighborhood did try as I found out.

    Lets see if any experts would chime in on this, as I was curious if there's
    a better answer to this. At least we got our networks going.

    "Gary Fritz" wrote:



    "Gary Fritz" wrote:

    > =?Utf-8?B?RnJhbmtDaGlu?= <> wrote:
    > > Did what you did, and got the same problem. Went back to the router
    > > and had it broadcast the SSID, and reconnected. Give ti a try before
    > > you go crazy.

    >
    > Huh. That was easy enough. Seems to be fine now, and the connection
    > restores after a reboot even when I turn off SSID broadcast again. Thanks
    > for the tip!
    >
    > But I still have to wonder what happened, and why the problem showed up in
    > the first place. Am I going to have to muck with my router's SSID setting
    > every time I take my laptop on the road and connect to a local hotspot?
    >
    > Gary
    >
     
    =?Utf-8?B?RnJhbmtDaGlu?=, Jun 13, 2006
    #5
  6. In Windows XP, there are 2 different settings to indicate a preferred
    network's status -- one of them is configurable from the properties page,
    and is intended to be long-term, while the other setting (disconnected
    status in the "view available networks" UI) is intended to be short-term.
    While this works well for visible (broadcasting) networks, users can run
    into problems with hidden networks since once you disconnect the network
    from the Available Networks list, it will not show up again unless the AP is
    set to broadcast its Ssid.

    As you mentioned, one of the workarounds is to broadcast the Ssid until you
    can see it again, and then reconnect to the network. Another workaround is
    to delete and recreate the network.

    Thanks,
    --= MSA

    "FrankChin" <> wrote in message
    news:...
    > Gary:
    >
    > I shut off the SSID originally for security reasons, but due to problems
    > with the network, troubleshooting etc., hooking up a laptop, then
    > disconnecting it, I finally left the darn SSID on, otherwise I wind up
    > mucking around with it like you.
    >
    > Instead, I had the option of using a MAC filter, which allows only listed
    > PC's to connect. Plus I used AOL's "Port Magic" at one point to see who
    > else
    > is logging on to my network recording the MAC address of the intruder. I
    > recall it might even send the intruder a message, not sure how it works
    > now
    > as I shut it off. Some guy in the neighborhood did try as I found out.
    >
    > Lets see if any experts would chime in on this, as I was curious if
    > there's
    > a better answer to this. At least we got our networks going.
    >
    > "Gary Fritz" wrote:
    >
    >
    >
    > "Gary Fritz" wrote:
    >
    >> =?Utf-8?B?RnJhbmtDaGlu?= <> wrote:
    >> > Did what you did, and got the same problem. Went back to the router
    >> > and had it broadcast the SSID, and reconnected. Give ti a try before
    >> > you go crazy.

    >>
    >> Huh. That was easy enough. Seems to be fine now, and the connection
    >> restores after a reboot even when I turn off SSID broadcast again.
    >> Thanks
    >> for the tip!
    >>
    >> But I still have to wonder what happened, and why the problem showed up
    >> in
    >> the first place. Am I going to have to muck with my router's SSID
    >> setting
    >> every time I take my laptop on the road and connect to a local hotspot?
    >>
    >> Gary
    >>
     
    Mohammad S. Alam [MS], Jun 13, 2006
    #6
  7. Gary Fritz

    Gary Fritz Guest

    "RalfG" <> wrote:
    > Manually disconnecting the automatic connection pops up a message that
    > informs you automatic re-connection will be disabled if you continue.


    Hm. I don't remember seeing any message like that.

    "Mohammad S. Alam [MS]" <> wrote:
    > As you mentioned, one of the workarounds is to broadcast the Ssid
    > until you can see it again, and then reconnect to the network.
    > Another workaround is to delete and recreate the network.


    Hrmph. That is a pain. I really prefer not to broadcast the SSID.

    Although I guess it's not likely to be a problem when I take the laptop on
    the road. I won't have to disconnect the network then; it will just go out
    of range. And hopefully it will automatically reconnect once it gets back
    into range. I'll just have to be careful not to manually disconnect it, or
    remember to turn on the SSID to reconnect it if I do.

    Thanks all!
    Gary
     
    Gary Fritz, Jun 14, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Norbert Lieckfeldt

    Wireless Stops Working

    Norbert Lieckfeldt, Aug 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,168
    Quaoar
    Sep 5, 2004
  2. Jesse Vanderbilt

    Re: PIX 501 6.3.1 stops working

    Jesse Vanderbilt, Dec 13, 2003, in forum: Cisco
    Replies:
    0
    Views:
    511
    Jesse Vanderbilt
    Dec 13, 2003
  3. xippy dapinhead

    PPTP connection stops working?

    xippy dapinhead, Aug 26, 2004, in forum: Cisco
    Replies:
    1
    Views:
    702
    xippy dapinhead
    Aug 26, 2004
  4. DDR stops working

    , Apr 30, 2005, in forum: Cisco
    Replies:
    1
    Views:
    420
  5. Fred

    cable connection stops working

    Fred, Jan 20, 2006, in forum: Computer Support
    Replies:
    33
    Views:
    990
    Elizavita Chirkova
    Jan 31, 2006
Loading...

Share This Page