~ workaround

Discussion in 'Computer Support' started by Don C, Dec 31, 2003.

  1. Don C

    Don C Guest

    from
    http://asknick.com/RNews.php
    Changing where Outlook Express saves the tilde ("~") file
    Find the shortcut to Outlook Express and right-click on it
    Click on Properties
    Make sure Read-only is unchecked on the General tab
    Click on the Shortcut tab
    In the "Start In" field, change it to an alternative path where the
    tilde file will appear, for example "C:\Program Files\Outlook
    Express\address book backup"
    (I added the last part, created a new folder called "address book
    backup")
    It works, no more ~ on desktop and the backups get saved.
    -Don
     
    Don C, Dec 31, 2003
    #1
    1. Advertising

  2. Don C

    pcbutts1 Guest

    Or just run windows update. The fix has been post for a while now.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    Sharpvision simply the best http://www.seedsv.com



    "Don C" <> wrote in message
    news:jsrIb.22010$...
    > from
    > http://asknick.com/RNews.php
    > Changing where Outlook Express saves the tilde ("~") file
    > Find the shortcut to Outlook Express and right-click on it
    > Click on Properties
    > Make sure Read-only is unchecked on the General tab
    > Click on the Shortcut tab
    > In the "Start In" field, change it to an alternative path where the
    > tilde file will appear, for example "C:\Program Files\Outlook
    > Express\address book backup"
    > (I added the last part, created a new folder called "address book
    > backup")
    > It works, no more ~ on desktop and the backups get saved.
    > -Don
    >
    >
    >
     
    pcbutts1, Dec 31, 2003
    #2
    1. Advertising

  3. Don C

    Brian H¹© Guest

    pcbutts1 said:

    > Or just run windows update. The fix has been post for a while now.
    >


    It still happens to me, and I am up-to-date with the patches for the patches.

    >
    > "Don C" <> wrote in message
    > news:jsrIb.22010$...
    >> from
    >> http://asknick.com/RNews.php
    >> Changing where Outlook Express saves the tilde ("~") file
    >> Find the shortcut to Outlook Express and right-click on it
    >> Click on Properties
    >> Make sure Read-only is unchecked on the General tab
    >> Click on the Shortcut tab
    >> In the "Start In" field, change it to an alternative path where the
    >> tilde file will appear, for example "C:\Program Files\Outlook
    >> Express\address book backup"
    >> (I added the last part, created a new folder called "address book
    >> backup")
    >> It works, no more ~ on desktop and the backups get saved.
    >> -Don
     
    Brian H¹©, Dec 31, 2003
    #3
  4. Don C

    Don C Guest


    > It still happens to me, and I am up-to-date with the patches for the

    patches.

    same here.
     
    Don C, Dec 31, 2003
    #4
  5. Howdy!

    "pcbutts1" <> wrote in message
    news:1LtIb.13129$...
    > Or just run windows update. The fix has been post for a while now.


    (in re: the spurious ~ file that's a backup of the Outlook Express
    address book showing up)

    Which fix is that? I'm up to date, and !I! get it also ...

    RwP
     
    Ralph Wade Phillips, Dec 31, 2003
    #5
  6. Don C

    philo Guest

    "Don C" <> wrote in message
    news:jsrIb.22010$...
    > from
    > http://asknick.com/RNews.php
    > Changing where Outlook Express saves the tilde ("~") file
    > Find the shortcut to Outlook Express and right-click on it
    > Click on Properties
    > Make sure Read-only is unchecked on the General tab
    > Click on the Shortcut tab
    > In the "Start In" field, change it to an alternative path where the
    > tilde file will appear, for example "C:\Program Files\Outlook
    > Express\address book backup"
    > (I added the last part, created a new folder called "address book
    > backup")
    > It works, no more ~ on desktop and the backups get saved.
    > -Don
    >
    >
    >


    Thank you! It worked great!


    That "~" problem was cured on my *win98* machine that did have the
    updates applied.

    I noticed that with *XP*, the Microsoft Updates did get rid of the "~"
    on the desktop
     
    philo, Dec 31, 2003
    #6
  7. Don C

    Brian H¹© Guest

    philo said:

    > "Don C" <> wrote in message
    > news:jsrIb.22010$...
    >> from
    >> http://asknick.com/RNews.php
    >> Changing where Outlook Express saves the tilde ("~") file
    >> Find the shortcut to Outlook Express and right-click on it
    >> Click on Properties
    >> Make sure Read-only is unchecked on the General tab
    >> Click on the Shortcut tab
    >> In the "Start In" field, change it to an alternative path where the
    >> tilde file will appear, for example "C:\Program Files\Outlook
    >> Express\address book backup"
    >> (I added the last part, created a new folder called "address book
    >> backup")
    >> It works, no more ~ on desktop and the backups get saved.
    >> -Don
    >>
    >>
    >>

    >
    > Thank you! It worked great!
    >
    >
    > That "~" problem was cured on my *win98* machine that did have the
    > updates applied.
    >
    > I noticed that with *XP*, the Microsoft Updates did get rid of the "~"
    > on the desktop


    You are only looking at what you can see, have a little search of your system
    and see if you can find a copy in My Documents, Oe-QuoteFix (if you have/use it)
    directly under C:\ , or in any other location on your hard drive.
    If there is already a copy in the first location it tries to save the file ~ to,
    it will save it somewhere else.
     
    Brian H¹©, Dec 31, 2003
    #7
  8. Don C

    Don C Guest

    "philo" <> wrote in message
    news:...
    >
    > "Don C" <> wrote in message
    > news:jsrIb.22010$...
    > > from
    > > http://asknick.com/RNews.php
    > > Changing where Outlook Express saves the tilde ("~") file
    > > Find the shortcut to Outlook Express and right-click on it
    > > Click on Properties
    > > Make sure Read-only is unchecked on the General tab
    > > Click on the Shortcut tab
    > > In the "Start In" field, change it to an alternative path where the
    > > tilde file will appear, for example "C:\Program Files\Outlook
    > > Express\address book backup"
    > > (I added the last part, created a new folder called "address book
    > > backup")
    > > It works, no more ~ on desktop and the backups get saved.
    > > -Don
    > >
    > >
    > >

    >
    > Thank you! It worked great!
    >
    >

    You're Welcome.
     
    Don C, Dec 31, 2003
    #8
  9. Don C

    philo Guest


    > You are only looking at what you can see, have a little search of your

    system
    > and see if you can find a copy in My Documents, Oe-QuoteFix (if you

    have/use it)
    > directly under C:\ , or in any other location on your hard drive.
    > If there is already a copy in the first location it tries to save the file

    ~ to,
    > it will save it somewhere else.
    >
    >

    Yes, I knew it was still in my system...but at least it was not on the
    desktop!
     
    philo, Jan 1, 2004
    #9
  10. Don C

    Brian H¹© Guest

    philo said:

    >> You are only looking at what you can see, have a little search of your system
    >> and see if you can find a copy in My Documents, Oe-QuoteFix (if you have/use
    >> it) directly under C:\ , or in any other location on your hard drive.
    >> If there is already a copy in the first location it tries to save the file ~
    >> to, it will save it somewhere else.
    >>
    >>

    > Yes, I knew it was still in my system...but at least it was not on the
    > desktop!


    Glad that got cleared up ;-)
     
    Brian H¹©, Jan 1, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ross Hardter

    The Workaround Doesn't Work

    Ross Hardter, Oct 31, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    480
    Ross Hardter
    Oct 31, 2004
  2. Alice Ramsay

    Workaround for syncing Palm Mail with Netscape 7.1

    Alice Ramsay, Nov 9, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    460
    Alice Ramsay
    Nov 9, 2003
  3. EnEsX
    Replies:
    3
    Views:
    562
    EnEsX
    May 19, 2004
  4. Replies:
    19
    Views:
    927
    MINDTRICK
    Apr 9, 2005
  5. waves2ya

    iomega's 1-Step Backup: Workaround...?

    waves2ya, Apr 11, 2006, in forum: Computer Information
    Replies:
    1
    Views:
    2,865
    Sjouke Burry
    Apr 11, 2006
Loading...

Share This Page