Woosh Wireless: emails being held up to 3.5 hours

Discussion in 'NZ Computing' started by hog.badger@mbox.bol.bg, Feb 19, 2009.

  1. Guest

    Anybody any idea why emails to my Woosh Wireless account are arriving
    up to three and a half hours after they were sent .... from local
    addresses?

    Complaints to Woosh have been ignored.
     
    , Feb 19, 2009
    #1
    1. Advertising

  2. Guest

    On Feb 19, 7:16 pm, wrote:
    > Anybody any idea why emails to my Woosh Wireless account are arriving
    > up to three and a half hours after they were sent .... from local
    > addresses?
    >
    > Complaints to Woosh have been ignored.


    PS... here is the header to a typical delayed email that was sent at
    13:35 and received at 16:57
    Return-path: <>
    Received: from mta2.woosh.co.nz (mta2.woosh.co.nz [202.74.207.125]) by
    woosh.co.nz
    (Rockliffe SMTPRA 6.1.22) with ESMTP id
    <> for <>;
    Thu, 19 Feb 2009 13:35:28 +1300
    Received: from localhost (unknown [127.0.0.1])
    by mta2.woosh.co.nz (Postfix) with ESMTP id 60440A4FB9
    for <>; Thu, 19 Feb 2009 00:35:24 +0000 (UTC)
    X-Virus-Scanned: amavisd-new at woosh.co.nz
    X-Spam-Flag: NO
    X-Spam-Score: -2.599
    X-Spam-Level:
    X-Spam-Status: No, score=-2.599 required=5 tests=[BAYES_00=-2.599]
    Received: from mta2.woosh.co.nz ([127.0.0.1])
    by localhost (mta2.woosh.co.nz [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id VNIY7ke-xaTA for <>;
    Thu, 19 Feb 2009 13:35:22 +1300 (NZDT)
    Received: from graybidmail2.pps.com.au (graybidmail2.pps.com.au
    [202.58.37.242])
    by mta2.woosh.co.nz (Postfix) with ESMTP id BB9C7A5054
    for <>; Thu, 19 Feb 2009 13:35:22 +1300 (NZDT)
    Received: from webgol09.HWSHARED.local (unknown [10.6.23.55])
    by graybidmail2.pps.com.au (Throo.To(R)) with ESMTP id 60602305CED
    for <>; Thu, 19 Feb 2009 11:35:22 +1100 (EST)
    From: <>
    To:
    Subject: You've been outbid at xxxxxonline!
    Date: Thu, 19 Feb 2009 11:35:11 +1100
    Message-ID: <>
    MIME-Version: 1.0
     
    , Feb 19, 2009
    #2
    1. Advertising

  3. EMB Guest

    wrote:
    > On Feb 19, 7:16 pm, wrote:
    >> Anybody any idea why emails to my Woosh Wireless account are arriving
    >> up to three and a half hours after they were sent .... from local
    >> addresses?
    >>
    >> Complaints to Woosh have been ignored.


    Hardly surprising as the headers show no issues whatsoever. From the
    information you have provided the problem appears to exist in your
    system(s).
     
    EMB, Feb 19, 2009
    #3
  4. Alan Guest

    <> wrote in message
    news:...
    > Anybody any idea why emails to my Woosh Wireless account are
    > arriving
    > up to three and a half hours after they were sent .... from local
    > addresses?
    >
    > Complaints to Woosh have been ignored.
    >


    Can't explain it, but I have noticed exactly the same thing in the
    last week or so.

    I believe they are upgrading the mail server this week, so that may
    the reason.

    --

    Alan.

    The views expressed are my own, and not those of my employer or anyone
    else associated with me.

    My current valid email address is:



    This is valid as is. It is not munged, or altered at all.

    It will be valid for AT LEAST one month from the date of this post.

    If you are trying to contact me after that time,
    it MAY still be valid, but may also have been
    deactivated due to spam. If so, and you want
    to contact me by email, try searching for a
    more recent post by me to find my current
    email address.

    The following is a (probably!) totally unique
    and meaningless string of characters that you
    can use to find posts by me in a search engine:

    ewygchvboocno43vb674b6nq46tvb
     
    Alan, Feb 19, 2009
    #4
  5. Richard Guest

    wrote:
    > Anybody any idea why emails to my Woosh Wireless account are arriving
    > up to three and a half hours after they were sent .... from local
    > addresses?
    >
    > Complaints to Woosh have been ignored.


    Possibly its because they suck and cant handle demand for their
    half-broadband service?
     
    Richard, Feb 19, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ivan
    Replies:
    11
    Views:
    1,091
    Velvet
    Oct 14, 2004
  2. Bibble Babble

    Processor being held at 100%

    Bibble Babble, Nov 1, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    465
    Shep©
    Nov 1, 2003
  3. Toxickiwi

    Woosh to Woosh

    Toxickiwi, Oct 29, 2004, in forum: NZ Computing
    Replies:
    7
    Views:
    416
  4. Geopelia

    emails ti UK getting held up?

    Geopelia, Nov 17, 2009, in forum: NZ Computing
    Replies:
    20
    Views:
    1,011
    Geopelia
    Nov 21, 2009
  5. Geopelia

    emails getting held up?

    Geopelia, Nov 29, 2009, in forum: NZ Computing
    Replies:
    14
    Views:
    832
    Donchano
    Nov 30, 2009
Loading...

Share This Page