wmv files don't want to play correctly XPPro

Discussion in 'Computer Support' started by JohnF, Feb 15, 2005.

  1. JohnF

    JohnF Guest

    The wmv video's I try to play on my 1 computer are all washed out.
    I've used 2 different players Win Media Player and IrfanView but both
    look the same. I have a GEM 15" LCD monitor with drivers loaded and
    tried all updates to WinMediaPlayer but no difference. JPG's look fine
    as do GIF's and BMP's etc. in all viewers. The video files are almost
    all white and look like they're WAY over exposed but they look fine in
    other comps.

    Ideas?

    JohnF
     
    JohnF, Feb 15, 2005
    #1
    1. Advertising

  2. JohnF

    JohnF Guest

    JohnF, Feb 15, 2005
    #2
    1. Advertising

  3. "JohnF" <> wrote in message
    news:...
    > Here's an example of what I just tried to play;
    >
    > http://www.fan-tasticmodels.com/muller.wmv
    >
    >
    > All I can see is a bright, white background with a yellow, airplane
    > shape moving around. The audio is fine.
    >
    > JohnF


    The video is fine, sounds like you have some graphics card issues.
    Right-click on the desktop, select "properties", "settings" and click the
    "advanced" button. This should open up your video card settings, try
    clicking the tabs at the top and seeing if there are any settings,
    especially brightness/contrast etc., that look too high. It might be worth
    making a note of your current settings, and selecting "default" for each
    tabbed item, you'll be able to reset these to your current settings if this
    doesn't fix it.
     
    mentalguy2004, Feb 15, 2005
    #3
  4. JohnF

    JohnF Guest

    Dispite my better judgement I went in and played with my settings,
    slowing down hardware acceleration to about 50% on the slider fixed
    the display problem.

    Thanks for the kick in the pants

    JohnF


    On Tue, 15 Feb 2005 15:43:46 GMT, "mentalguy2004" <>
    wrote:

    >
    >"JohnF" <> wrote in message
    >news:...
    >> Here's an example of what I just tried to play;
    >>
    >> http://www.fan-tasticmodels.com/muller.wmv
    >>
    >>
    >> All I can see is a bright, white background with a yellow, airplane
    >> shape moving around. The audio is fine.
    >>
    >> JohnF

    >
    >The video is fine, sounds like you have some graphics card issues.
    >Right-click on the desktop, select "properties", "settings" and click the
    >"advanced" button. This should open up your video card settings, try
    >clicking the tabs at the top and seeing if there are any settings,
    >especially brightness/contrast etc., that look too high. It might be worth
    >making a note of your current settings, and selecting "default" for each
    >tabbed item, you'll be able to reset these to your current settings if this
    >doesn't fix it.
    >
     
    JohnF, Feb 15, 2005
    #4
  5. JohnF

    JohnF Guest

    Now I gotta nuther problem.

    With the acceleration reduced to 50% my CAD program will not work
    correctly. The lines I draw are some distance away from where they're
    supposed to be, then I get a wierd blue screen (NOT MS blue screen)
    and I lose my drawing. Boost hardware acceleration back to 100% and
    all is well except for the video problem

    Weird

    JohnF


    On Tue, 15 Feb 2005 16:42:27 GMT, JohnF <>
    wrote:

    >Dispite my better judgement I went in and played with my settings,
    >slowing down hardware acceleration to about 50% on the slider fixed
    >the display problem.
    >
    >Thanks for the kick in the pants
    >
    >JohnF
    >
    >
    >On Tue, 15 Feb 2005 15:43:46 GMT, "mentalguy2004" <>
    >wrote:
    >
    >>
    >>"JohnF" <> wrote in message
    >>news:...
    >>> Here's an example of what I just tried to play;
    >>>
    >>> http://www.fan-tasticmodels.com/muller.wmv
    >>>
    >>>
    >>> All I can see is a bright, white background with a yellow, airplane
    >>> shape moving around. The audio is fine.
    >>>
    >>> JohnF

    >>
    >>The video is fine, sounds like you have some graphics card issues.
    >>Right-click on the desktop, select "properties", "settings" and click the
    >>"advanced" button. This should open up your video card settings, try
    >>clicking the tabs at the top and seeing if there are any settings,
    >>especially brightness/contrast etc., that look too high. It might be worth
    >>making a note of your current settings, and selecting "default" for each
    >>tabbed item, you'll be able to reset these to your current settings if this
    >>doesn't fix it.
    >>
     
    JohnF, Feb 18, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Messick

    How to play WMV files from Mozilla?

    James Messick, May 7, 2004, in forum: Firefox
    Replies:
    4
    Views:
    59,679
    batty13
    Sep 24, 2007
  2. Jumbo

    Cannot play WMV files anymore???

    Jumbo, Oct 1, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    5,847
    Jumbo
    Oct 1, 2003
  3. Chuck

    wmv files wont play.

    Chuck, Nov 16, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    608
    Chuck
    Nov 16, 2004
  4. james

    can't play wmv files

    james, Feb 1, 2007, in forum: Computer Information
    Replies:
    0
    Views:
    457
    james
    Feb 1, 2007
  5. joewo
    Replies:
    0
    Views:
    692
    joewo
    Jan 8, 2007
Loading...

Share This Page