WMP300N x64 Driver

Discussion in 'Windows 64bit' started by emarvets@gmail.com, Jan 26, 2008.

  1. Guest

    Saw a bunch of unanswered queries getting the LinkSys WMP300N working
    on an x64 box. The first thing I found was this link from
    planetamd64.com:

    http://dd-wrt.com/phpBB2/viewtopic.php?t=8726&sid=24d19925cf43f2715e092f3a5a59d5e1

    It works fine, except that the "Original Broadcom Driver" link is
    dead. You can instead find it on OpenDrivers.com here:

    http://www.opendrivers.com/driver/2...ver-v4.100.15.5-windows-xp-free-download.html

    Download and extract the broadcom/acer driver files to a directory.
    Then overwrite the .ini file with this one:

    http://dd-wrt.com/phpBB2/download.php?id=1151&sid=ed92714c043174a03e327a4fcc888a45

    Run Setup.exe. The new ini file will invalidate the Windows
    certificate, but go ahead and tell it to install anyways.

    Restart the machine. When the machine is back up, the found new
    hardware wizard should launch, if not go into Device Manager, right
    click on the unknown network device and tell it to update driver. It
    should find the driver now and you will have to tell windows it's okay
    to install the driver once again.

    Afterwards, you should be up and running. Good luck.

    -e
     
    , Jan 26, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert11
    Replies:
    2
    Views:
    554
    ┬░Mike┬░
    Jun 10, 2004
  2. =?Utf-8?B?SmVyZW15IFdvbmcg6buD5rOT6YeP?=

    converting 32-bit driver to 64-bit driver

    =?Utf-8?B?SmVyZW15IFdvbmcg6buD5rOT6YeP?=, Aug 18, 2005, in forum: Windows 64bit
    Replies:
    9
    Views:
    6,772
    Peter Foldes
    Aug 20, 2005
  3. LDJ
    Replies:
    7
    Views:
    3,340
  4. Dominic Payer
    Replies:
    1
    Views:
    486
    Peter Lawton
    Apr 13, 2006
  5. =?Utf-8?B?TWlrZVc=?=

    WMP300N

    =?Utf-8?B?TWlrZVc=?=, Mar 14, 2007, in forum: Windows 64bit
    Replies:
    0
    Views:
    534
    =?Utf-8?B?TWlrZVc=?=
    Mar 14, 2007
Loading...

Share This Page