WMP avi codecs

Discussion in 'Computer Information' started by Chef!, Jan 24, 2004.

  1. Chef!

    Chef! Guest

    When I played an .avi file on WMP9, I was told that the file has an
    extension that did not match the format and did I want to proceed -yes or
    no. On one occassion I said 'no' and now most .avi files just won't play.
    Does anyone know how I can revert the player to 'yes' so it can play. On
    the files that won't play, I've tried it on another machine and it plays
    fine.

    TIA
    Chef!, Jan 24, 2004
    #1
    1. Advertising

  2. Chef!

    Todd Howard Guest

    Go into "tools" then "options" then "file types"....check off .avi...
    TH
    "Chef!" <> wrote in message
    news:6frQb.10045$...
    > When I played an .avi file on WMP9, I was told that the file has an
    > extension that did not match the format and did I want to proceed -yes or
    > no. On one occassion I said 'no' and now most .avi files just won't play.
    > Does anyone know how I can revert the player to 'yes' so it can play. On
    > the files that won't play, I've tried it on another machine and it plays
    > fine.
    >
    > TIA
    >
    >
    Todd Howard, Jan 24, 2004
    #2
    1. Advertising

  3. Chef!

    Chef! Guest

    still comes up with an error message.
    "Todd Howard" <> wrote in message
    news:50uQb.2932$...
    > Go into "tools" then "options" then "file types"....check off .avi...
    > TH
    > "Chef!" <> wrote in message
    > news:6frQb.10045$...
    > > When I played an .avi file on WMP9, I was told that the file has an
    > > extension that did not match the format and did I want to proceed -yes

    or
    > > no. On one occassion I said 'no' and now most .avi files just won't

    play.
    > > Does anyone know how I can revert the player to 'yes' so it can play.

    On
    > > the files that won't play, I've tried it on another machine and it plays
    > > fine.
    > >
    > > TIA
    > >
    > >

    >
    >
    Chef!, Jan 24, 2004
    #3
  4. Chef!

    Rob Hemmings Guest

    "Chef!" <> wrote in message
    news:6frQb.10045$...
    > When I played an .avi file on WMP9, I was told that the file has an
    > extension that did not match the format and did I want to proceed -yes or
    > no. On one occassion I said 'no' and now most .avi files just won't play.
    > Does anyone know how I can revert the player to 'yes' so it can play. On
    > the files that won't play, I've tried it on another machine and it plays
    > fine.


    Right-click an AVI file in an Explorer window and choose
    'Open with>Choose program'. Now select Windows Media
    Player from the list that appears and check the box "Always use
    this program open these files".
    HTH
    --
    Rob
    Rob Hemmings, Jan 27, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Columbo

    AVI Codecs

    Columbo, Nov 25, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    20,299
    Ralph Wade Phillips
    Nov 26, 2003
  2. Nik Schlein

    WinXP sp2 loss of AVI codecs

    Nik Schlein, Nov 22, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    586
  3. Billy Dee

    Missing codecs on WMP

    Billy Dee, Jun 24, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    264
    SgtMinor
    Jun 24, 2006
  4. blnstr
    Replies:
    1
    Views:
    513
    thanatoid
    Dec 8, 2006
  5. Replies:
    2
    Views:
    1,488
Loading...

Share This Page