WMI corrupted and Restore does not work

Discussion in 'Wireless Networking' started by =?Utf-8?B?U2VhbiAzREQ=?=, Jan 26, 2006.

  1. A couple of weeks ago under the advanced tab of properties for my broadband
    connection properties, the facility to share the connection vanished, to be
    replaced by a message stating that the WMI information might be corrupted and
    that I should use system restore. I tried restoring but the restore points
    all failed. No reason given.

    Any ideas on how to recover the advanced tab options and or restore the
    restore!

    I have over a years worth of finely tuned applications which I would rather
    not lose through a major re-install o the OS.

    thanks in anticipation

    Sean3DD
    =?Utf-8?B?U2VhbiAzREQ=?=, Jan 26, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?U2VhbiAzREQ=?=

    mike Guest

    i'm surprised you didn't get an answer yet...

    http://windowsxp.mvps.org/repairwmi.htm
    the comprehensive rebuild method worked for me
    when i couldn't get any system info
    nor advanced tab info in networking stuff

    thanks to a MVP who pointed me there

    mike.


    "Sean 3DD" <> wrote in message
    news:...
    >A couple of weeks ago under the advanced tab of properties for my broadband
    > connection properties, the facility to share the connection vanished, to
    > be
    > replaced by a message stating that the WMI information might be corrupted
    > and
    > that I should use system restore. I tried restoring but the restore points
    > all failed. No reason given.
    >
    > Any ideas on how to recover the advanced tab options and or restore the
    > restore!
    >
    > I have over a years worth of finely tuned applications which I would
    > rather
    > not lose through a major re-install o the OS.
    >
    > thanks in anticipation
    >
    > Sean3DD
    mike, Jan 31, 2006
    #2
    1. Advertising

  3. Many thanks. I now have a fully functioning set of tabs and restore features.
    (I still have know idea why they corrupted in the first place!)

    "mike" wrote:

    > i'm surprised you didn't get an answer yet...
    >
    > http://windowsxp.mvps.org/repairwmi.htm
    > the comprehensive rebuild method worked for me
    > when i couldn't get any system info
    > nor advanced tab info in networking stuff
    >
    > thanks to a MVP who pointed me there
    >
    > mike.
    >
    >
    > "Sean 3DD" <> wrote in message
    > news:...
    > >A couple of weeks ago under the advanced tab of properties for my broadband
    > > connection properties, the facility to share the connection vanished, to
    > > be
    > > replaced by a message stating that the WMI information might be corrupted
    > > and
    > > that I should use system restore. I tried restoring but the restore points
    > > all failed. No reason given.
    > >
    > > Any ideas on how to recover the advanced tab options and or restore the
    > > restore!
    > >
    > > I have over a years worth of finely tuned applications which I would
    > > rather
    > > not lose through a major re-install o the OS.
    > >
    > > thanks in anticipation
    > >
    > > Sean3DD

    >
    >
    >
    =?Utf-8?B?U2VhbiAzREQ=?=, Feb 1, 2006
    #3
  4. =?Utf-8?B?U2VhbiAzREQ=?=

    mike Guest

    you are most welcome...
    glad to have been able to pass along the help

    and neither do i know how we got lost or corrupted

    "Sean 3DD" <> wrote in message
    news:...
    > Many thanks. I now have a fully functioning set of tabs and restore
    > features.
    > (I still have know idea why they corrupted in the first place!)
    >
    > "mike" wrote:
    >
    >> i'm surprised you didn't get an answer yet...
    >>
    >> http://windowsxp.mvps.org/repairwmi.htm
    >> the comprehensive rebuild method worked for me
    >> when i couldn't get any system info
    >> nor advanced tab info in networking stuff
    >>
    >> thanks to a MVP who pointed me there
    >>
    >> mike.
    >>
    >>
    >> "Sean 3DD" <> wrote in message
    >> news:...
    >> >A couple of weeks ago under the advanced tab of properties for my
    >> >broadband
    >> > connection properties, the facility to share the connection vanished,
    >> > to
    >> > be
    >> > replaced by a message stating that the WMI information might be
    >> > corrupted
    >> > and
    >> > that I should use system restore. I tried restoring but the restore
    >> > points
    >> > all failed. No reason given.
    >> >
    >> > Any ideas on how to recover the advanced tab options and or restore the
    >> > restore!
    >> >
    >> > I have over a years worth of finely tuned applications which I would
    >> > rather
    >> > not lose through a major re-install o the OS.
    >> >
    >> > thanks in anticipation
    >> >
    >> > Sean3DD

    >>
    >>
    >>
    mike, Feb 1, 2006
    #4
  5. =?Utf-8?B?U2VhbiAzREQ=?=

    Ron

    Joined:
    Jan 7, 2008
    Messages:
    1
    Wow!

    I have gone a whole year without this fix,

    many thanks as well.
    Ron, Jan 7, 2008
    #5
  6. =?Utf-8?B?U2VhbiAzREQ=?=

    hammadmalik

    Joined:
    Feb 6, 2009
    Messages:
    2
    The Windows Management Instrumentation FIX

    hi
    i had same peob with my OS ( windows xp x64 )
    and i fixed it now :captain:

    just leave every bullshit:damnmate: do these steps
    :driver:
    1) insurt Windows XP cd in CD/DVD rom
    2) open run
    3) type "sfc /scannow" hit enter

    it ll take some time after it is completed it ll be fixed
    now u can use dialup/network connection Properties Advanced tab

    i dont know about other OS infact i hv no peoblem with my winxp x64:sleep:
    hammadmalik, Feb 6, 2009
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?dmlqdTgy?=
    Replies:
    1
    Views:
    776
    =?Utf-8?B?VmlwdWwgUGF0ZWwgKE1WUCk=?=
    Sep 7, 2004
  2. Lou
    Replies:
    5
    Views:
    20,040
    Debbi
    Apr 27, 2004
  3. Anthony LaMark

    wmi providers and cscript.exe

    Anthony LaMark, Jan 25, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    3,145
    Charlie Russel - MVP
    Jan 26, 2006
  4. Replies:
    0
    Views:
    741
  5. Replies:
    1
    Views:
    388
    Computerflyer
    May 20, 2007
Loading...

Share This Page