WLAN USB Adapter w. Win2k - Error Code 10

Discussion in 'Wireless Networking' started by Bogislav Wilmers, Aug 13, 2004.

  1. WLAN USB Adapter w. Win2k - Error Code 10

    Hello,

    after using an analog modem for a long time I recently have installed a
    Netgear MA101 USB Adapter with the latest driver (2.4). The WLAN/router
    works fine (there is another PC using the same line and it also worked with
    Win XP on another PC).

    On my Win2k I have a problem, though: The Netgear WLAN-adapter works only
    sometimes, approx. each 3rd time after starting Win2k. In these cases the
    whole DSL connection works stable. In the other cases the adapter is
    recognized, but it fails to start (Error Code 10: The device could not be
    started). In very rare cases it helps to unplug and plugin the adapter, but
    mostly there is NO help and DSL won't work.

    I have a K7S5A-Mainboard, an MS-Cardreader (USB), a Kyocera Laser Printer
    and the modem.

    Thanks for any hints!!!
    Bogislav Wilmers, Aug 13, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9obiBJLiBTdGVwaGVu?=

    Win2K --> XP Pro SP2 - ZAP no WLAN :-(

    =?Utf-8?B?Sm9obiBJLiBTdGVwaGVu?=, Nov 23, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    715
    =?Utf-8?B?VmVyc2VhdQ==?=
    Nov 25, 2004
  2. Ragnar Heil

    slow Edimax WLAN USB Adapter

    Ragnar Heil, Dec 30, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,000
  3. Replies:
    0
    Views:
    1,501
  4. Chris Mitchell
    Replies:
    5
    Views:
    12,347
    Barb Bowman
    Dec 26, 2007
  5. thing
    Replies:
    3
    Views:
    693
    thing
    Aug 15, 2004
Loading...

Share This Page