Wirless network takes a long time to connect at startup

Discussion in 'Wireless Networking' started by =?Utf-8?B?Unlhbg==?=, Aug 2, 2007.

  1. After resolving the task bar freeze at startup by disabling the Simple
    Service Discovery Protocol (SSDP) (Knowledge Base Article 841571), the
    wirless network still takes 2 minutes to appear and connect. There is a
    knowledge base article about this (834565) but it says Windows XP SP2 should
    fix this problem. I have SP2 and still have the problem. The article says I
    can contact Microsoft for the hotfix but I don't want to take the chance I
    may pay $59.00. Can someone help please? Thanks.
    =?Utf-8?B?Unlhbg==?=, Aug 2, 2007
    #1
    1. Advertising

  2. Hi
    It would help if you would describe you Wireless Network, and how it is
    configured.
    Jack (MVP-Networking).

    "Ryan" <> wrote in message
    news:...
    > After resolving the task bar freeze at startup by disabling the Simple
    > Service Discovery Protocol (SSDP) (Knowledge Base Article 841571), the
    > wirless network still takes 2 minutes to appear and connect. There is a
    > knowledge base article about this (834565) but it says Windows XP SP2
    > should
    > fix this problem. I have SP2 and still have the problem. The article
    > says I
    > can contact Microsoft for the hotfix but I don't want to take the chance I
    > may pay $59.00. Can someone help please? Thanks.
    Jack \(MVP-Networking\)., Aug 2, 2007
    #2
    1. Advertising

  3. Jack,

    Thanks for your response. I worked on the problem all morning without
    solving it. I removed my wireless network card from my pc and it still took
    a long time before the computer responded to opening explorer (internet and
    windows explorer). So the wireless network isn't the problem. I then
    thought it might be the windows firewall because after the computer starting
    responding, a balloon came up really briefly that said the windows firewall
    wasn't turned on even though it was. Then that balloon would dissapear and
    everything would function normally. But even when I disabled the firewall it
    would still take a while before programs functioned normally. So then I
    uninstalled the uPnP settings through add/remove programs. That didn't help
    either. At this point I gave up and figures I would just be patient throught
    the two minute lag when I boot up the computer. Unless you have a solution.

    "Jack (MVP-Networking)." wrote:

    > Hi
    > It would help if you would describe you Wireless Network, and how it is
    > configured.
    > Jack (MVP-Networking).
    >
    > "Ryan" <> wrote in message
    > news:...
    > > After resolving the task bar freeze at startup by disabling the Simple
    > > Service Discovery Protocol (SSDP) (Knowledge Base Article 841571), the
    > > wirless network still takes 2 minutes to appear and connect. There is a
    > > knowledge base article about this (834565) but it says Windows XP SP2
    > > should
    > > fix this problem. I have SP2 and still have the problem. The article
    > > says I
    > > can contact Microsoft for the hotfix but I don't want to take the chance I
    > > may pay $59.00. Can someone help please? Thanks.

    >
    >
    =?Utf-8?B?Unlhbg==?=, Aug 3, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Super Drunk

    Startup takes way too long!

    Super Drunk, Jun 26, 2003, in forum: Computer Support
    Replies:
    15
    Views:
    2,406
    Super Drunk
    Jun 28, 2003
  2. LowlyEngineer

    XP network takes a very long time to display DIR

    LowlyEngineer, Feb 18, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    2,922
    Charles Linquist
    Feb 19, 2005
  3. Brad
    Replies:
    3
    Views:
    433
    Travis
    Sep 29, 2006
  4. Brad
    Replies:
    0
    Views:
    391
  5. Peter
    Replies:
    2
    Views:
    763
    thanatoid
    Dec 15, 2007
Loading...

Share This Page