wireless

Discussion in 'Wireless Networking' started by =?Utf-8?B?d2lsbGlhbWVyaWM=?=, Dec 19, 2006.

  1. I have windows xp sp2 ie 7 and am connecting to the internet using a wireless
    connection via a powershot smart bridge in lieu of a router, (there is
    external equipment as well for this connection) and to access this
    connection i have to use a username and password. The service is very good
    and i am happy with it, my main concern is security and the time it takes for
    my computer to load on startup, the issue with the startup is probably a
    separate issue, but is this type of connection without its problems.
    --
    good xping and best regards
    williameric
    =?Utf-8?B?d2lsbGlhbWVyaWM=?=, Dec 19, 2006
    #1
    1. Advertising

  2. Hi
    Do you have a specific question?
    Otherwise it looks like a form of Spam ;)
    Jack (MVP-Networking).

    "williameric" <> wrote in message
    news:...
    >I have windows xp sp2 ie 7 and am connecting to the internet using a
    >wireless
    > connection via a powershot smart bridge in lieu of a router, (there is
    > external equipment as well for this connection) and to access this
    > connection i have to use a username and password. The service is very good
    > and i am happy with it, my main concern is security and the time it takes
    > for
    > my computer to load on startup, the issue with the startup is probably a
    > separate issue, but is this type of connection without its problems.
    > --
    > good xping and best regards
    > williameric
    Jack \(MVP-Networking\)., Dec 19, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    2
    Views:
    2,183
  2. Chris
    Replies:
    1
    Views:
    1,961
    Jerold Schulman
    Jul 7, 2004
  3. Barb Bowman [MVP-Windows]

    Re: MN-500 Wireless Base Station and MN-510 Wireless Adapter

    Barb Bowman [MVP-Windows], Aug 4, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,953
    Barb Bowman [MVP-Windows]
    Aug 4, 2004
  4. =?Utf-8?B?UmFqYW4=?=

    DELL WIRELESS 1350 INTERNAL WIRELESS (802.11 b/g) PROBLEMS!

    =?Utf-8?B?UmFqYW4=?=, Aug 21, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,440
    =?Utf-8?B?UmFqYW4=?=
    Aug 21, 2004
  5. Mark
    Replies:
    0
    Views:
    2,047
Loading...

Share This Page