Wireless zero configuration

Discussion in 'Wireless Networking' started by philber, Feb 28, 2010.

  1. philber

    philber Guest

    I have been trying to install a DLinik wireless card, have downloaded the
    latest drivers and I keep getting the message that windows cannot cofigure
    and start the WZC. It does not exist on my computer. I search in services,
    not there, and there is never a box to check or uncheck to use it or not. I
    am stuck and cannot get connected. I am running xp pro, sp3

    Thank you
     
    philber, Feb 28, 2010
    #1
    1. Advertising

  2. Hi
    Maybe this can Help, http://www.ezlan.net/wzc.html
    Jack (MS, MVP-Networking).

    "philber" <> wrote in message
    news:...
    >I have been trying to install a DLinik wireless card, have downloaded the
    > latest drivers and I keep getting the message that windows cannot cofigure
    > and start the WZC. It does not exist on my computer. I search in services,
    > not there, and there is never a box to check or uncheck to use it or not.
    > I
    > am stuck and cannot get connected. I am running xp pro, sp3
    >
    > Thank you
     
    Jack [MVP-Networking], Feb 28, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alek

    To change Wireless Zero Configuration settings

    Alek, Jun 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    4,346
    Stephan Wolf [MVP]
    Jun 30, 2004
  2. andrew

    Wireless Zero Configuration Servoce fails to start

    andrew, Jul 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,690
    andrew
    Jul 28, 2004
  3. Sleurhutje

    Wireless Zero Configuration Service problems

    Sleurhutje, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    861
    Sleurhutje
    Sep 22, 2004
  4. =?Utf-8?B?SmFtZXM=?=

    Wireless Zero Configuration service not starting

    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,260
    Jeroen van Bemmel
    Nov 3, 2004
  5. volatile5
    Replies:
    0
    Views:
    1,399
    volatile5
    Jul 15, 2006
Loading...

Share This Page