Wireless Zero Configuration

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWFuc29vciBBaG1lZA==?=, Jan 26, 2007.

  1. Hi Guys,

    I am having a problem whereby the Wireless Zero Configuration does not start
    automatically when I load windows. When I got into services, i see that the
    service is showing as stopped, when the type is set to automatic. I have to
    manually click on start everytime i turn the machine on. Is there a fix for
    this?

    Many Thanks
     
    =?Utf-8?B?TWFuc29vciBBaG1lZA==?=, Jan 26, 2007
    #1
    1. Advertising

  2. "Mansoor Ahmed" <> wrote in message
    news:...
    > Hi Guys,
    >
    > I am having a problem whereby the Wireless Zero Configuration does not
    > start
    > automatically when I load windows. When I got into services, i see that
    > the
    > service is showing as stopped, when the type is set to automatic. I have
    > to
    > manually click on start everytime i turn the machine on. Is there a fix
    > for
    > this?
    >
    > Many Thanks


    Go into the dependencies tab and see if any of those need to be started...

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the
    mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...
     
    Sooner Al [MVP], Jan 26, 2007
    #2
    1. Advertising

  3. Hi
    Most Wireless Utilities that come with Wireless Card, or are already
    installed on a Laptop, switch Off WZC when they run. It might be that part
    of the Utility loads on at StartUp and disables WZC every time that you
    start your computer.
    Check for it and disable the Utility (or its service) if you find one.
    Jack (MVP-Networking).

    "Mansoor Ahmed" <> wrote in message
    news:...
    > Hi Guys,
    >
    > I am having a problem whereby the Wireless Zero Configuration does not
    > start
    > automatically when I load windows. When I got into services, i see that
    > the
    > service is showing as stopped, when the type is set to automatic. I have
    > to
    > manually click on start everytime i turn the machine on. Is there a fix
    > for
    > this?
    >
    > Many Thanks
     
    Jack \(MVP-Networking\)., Jan 26, 2007
    #3
  4. =?Utf-8?B?TWFuc29vciBBaG1lZA==?=

    Robert Arias Guest

    Zero Config.. not restarting when rebooting

    The same thing was happening to me and it cost me $100 to have a tech guy fix it. So here it is.. after re starting Zero configuration again.. go to START then to ALL PROGRAMS then find your wireless card..( wireless utilities).. I have a gateway laptop with XP.. so I have a BROADCOM WIRELESS.. go to its UTILITIES....UNCHECK.. the box that says.. LET THIS TOOL MANAGE MY WIRELESS CONNECTIONS.... press apply and ok.. you shold be go to .. $100 over a little box.. DAMMMM.. :(
     
    Robert Arias, Jun 29, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alek

    To change Wireless Zero Configuration settings

    Alek, Jun 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    4,336
    Stephan Wolf [MVP]
    Jun 30, 2004
  2. andrew

    Wireless Zero Configuration Servoce fails to start

    andrew, Jul 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,686
    andrew
    Jul 28, 2004
  3. Sleurhutje

    Wireless Zero Configuration Service problems

    Sleurhutje, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    858
    Sleurhutje
    Sep 22, 2004
  4. =?Utf-8?B?SmFtZXM=?=

    Wireless Zero Configuration service not starting

    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,256
    Jeroen van Bemmel
    Nov 3, 2004
  5. volatile5
    Replies:
    0
    Views:
    1,396
    volatile5
    Jul 15, 2006
Loading...

Share This Page