Wireless Zero Configuration

Discussion in 'Wireless Networking' started by =?Utf-8?B?UnVzaA==?=, Aug 30, 2006.

  1. I have been looking through the posts about wireless zero, and i'm sorry if
    this is a duplicate. Every time I boot, I am having to manually turn on my
    wireless zero configuration and then choose "Use Windows to configure my
    wireless network settings" before I can have internet access. Some posts
    have said to turn off the Wireless Zero, and some have said to turn off my
    router's WLAN utility or something to that effect. Since the Wireless Zero
    is apparently off when I turn on my computer, I suspect that I need to try to
    disable the other. Any ideas how to do this? I appreciate it in advance.
     
    =?Utf-8?B?UnVzaA==?=, Aug 30, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?UnVzaA==?=

    Guest

    On 30-Aug-2006, =?Utf-8?B?UnVzaA==?= <> wrote:

    > Since the Wireless Zero
    > is apparently off when I turn on my computer, I suspect that I need to try to
    > disable the other. Any ideas how to do this? I appreciate it in advance.


    Start -> Control Panel -> Administrative Tools -> Services
    Should show Wireless Zero Config as a service and how it is started,
    with the option to change the setting.
    Auto start, Manual Start, Start on first useage, Disable.
    You need to be Administrator, not restricted user.
     
    , Aug 30, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?UnVzaA==?= <> wrote in
    news::

    > I have been looking through the posts about wireless zero, and
    > i'm sorry if this is a duplicate. Every time I boot, I am
    > having to manually turn on my wireless zero configuration and
    > then choose "Use Windows to configure my wireless network
    > settings" before I can have internet access. Some posts have
    > said to turn off the Wireless Zero, and some have said to turn
    > off my router's WLAN utility or something to that effect. Since
    > the Wireless Zero is apparently off when I turn on my computer,
    > I suspect that I need to try to disable the other. Any ideas
    > how to do this? I appreciate it in advance.


    This usually means that the configuration utility supplied by the
    wireless interface card manufacturer is grabbing control and
    disabling Windows' WZC.

    You can *usually* tell the offending utility to let Windows manage
    the wireless interface. Failing that, look for said utility being
    started up with Windows and disable it.
     
    Frazer Jolly Goodfellow, Aug 30, 2006
    #3
  4. Thank you for your reply. How do I disable the nic utility? is it a startup
    or services option in msconfig?

    "Frazer Jolly Goodfellow" wrote:

    > =?Utf-8?B?UnVzaA==?= <> wrote in
    > news::
    >
    > > I have been looking through the posts about wireless zero, and
    > > i'm sorry if this is a duplicate. Every time I boot, I am
    > > having to manually turn on my wireless zero configuration and
    > > then choose "Use Windows to configure my wireless network
    > > settings" before I can have internet access. Some posts have
    > > said to turn off the Wireless Zero, and some have said to turn
    > > off my router's WLAN utility or something to that effect. Since
    > > the Wireless Zero is apparently off when I turn on my computer,
    > > I suspect that I need to try to disable the other. Any ideas
    > > how to do this? I appreciate it in advance.

    >
    > This usually means that the configuration utility supplied by the
    > wireless interface card manufacturer is grabbing control and
    > disabling Windows' WZC.
    >
    > You can *usually* tell the offending utility to let Windows manage
    > the wireless interface. Failing that, look for said utility being
    > started up with Windows and disable it.
    >
     
    =?Utf-8?B?UnVzaA==?=, Aug 30, 2006
    #4
  5. Depends on the make, but probably in MSCONFIG. Also look for an
    option in the utility itself.

    =?Utf-8?B?UnVzaA==?= <> wrote in
    news::

    > Thank you for your reply. How do I disable the nic utility? is
    > it a startup or services option in msconfig?
    >
    > "Frazer Jolly Goodfellow" wrote:
    >
    >> =?Utf-8?B?UnVzaA==?= <> wrote in
    >> news::
    >>
    >> > I have been looking through the posts about wireless zero,
    >> > and i'm sorry if this is a duplicate. Every time I boot, I
    >> > am having to manually turn on my wireless zero configuration
    >> > and then choose "Use Windows to configure my wireless network
    >> > settings" before I can have internet access. Some posts have
    >> > said to turn off the Wireless Zero, and some have said to
    >> > turn off my router's WLAN utility or something to that
    >> > effect. Since the Wireless Zero is apparently off when I
    >> > turn on my computer, I suspect that I need to try to disable
    >> > the other. Any ideas how to do this? I appreciate it in
    >> > advance.

    >>
    >> This usually means that the configuration utility supplied by
    >> the wireless interface card manufacturer is grabbing control
    >> and disabling Windows' WZC.
    >>
    >> You can *usually* tell the offending utility to let Windows
    >> manage the wireless interface. Failing that, look for said
    >> utility being started up with Windows and disable it.
    >>

    >
     
    Frazer Jolly Goodfellow, Aug 30, 2006
    #5
  6. When you say "in the utility", are u referring to the device manager?

    "Frazer Jolly Goodfellow" wrote:

    > Depends on the make, but probably in MSCONFIG. Also look for an
    > option in the utility itself.
    >
    > =?Utf-8?B?UnVzaA==?= <> wrote in
    > news::
    >
    > > Thank you for your reply. How do I disable the nic utility? is
    > > it a startup or services option in msconfig?
    > >
    > > "Frazer Jolly Goodfellow" wrote:
    > >
    > >> =?Utf-8?B?UnVzaA==?= <> wrote in
    > >> news::
    > >>
    > >> > I have been looking through the posts about wireless zero,
    > >> > and i'm sorry if this is a duplicate. Every time I boot, I
    > >> > am having to manually turn on my wireless zero configuration
    > >> > and then choose "Use Windows to configure my wireless network
    > >> > settings" before I can have internet access. Some posts have
    > >> > said to turn off the Wireless Zero, and some have said to
    > >> > turn off my router's WLAN utility or something to that
    > >> > effect. Since the Wireless Zero is apparently off when I
    > >> > turn on my computer, I suspect that I need to try to disable
    > >> > the other. Any ideas how to do this? I appreciate it in
    > >> > advance.
    > >>
    > >> This usually means that the configuration utility supplied by
    > >> the wireless interface card manufacturer is grabbing control
    > >> and disabling Windows' WZC.
    > >>
    > >> You can *usually* tell the offending utility to let Windows
    > >> manage the wireless interface. Failing that, look for said
    > >> utility being started up with Windows and disable it.
    > >>

    > >

    >
    >
     
    =?Utf-8?B?UnVzaA==?=, Aug 30, 2006
    #6
  7. The manufacturer's config utility will typically have an entry in
    the All Programs menu, as well as a tray icon - either will run the
    utility to enable you to set up connections etc.

    =?Utf-8?B?UnVzaA==?= <> wrote in
    news::

    > When you say "in the utility", are u referring to the device
    > manager?
    >
    > "Frazer Jolly Goodfellow" wrote:
    >
    >> Depends on the make, but probably in MSCONFIG. Also look for an
    >> option in the utility itself.
    >>
    >> =?Utf-8?B?UnVzaA==?= <> wrote in
    >> news::
    >>
    >> > Thank you for your reply. How do I disable the nic utility?
    >> > is it a startup or services option in msconfig?
    >> >
    >> > "Frazer Jolly Goodfellow" wrote:
    >> >
    >> >> =?Utf-8?B?UnVzaA==?= <> wrote
    >> >> in news::
    >> >>
    >> >> > I have been looking through the posts about wireless zero,
    >> >> > and i'm sorry if this is a duplicate. Every time I boot,
    >> >> > I am having to manually turn on my wireless zero
    >> >> > configuration and then choose "Use Windows to configure my
    >> >> > wireless network settings" before I can have internet
    >> >> > access. Some posts have said to turn off the Wireless
    >> >> > Zero, and some have said to turn off my router's WLAN
    >> >> > utility or something to that effect. Since the Wireless
    >> >> > Zero is apparently off when I turn on my computer, I
    >> >> > suspect that I need to try to disable the other. Any
    >> >> > ideas how to do this? I appreciate it in advance.
    >> >>
    >> >> This usually means that the configuration utility supplied
    >> >> by the wireless interface card manufacturer is grabbing
    >> >> control and disabling Windows' WZC.
    >> >>
    >> >> You can *usually* tell the offending utility to let Windows
    >> >> manage the wireless interface. Failing that, look for said
    >> >> utility being started up with Windows and disable it.
    >> >>
    >> >

    >>
    >>

    >
     
    Frazer Jolly Goodfellow, Aug 30, 2006
    #7
  8. =?Utf-8?B?UnVzaA==?=

    Robert33644

    Joined:
    Jun 29, 2008
    Messages:
    4
    Solutions n the Zero wireless config.. problem


    The same thing was happening to me and it cost me $100 to have a tech guy fix it. So here it is.. after re starting Zero configuration again.. go to START then to ALL PROGRAMS then find your wireless card..( wireless utilities).. I have a gateway laptop with XP.. so I have a BROADCOM WIRELESS.. go to its UTILITIES....UNCHECK.. the box that says.. LET THIS TOOL MANAGE MY WIRELESS CONNECTIONS.... press apply and ok.. you shold be go to .. $100 over a little box.. DAMMMM.. :(
     
    Robert33644, Jun 29, 2008
    #8
  9. =?Utf-8?B?UnVzaA==?=

    Robert33644

    Joined:
    Jun 29, 2008
    Messages:
    4
    Solution on the Zero wireless config.. problem

    The same thing was happening to me and it cost me $100 to have a tech guy fix it. So here it is.. after re starting Zero configuration again.. go to START then to ALL PROGRAMS then find your wireless card..( wireless utilities).. I have a gateway laptop with XP.. so I have a BROADCOM WIRELESS.. go to its UTILITIES....UNCHECK.. the box that says.. LET THIS TOOL MANAGE MY WIRELESS CONNECTIONS.... press apply and ok.. you shold be go to .. $100 over a little box.. DAMMMM.. :y:
     
    Robert33644, Jun 29, 2008
    #9
  10. =?Utf-8?B?UnVzaA==?=

    Robert33644

    Joined:
    Jun 29, 2008
    Messages:
    4
    The same thing was happening to me and it cost me $100 to have a tech guy fix it. So here it is.. after re starting Zero configuration again.. go to START then to ALL PROGRAMS then find your wireless card..( wireless utilities).. I have a gateway laptop with XP.. so I have a BROADCOM WIRELESS.. go to its UTILITIES....UNCHECK.. the box that says.. LET THIS TOOL MANAGE MY WIRELESS CONNECTIONS.... press apply and ok.. you shold be go to .. $100 over a little box.. DAMMMM.. :(
     
    Robert33644, Jun 29, 2008
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alek

    To change Wireless Zero Configuration settings

    Alek, Jun 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    4,340
    Stephan Wolf [MVP]
    Jun 30, 2004
  2. andrew

    Wireless Zero Configuration Servoce fails to start

    andrew, Jul 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,687
    andrew
    Jul 28, 2004
  3. Sleurhutje

    Wireless Zero Configuration Service problems

    Sleurhutje, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    858
    Sleurhutje
    Sep 22, 2004
  4. =?Utf-8?B?SmFtZXM=?=

    Wireless Zero Configuration service not starting

    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,259
    Jeroen van Bemmel
    Nov 3, 2004
  5. volatile5
    Replies:
    0
    Views:
    1,396
    volatile5
    Jul 15, 2006
Loading...

Share This Page