Wireless Zero Configuration service

Discussion in 'Wireless Networking' started by =?Utf-8?B?Tmlja3lE?=, Jun 14, 2006.

  1. I have tried to fix the problem below, it works but when i reboot it loses
    its settings again, Wireless Zero Configuration service is stopped on startup
    it is set to automatic, but it wont start on startup, can anyone help please.

    If your computer or your wireless network adapter did not come with its own
    wireless network software, follow these steps:
    1. Click Start, click Run, type ncpa.cpl, and then click OK.
    2. Click Network Connections.
    3. In Network Connections, click to select your wireless connection, and
    then click Change settings of this connection.
    4. On the Wireless Networks tab, click to select the Use Windows to
    configure my wireless network settings check box.

    To start the Wireless Zero Configuration service, follow these steps:
    1. Click Start, click Run, type %SystemRoot%\system32\services.msc /s, and
    then click OK.
    2. Double-click Wireless Zero Configuration.
    3. In the Startup type list, click Automatic, and then click Apply.
    4. In the Service status area, click Start, and then click OK.

    --
    Thank god for free help. x
     
    =?Utf-8?B?Tmlja3lE?=, Jun 14, 2006
    #1
    1. Advertising

  2. "NickyD" wrote:
    > I have tried to fix the problem below, it works but when i reboot it loses
    > its settings again, Wireless Zero Configuration service is stopped on startup
    > it is set to automatic, but it wont start on startup, can anyone help please.
    >
    > If your computer or your wireless network adapter did not come with its own
    > wireless network software, follow these steps:
    > 1. Click Start, click Run, type ncpa.cpl, and then click OK.
    > 2. Click Network Connections.
    > 3. In Network Connections, click to select your wireless connection, and
    > then click Change settings of this connection.
    > 4. On the Wireless Networks tab, click to select the Use Windows to
    > configure my wireless network settings check box.


    Does this checkbox stay checked, or not?

    > To start the Wireless Zero Configuration service, follow these steps:

    .........
    Too much mousing around. Just run the following simple command
    ( make a .cmd file in your startup folder )

    sc config wzcsvc start= auto&sc start wzcsvc

    > Thank god for free help. x


    :))

    --PA
     
    =?Utf-8?B?UGF2ZWwgQS4=?=, Jun 15, 2006
    #2
    1. Advertising

  3. Sometimes when you install driver software for your wireless NIC (network
    card), it will also install its own wireless configuration utility that can
    end up disabling the Windows Wireless Zero Config service. If you see such
    software, can you check and see if it is configured to control your wireless
    connectivity ?

    Thanks,
    --= MSA

    "NickyD" <> wrote in message
    news:...
    >I have tried to fix the problem below, it works but when i reboot it loses
    > its settings again, Wireless Zero Configuration service is stopped on
    > startup
    > it is set to automatic, but it wont start on startup, can anyone help
    > please.
    >
    > If your computer or your wireless network adapter did not come with its
    > own
    > wireless network software, follow these steps:
    > 1. Click Start, click Run, type ncpa.cpl, and then click OK.
    > 2. Click Network Connections.
    > 3. In Network Connections, click to select your wireless connection, and
    > then click Change settings of this connection.
    > 4. On the Wireless Networks tab, click to select the Use Windows to
    > configure my wireless network settings check box.
    >
    > To start the Wireless Zero Configuration service, follow these steps:
    > 1. Click Start, click Run, type %SystemRoot%\system32\services.msc /s, and
    > then click OK.
    > 2. Double-click Wireless Zero Configuration.
    > 3. In the Startup type list, click Automatic, and then click Apply.
    > 4. In the Service status area, click Start, and then click OK.
    >
    > --
    > Thank god for free help. x
     
    Mohammad S. Alam [MS], Jun 20, 2006
    #3
  4. "Pavel A." wrote:

    > "NickyD" wrote:
    > > I have tried to fix the problem below, it works but when i reboot it loses
    > > its settings again, Wireless Zero Configuration service is stopped on startup
    > > it is set to automatic, but it wont start on startup, can anyone help please.
    > >
    > > If your computer or your wireless network adapter did not come with its own
    > > wireless network software, follow these steps:
    > > 1. Click Start, click Run, type ncpa.cpl, and then click OK.
    > > 2. Click Network Connections.
    > > 3. In Network Connections, click to select your wireless connection, and
    > > then click Change settings of this connection.
    > > 4. On the Wireless Networks tab, click to select the Use Windows to
    > > configure my wireless network settings check box.

    >
    > Does this checkbox stay checked, or not?
    >
    > > To start the Wireless Zero Configuration service, follow these steps:

    > ........
    > Too much mousing around. Just run the following simple command
    > ( make a .cmd file in your startup folder )
    >
    > sc config wzcsvc start= auto&sc start wzcsvc
    >
    > > Thank god for free help. x

    >
    > :))
    >
    > --PA
    > I have the same problem...How do you make the .cmd file in the startup folder?
     
    =?Utf-8?B?Qm9naG91bmQ=?=, Sep 15, 2006
    #4
  5. Hi
    May be this can further Help, http://www.ezlan.net/wzc.html
    Jack (MVP-Networking).

    "Boghound" <> wrote in message
    news:...
    >
    >
    > "Pavel A." wrote:
    >
    >> "NickyD" wrote:
    >> > I have tried to fix the problem below, it works but when i reboot it
    >> > loses
    >> > its settings again, Wireless Zero Configuration service is stopped on
    >> > startup
    >> > it is set to automatic, but it wont start on startup, can anyone help
    >> > please.
    >> >
    >> > If your computer or your wireless network adapter did not come with its
    >> > own
    >> > wireless network software, follow these steps:
    >> > 1. Click Start, click Run, type ncpa.cpl, and then click OK.
    >> > 2. Click Network Connections.
    >> > 3. In Network Connections, click to select your wireless connection,
    >> > and
    >> > then click Change settings of this connection.
    >> > 4. On the Wireless Networks tab, click to select the Use Windows to
    >> > configure my wireless network settings check box.

    >>
    >> Does this checkbox stay checked, or not?
    >>
    >> > To start the Wireless Zero Configuration service, follow these steps:

    >> ........
    >> Too much mousing around. Just run the following simple command
    >> ( make a .cmd file in your startup folder )
    >>
    >> sc config wzcsvc start= auto&sc start wzcsvc
    >>
    >> > Thank god for free help. x

    >>
    >> :))
    >>
    >> --PA
    >> I have the same problem...How do you make the .cmd file in the startup
    >> folder?
     
    Jack \(MVP-Networking\)., Sep 15, 2006
    #5
  6. =?Utf-8?B?Tmlja3lE?=

    cgqsm

    Joined:
    Aug 17, 2009
    Messages:
    1
    Wireless Zero Configuration... A fixed that worked for me

    I counld not get wireless zero configuration to stay loaded after I rebooted and had all the settings set as directed by HP Tech help. I UNINSTALL ALL WIRELESS ADAPTERS EXCEPT (CLIENT FOR MICROSOFT NETWORK) AND (INTERNET PROTOCOL TCPIP). I then rebooted and it worked, there was a conflict with the other adapters. Good Luck
     
    cgqsm, Aug 17, 2009
    #6
  7. =?Utf-8?B?Tmlja3lE?=

    Dinus123

    Joined:
    Apr 1, 2010
    Messages:
    1
    Create a batch file in your startup

    To create a batch file to make the WZC(Windows zero config) stay started even after reboot.
    Before you start anything, this worked on my computer which is on Windows XP - so it might not work on others:
    I am not a computer expert; This is a compilation of my 2 days resarch on the subject, it worked on my computer so
    I thought I'd share it.


    1. test your WZC
    Click on "control panel"
    Click on "administrative tools"
    Right click and open "services"
    find WZC
    double click on WZC
    Select "automatic" on startup
    select "start" on status
    Select "ok"
    this will start and enable WZC

    2. Enable Windows to be your wireless manager instead of the program that came with your PCI card or whatever
    Click on "control panel"
    Click on ""network connections"
    right Click on "wireless network connections"
    select properties
    Click on "wireless networks" tab
    check box "Use Windows to configure my wireless network settings"
    Click on "View Wireless Networks" button
    Select preferred wireless network and follow prompts and buttons
    Click "OK"

    3. Disable program that came with your Pc (ex. Linksys Manager) using "MSconfig"
    Click on "Start"
    Click on "run"
    type "msconfig" and "OK"
    Select "startup" tab
    remove check from program that came with your PCI
    Click "OK"

    4. Use notepad to create below batch file:
    @echo off
    cd c:\documents and settings\your name\
    sc config wzcsvc start=auto&
    SC start wzcsvc

    "your name" is the name that comes up when you click on "start"

    save file in local disk c:\windows\system32
    Save file with a filename that will make sense to you with extension".bat"
    make sure to select "all files" on the next field before you click "save"

    cOPY this file and place in in your startup folder.

    location of your start up folder"
    local disk C:\document and settings\yourname\start menu\programs\startup\


    5. Restart your computer'

    6. notes:
    sometimes you may have to configure your "wireless network setup wizard' in the "control panel"
    first before doing any of the above 5 steps. READ ABOUT this setup first. Good Luck. hopefully you get
    something from this that will help.
     
    Dinus123, Apr 1, 2010
    #7
  8. =?Utf-8?B?Tmlja3lE?=

    KlickingKarl

    Joined:
    May 19, 2010
    Messages:
    1
    I was having a problem with the Windows Wireless Connection program not showing any wireless networks in the "Choose a wireless network" area. It said check your wireless is switched on, which it was.

    I followed Dinus 123's method creating the .bat file and restarted, now the a few networks show up. Unfortunately, I still can't connect though.

    Signal is at full, it just says not connected.

    I entered the WEP password and it said acquiring network address with the little Preffered Network star next to it then came up with limited or no connectivity.

    Under the support tab of wireless network connection status window, I tried repairing and the same happened. It comes up with

    Address type : Automatic Private Address

    When I click the "details" button;
    physical address, ip address and subnet mask are filled

    but no default gateway,
    DNS server or
    WINS server.

    Any help on this would be greatly appreciated!
     
    KlickingKarl, May 19, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sleurhutje

    Wireless Zero Configuration Service problems

    Sleurhutje, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    861
    Sleurhutje
    Sep 22, 2004
  2. =?Utf-8?B?SmFtZXM=?=

    Wireless Zero Configuration service not starting

    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,260
    Jeroen van Bemmel
    Nov 3, 2004
  3. =?Utf-8?B?SSBuZWVkIGhlbHA=?=

    Wireless Zero Configuration service not starting.

    =?Utf-8?B?SSBuZWVkIGhlbHA=?=, Nov 5, 2004, in forum: Wireless Networking
    Replies:
    13
    Views:
    23,789
    Bob Peel, MVP
    Nov 7, 2004
  4. =?Utf-8?B?RWRkaWUgTWFydGlu?=

    Wireless Zero Configuration Service not starting up.

    =?Utf-8?B?RWRkaWUgTWFydGlu?=, Feb 26, 2005, in forum: Wireless Networking
    Replies:
    16
    Views:
    58,735
    linda12
    Jan 20, 2012
  5. =?Utf-8?B?U2FuamVldg==?=

    windows wireless zero configuration service not available

    =?Utf-8?B?U2FuamVldg==?=, Jul 4, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    18,464
    Steve Winograd [MVP]
    Jul 6, 2005
Loading...

Share This Page