Wireless XP SP2 netwk semi-resolved.

Discussion in 'Wireless Networking' started by =?Utf-8?B?VGluYS5W?=, Jan 6, 2005.

  1. Okay, after tring many of the recent suggestions.. I kept going backward.
    Found some posts from September indicating that disabling the wireless
    security (both WEP & WPA), and disabling the WZC often cleared up the
    problems.

    I disabled only the WEP on the router, and on the wireless connection on the
    laptop and everything is fine. I can both connect to the local computers as
    well as the internet. The MS firewall is still running and while the
    connection is a little slower with it running I'll leave it for now.

    Has anyone found a way around this - in other words be able to enable
    security and still have the wireless connecting with SP2 installed? All my
    SP1 systems are fine, and I'm not upgrading them at this point..

    Thanks!
     
    =?Utf-8?B?VGluYS5W?=, Jan 6, 2005
    #1
    1. Advertising

  2. I had the very same problem. If you have any kind of antivirus program or
    internet security (ex. Norton Internet Security) you can turn off MS
    firewall. Then you can enable wireless security on your network.
    This may or may not work for you, I have had people tell me this does not
    work in all cases.

    "Tina.V" wrote:

    > Okay, after tring many of the recent suggestions.. I kept going backward.
    > Found some posts from September indicating that disabling the wireless
    > security (both WEP & WPA), and disabling the WZC often cleared up the
    > problems.
    >
    > I disabled only the WEP on the router, and on the wireless connection on the
    > laptop and everything is fine. I can both connect to the local computers as
    > well as the internet. The MS firewall is still running and while the
    > connection is a little slower with it running I'll leave it for now.
    >
    > Has anyone found a way around this - in other words be able to enable
    > security and still have the wireless connecting with SP2 installed? All my
    > SP1 systems are fine, and I'm not upgrading them at this point..
    >
    > Thanks!
     
    =?Utf-8?B?VW5yZWFsY2hhbXA=?=, Jan 6, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?VGluYS5W?=

    Alan White Guest

    Too many firewalls confound things. Your router has a built in firewall,
    Windows XP has a firewall enabled by default with SP2. I wouldn't confuse
    things by adding ZA, McAffee, Norton etc. Turn them off

    But I wouldn't disable WEP.
    Be sure the wireless thingy is OK without security and then add WEP or WPA
    on the router and then connect. You will be prompted to enter the WEP key
    twice. Do so and click on Connect.
    Then surf away.

    "Unrealchamp" <> wrote in message
    news:...
    >I had the very same problem. If you have any kind of antivirus program or
    > internet security (ex. Norton Internet Security) you can turn off MS
    > firewall. Then you can enable wireless security on your network.
    > This may or may not work for you, I have had people tell me this does not
    > work in all cases.
    >
    > "Tina.V" wrote:
    >
    >> Okay, after tring many of the recent suggestions.. I kept going backward.
    >> Found some posts from September indicating that disabling the wireless
    >> security (both WEP & WPA), and disabling the WZC often cleared up the
    >> problems.
    >>
    >> I disabled only the WEP on the router, and on the wireless connection on
    >> the
    >> laptop and everything is fine. I can both connect to the local computers
    >> as
    >> well as the internet. The MS firewall is still running and while the
    >> connection is a little slower with it running I'll leave it for now.
    >>
    >> Has anyone found a way around this - in other words be able to enable
    >> security and still have the wireless connecting with SP2 installed? All
    >> my
    >> SP1 systems are fine, and I'm not upgrading them at this point..
    >>
    >> Thanks!
     
    Alan White, Jan 7, 2005
    #3
  4. I had tried disabling the Windows firewall.. and that didn't help. I'm not
    planning to install another.. the router is a Linksys WRV54G, I know it does
    NAT and has some basic firewall ability. The minute I disabled the WEP
    everything started working. I re-enabled it, and boom - locked out again. I
    tried both WEP and WPA same results. And back in 9/04 - there are a series of
    different posts all pretty much the same thing. So at least I'm not alone.

    But I'm open to suggestions (other than buying other firewall s/w - too many
    issues). I live in an apartment building, and at any given time there are at
    least 4 other wireless networks broadcasting..most unsecured. I've never
    tried hacking them.. but don't want anyone in mine either!

    "Alan White" wrote:

    > Too many firewalls confound things. Your router has a built in firewall,
    > Windows XP has a firewall enabled by default with SP2. I wouldn't confuse
    > things by adding ZA, McAffee, Norton etc. Turn them off
    >
    > But I wouldn't disable WEP.
    > Be sure the wireless thingy is OK without security and then add WEP or WPA
    > on the router and then connect. You will be prompted to enter the WEP key
    > twice. Do so and click on Connect.
    > Then surf away.
    >
    > "Unrealchamp" <> wrote in message
    > news:...
    > >I had the very same problem. If you have any kind of antivirus program or
    > > internet security (ex. Norton Internet Security) you can turn off MS
    > > firewall. Then you can enable wireless security on your network.
    > > This may or may not work for you, I have had people tell me this does not
    > > work in all cases.
    > >
    > > "Tina.V" wrote:
    > >
    > >> Okay, after tring many of the recent suggestions.. I kept going backward.
    > >> Found some posts from September indicating that disabling the wireless
    > >> security (both WEP & WPA), and disabling the WZC often cleared up the
    > >> problems.
    > >>
    > >> I disabled only the WEP on the router, and on the wireless connection on
    > >> the
    > >> laptop and everything is fine. I can both connect to the local computers
    > >> as
    > >> well as the internet. The MS firewall is still running and while the
    > >> connection is a little slower with it running I'll leave it for now.
    > >>
    > >> Has anyone found a way around this - in other words be able to enable
    > >> security and still have the wireless connecting with SP2 installed? All
    > >> my
    > >> SP1 systems are fine, and I'm not upgrading them at this point..
    > >>
    > >> Thanks!

    >
    >
    >
     
    =?Utf-8?B?VGluYS5W?=, Jan 8, 2005
    #4
  5. =?Utf-8?B?VGluYS5W?=

    Steve Guest

    Hi Tina V

    Are you sure you are putting all of the web key in I have an older Linksys B
    router and when I generate a 128 bit Key it does not show all of the
    characters
    in the box the best way is to put the mouse curser in the box and drag it
    across and copy it to notepad then and before you enable web on the router
    copy the notepad file across the network and then copy and past it to your
    Network Card

    Steve

    "Tina.V" <> wrote in message
    news:...
    > I had tried disabling the Windows firewall.. and that didn't help. I'm not
    > planning to install another.. the router is a Linksys WRV54G, I know it

    does
    > NAT and has some basic firewall ability. The minute I disabled the WEP
    > everything started working. I re-enabled it, and boom - locked out again.

    I
    > tried both WEP and WPA same results. And back in 9/04 - there are a series

    of
    > different posts all pretty much the same thing. So at least I'm not alone.
    >
    > But I'm open to suggestions (other than buying other firewall s/w - too

    many
    > issues). I live in an apartment building, and at any given time there are

    at
    > least 4 other wireless networks broadcasting..most unsecured. I've never
    > tried hacking them.. but don't want anyone in mine either!
    >
    > "Alan White" wrote:
    >
    > > Too many firewalls confound things. Your router has a built in firewall,
    > > Windows XP has a firewall enabled by default with SP2. I wouldn't

    confuse
    > > things by adding ZA, McAffee, Norton etc. Turn them off
    > >
    > > But I wouldn't disable WEP.
    > > Be sure the wireless thingy is OK without security and then add WEP or

    WPA
    > > on the router and then connect. You will be prompted to enter the WEP

    key
    > > twice. Do so and click on Connect.
    > > Then surf away.
    > >
    > > "Unrealchamp" <> wrote in message
    > > news:...
    > > >I had the very same problem. If you have any kind of antivirus program

    or
    > > > internet security (ex. Norton Internet Security) you can turn off MS
    > > > firewall. Then you can enable wireless security on your network.
    > > > This may or may not work for you, I have had people tell me this does

    not
    > > > work in all cases.
    > > >
    > > > "Tina.V" wrote:
    > > >
    > > >> Okay, after tring many of the recent suggestions.. I kept going

    backward.
    > > >> Found some posts from September indicating that disabling the

    wireless
    > > >> security (both WEP & WPA), and disabling the WZC often cleared up the
    > > >> problems.
    > > >>
    > > >> I disabled only the WEP on the router, and on the wireless connection

    on
    > > >> the
    > > >> laptop and everything is fine. I can both connect to the local

    computers
    > > >> as
    > > >> well as the internet. The MS firewall is still running and while the
    > > >> connection is a little slower with it running I'll leave it for now.
    > > >>
    > > >> Has anyone found a way around this - in other words be able to enable
    > > >> security and still have the wireless connecting with SP2 installed?

    All
    > > >> my
    > > >> SP1 systems are fine, and I'm not upgrading them at this point..
    > > >>
    > > >> Thanks!

    > >
    > >
    > >
     
    Steve, Jan 8, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Sale
    Replies:
    1
    Views:
    12,043
    Robin Walker
    Dec 11, 2004
  2. S.Rodgers
    Replies:
    13
    Views:
    1,722
    Doug G
    Dec 16, 2005
  3. Kim And John Holtz

    Ping Problem Resolved

    Kim And John Holtz, Aug 14, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    490
    Monsignor Larville Jones MD
    Aug 19, 2003
  4. Dave Falls
    Replies:
    1
    Views:
    511
  5. Andreas Y.

    Wireless netwk IF disabled

    Andreas Y., Apr 6, 2008, in forum: Wireless Networking
    Replies:
    4
    Views:
    399
    Barb Bowman
    Apr 7, 2008
Loading...

Share This Page