Wireless Won't Work With Dial Up

Discussion in 'Computer Information' started by NoOne, Nov 20, 2003.

  1. NoOne

    NoOne Guest

    2 laptops, both with XP Pro.
    Both have wireless cards. Neither one will connect wirelessly with a dial
    up installed. If I delete the dial up, the wireless side works.
    We normally connect to a cable modem via a LAN. We want the wireless for
    using the laptops outside or in another room.
    We need the dial ups for on the road.
    Any ideas?
    NoOne, Nov 20, 2003
    #1
    1. Advertising

  2. NoOne

    DeMoN LaG Guest

    "NoOne" <> wrote in news:YZ9vb.60570$Dw6.327542@attbi_s02:

    > 2 laptops, both with XP Pro.
    > Both have wireless cards. Neither one will connect wirelessly with a
    > dial up installed. If I delete the dial up, the wireless side works.
    > We normally connect to a cable modem via a LAN. We want the wireless
    > for using the laptops outside or in another room.
    > We need the dial ups for on the road.
    > Any ideas?
    >


    What do you mean doesn't work? Doesn't work as in the wireless cards no
    longer find and associate to a WAP? Or do you mean that they connect
    normally but IE and others can't access the local network or the internet?
    If the latter, go to Internet Options in the control panel and set the
    connection up as a LAN connection /after/ installing the dialup connection.

    --
    AIM: FrznFoodClerk (actually me)
    email: de_on-lag@co_cast.net (_ = m)
    website: under construction
    Need a technician in the south Jersey area?
    email/IM for rates/services
    DeMoN LaG, Nov 20, 2003
    #2
    1. Advertising

  3. NoOne

    NoOne Guest

    I have it set to automatically detect settings.
    What I mean by not working is it nevers connects to the internet.
    I get "Cannot find server or dns error".
    If I hook up to the wired LAN, it works. If I un-install the dial up, the
    wireless works.

    "DeMoN LaG" <n@a> wrote in message
    news:Xns9439A4DAC72CEWobbly@216.168.3.30...
    > "NoOne" <> wrote in news:YZ9vb.60570$Dw6.327542@attbi_s02:
    >
    > > 2 laptops, both with XP Pro.
    > > Both have wireless cards. Neither one will connect wirelessly with a
    > > dial up installed. If I delete the dial up, the wireless side works.
    > > We normally connect to a cable modem via a LAN. We want the wireless
    > > for using the laptops outside or in another room.
    > > We need the dial ups for on the road.
    > > Any ideas?
    > >

    >
    > What do you mean doesn't work? Doesn't work as in the wireless cards no
    > longer find and associate to a WAP? Or do you mean that they connect
    > normally but IE and others can't access the local network or the internet?
    > If the latter, go to Internet Options in the control panel and set the
    > connection up as a LAN connection /after/ installing the dialup

    connection.
    >
    > --
    > AIM: FrznFoodClerk (actually me)
    > email: de_on-lag@co_cast.net (_ = m)
    > website: under construction
    > Need a technician in the south Jersey area?
    > email/IM for rates/services
    NoOne, Nov 20, 2003
    #3
  4. NoOne

    NoOne Guest

    Sorry, should have added that it sees the WAP (router in this case) and I
    have good signal strength.
    "DeMoN LaG" <n@a> wrote in message
    news:Xns9439A4DAC72CEWobbly@216.168.3.30...
    > "NoOne" <> wrote in news:YZ9vb.60570$Dw6.327542@attbi_s02:
    >
    > > 2 laptops, both with XP Pro.
    > > Both have wireless cards. Neither one will connect wirelessly with a
    > > dial up installed. If I delete the dial up, the wireless side works.
    > > We normally connect to a cable modem via a LAN. We want the wireless
    > > for using the laptops outside or in another room.
    > > We need the dial ups for on the road.
    > > Any ideas?
    > >

    >
    > What do you mean doesn't work? Doesn't work as in the wireless cards no
    > longer find and associate to a WAP? Or do you mean that they connect
    > normally but IE and others can't access the local network or the internet?
    > If the latter, go to Internet Options in the control panel and set the
    > connection up as a LAN connection /after/ installing the dialup

    connection.
    >
    > --
    > AIM: FrznFoodClerk (actually me)
    > email: de_on-lag@co_cast.net (_ = m)
    > website: under construction
    > Need a technician in the south Jersey area?
    > email/IM for rates/services
    NoOne, Nov 20, 2003
    #4
  5. NoOne

    Night_Seer Guest

    NoOne wrote:
    > Sorry, should have added that it sees the WAP (router in this case)
    > and I have good signal strength.
    > "DeMoN LaG" <n@a> wrote in message
    > news:Xns9439A4DAC72CEWobbly@216.168.3.30...
    >> "NoOne" <> wrote in
    >> news:YZ9vb.60570$Dw6.327542@attbi_s02:
    >>
    >>> 2 laptops, both with XP Pro.
    >>> Both have wireless cards. Neither one will connect wirelessly with
    >>> a dial up installed. If I delete the dial up, the wireless side
    >>> works. We normally connect to a cable modem via a LAN. We want the
    >>> wireless for using the laptops outside or in another room.
    >>> We need the dial ups for on the road.
    >>> Any ideas?
    >>>

    >>
    >> What do you mean doesn't work? Doesn't work as in the wireless
    >> cards no longer find and associate to a WAP? Or do you mean that
    >> they connect normally but IE and others can't access the local
    >> network or the internet? If the latter, go to Internet Options in
    >> the control panel and set the connection up as a LAN connection
    >> /after/ installing the dialup connection.
    >>
    >> --
    >> AIM: FrznFoodClerk (actually me)
    >> email: de_on-lag@co_cast.net (_ = m)
    >> website: under construction
    >> Need a technician in the south Jersey area?
    >> email/IM for rates/services


    Have you tried unchecking automatically detect settings?

    --
    Night_Seer
    Night_Seer, Nov 20, 2003
    #5
  6. NoOne

    Duane Arnold Guest

    "NoOne" <> wrote in news:gxavb.260125$Fm2.275635@attbi_s04:

    > Sorry, should have added that it sees the WAP (router in this case)
    > and I have good signal strength.
    > "DeMoN LaG" <n@a> wrote in message
    > news:Xns9439A4DAC72CEWobbly@216.168.3.30...
    >> "NoOne" <> wrote in
    >> news:YZ9vb.60570$Dw6.327542@attbi_s02:
    >>
    >> > 2 laptops, both with XP Pro.
    >> > Both have wireless cards. Neither one will connect wirelessly with
    >> > a dial up installed. If I delete the dial up, the wireless side
    >> > works. We normally connect to a cable modem via a LAN. We want the
    >> > wireless for using the laptops outside or in another room.
    >> > We need the dial ups for on the road.
    >> > Any ideas?
    >> >

    >>
    >> What do you mean doesn't work? Doesn't work as in the wireless cards
    >> no longer find and associate to a WAP? Or do you mean that they
    >> connect normally but IE and others can't access the local network or
    >> the internet? If the latter, go to Internet Options in the control
    >> panel and set the connection up as a LAN connection /after/
    >> installing the dialup

    > connection.
    >>
    >> --
    >> AIM: FrznFoodClerk (actually me)
    >> email: de_on-lag@co_cast.net (_ = m)
    >> website: under construction
    >> Need a technician in the south Jersey area?
    >> email/IM for rates/services

    >
    >


    Maybe, your best bet is to disable that Wireless Zero Configuration
    Service on the XP O/S. I found that to be nothing but trouble on XP. And
    use the Device Manager to install the manufacture's driver and configure
    the wireless card through the Device Manager.

    The other thing you can do is disbale one or the other Local Area
    Connections and only have one active at a time.

    Duane :)
    Duane Arnold, Nov 21, 2003
    #6
  7. NoOne

    NoOne Guest

    "Duane Arnold" <> wrote in message
    news:Xns9439BA6996283darnold92insightbbco@204.127.199.17...
    > "NoOne" <> wrote in news:gxavb.260125$Fm2.275635@attbi_s04:
    >
    > > Sorry, should have added that it sees the WAP (router in this case)
    > > and I have good signal strength.
    > > "DeMoN LaG" <n@a> wrote in message
    > > news:Xns9439A4DAC72CEWobbly@216.168.3.30...
    > >> "NoOne" <> wrote in
    > >> news:YZ9vb.60570$Dw6.327542@attbi_s02:
    > >>
    > >> > 2 laptops, both with XP Pro.
    > >> > Both have wireless cards. Neither one will connect wirelessly with
    > >> > a dial up installed. If I delete the dial up, the wireless side
    > >> > works. We normally connect to a cable modem via a LAN. We want the
    > >> > wireless for using the laptops outside or in another room.
    > >> > We need the dial ups for on the road.
    > >> > Any ideas?
    > >> >
    > >>
    > >> What do you mean doesn't work? Doesn't work as in the wireless cards
    > >> no longer find and associate to a WAP? Or do you mean that they
    > >> connect normally but IE and others can't access the local network or
    > >> the internet? If the latter, go to Internet Options in the control
    > >> panel and set the connection up as a LAN connection /after/
    > >> installing the dialup

    > > connection.
    > >>
    > >> --
    > >> AIM: FrznFoodClerk (actually me)
    > >> email: de_on-lag@co_cast.net (_ = m)
    > >> website: under construction
    > >> Need a technician in the south Jersey area?
    > >> email/IM for rates/services

    > >
    > >

    >
    > Maybe, your best bet is to disable that Wireless Zero Configuration
    > Service on the XP O/S. I found that to be nothing but trouble on XP. And
    > use the Device Manager to install the manufacture's driver and configure
    > the wireless card through the Device Manager.
    >
    > The other thing you can do is disbale one or the other Local Area
    > Connections and only have one active at a time.
    >
    > Duane :)
    >
    >

    I tried un checking "Automatically Detect Settings", there was no change.
    How do I disable Wireless Zero Configuration
    Service?
    NoOne, Nov 21, 2003
    #7
  8. NoOne

    Duane Arnold Guest

    "NoOne" <> wrote in news:msqvb.204179$ao4.722730@attbi_s51:

    > "Duane Arnold" <> wrote in message
    > news:Xns9439BA6996283darnold92insightbbco@204.127.199.17...
    >> "NoOne" <> wrote in news:gxavb.260125$Fm2.275635

    @attbi_s04:
    >>
    >> > Sorry, should have added that it sees the WAP (router in this case)
    >> > and I have good signal strength.
    >> > "DeMoN LaG" <n@a> wrote in message
    >> > news:Xns9439A4DAC72CEWobbly@216.168.3.30...
    >> >> "NoOne" <> wrote in
    >> >> news:YZ9vb.60570$Dw6.327542@attbi_s02:
    >> >>
    >> >> > 2 laptops, both with XP Pro.
    >> >> > Both have wireless cards. Neither one will connect wirelessly

    with
    >> >> > a dial up installed. If I delete the dial up, the wireless side
    >> >> > works. We normally connect to a cable modem via a LAN. We want

    the
    >> >> > wireless for using the laptops outside or in another room.
    >> >> > We need the dial ups for on the road.
    >> >> > Any ideas?
    >> >> >
    >> >>
    >> >> What do you mean doesn't work? Doesn't work as in the wireless

    cards
    >> >> no longer find and associate to a WAP? Or do you mean that they
    >> >> connect normally but IE and others can't access the local network

    or
    >> >> the internet? If the latter, go to Internet Options in the control
    >> >> panel and set the connection up as a LAN connection /after/
    >> >> installing the dialup
    >> > connection.
    >> >>
    >> >> --
    >> >> AIM: FrznFoodClerk (actually me)
    >> >> email: de_on-lag@co_cast.net (_ = m)
    >> >> website: under construction
    >> >> Need a technician in the south Jersey area?
    >> >> email/IM for rates/services
    >> >
    >> >

    >>
    >> Maybe, your best bet is to disable that Wireless Zero Configuration
    >> Service on the XP O/S. I found that to be nothing but trouble on XP.

    And
    >> use the Device Manager to install the manufacture's driver and

    configure
    >> the wireless card through the Device Manager.
    >>
    >> The other thing you can do is disbale one or the other Local Area
    >> Connections and only have one active at a time.
    >>
    >> Duane :)
    >>
    >>

    > I tried un checking "Automatically Detect Settings", there was no

    change.
    > How do I disable Wireless Zero Configuration
    > Service?
    >
    >
    >


    To get to Services, you goto Control Panel and select Classic View and
    select Administrative Tools/Services.

    Duane :)
    Duane Arnold, Nov 21, 2003
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TFlTVEFZ?=

    MSN can't find a dial-in number for dial up

    =?Utf-8?B?TFlTVEFZ?=, May 5, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,061
    Charles Green
    May 5, 2004
  2. Matthias Fischer
    Replies:
    4
    Views:
    878
    Matthias Fischer
    Jan 21, 2004
  3. John DH

    Dial voipcheap from dial plan

    John DH, Feb 1, 2006, in forum: UK VOIP
    Replies:
    6
    Views:
    2,702
    John DH
    Feb 1, 2006
  4. jimmie
    Replies:
    1
    Views:
    728
    The-Wisest-One
    Feb 26, 2006
  5. Southern Kiwi

    I WON, I WON, I WON !!!!!

    Southern Kiwi, Jun 12, 2006, in forum: NZ Computing
    Replies:
    10
    Views:
    622
    Crumb
    Jun 13, 2006
Loading...

Share This Page