Wireless won't connect

Discussion in 'Wireless Networking' started by =?Utf-8?B?aG9raWVtYW55?=, Nov 29, 2004.

  1. I recently switched to an b band wireless routher to a g. I have two home
    computers, one with windows 2000 professional, the other with XP Home
    edition. Win 2000 was no problem as it automatically picked up the new
    network and allowed me to "enable". XP Home, on the other hand, appears to
    have no such automatic capability. I could see the new routher on "site
    status", so it was aware it existed, but I could not determine how to select
    and connect to this new wireless router. Any ideas?????
     
    =?Utf-8?B?aG9raWVtYW55?=, Nov 29, 2004
    #1
    1. Advertising

  2. You might want to use the Wireless Utility for your card, create a new
    profile for the new network and simply activate it.

    Note the SSID, WEP keys if you have any
    Preamble type, ie. long or short

    Make sure the "Wireless Zero Configuration Service" is running as well..

    "hokiemany" wrote:

    > I recently switched to an b band wireless routher to a g. I have two home
    > computers, one with windows 2000 professional, the other with XP Home
    > edition. Win 2000 was no problem as it automatically picked up the new
    > network and allowed me to "enable". XP Home, on the other hand, appears to
    > have no such automatic capability. I could see the new routher on "site
    > status", so it was aware it existed, but I could not determine how to select
    > and connect to this new wireless router. Any ideas?????
     
    =?Utf-8?B?R2NvcnB1eg==?=, Nov 30, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lucy
    Replies:
    0
    Views:
    922
  2. Lucy
    Replies:
    0
    Views:
    836
  3. Lucy
    Replies:
    2
    Views:
    1,093
  4. Replies:
    1
    Views:
    2,810
  5. Southern Kiwi

    I WON, I WON, I WON !!!!!

    Southern Kiwi, Jun 12, 2006, in forum: NZ Computing
    Replies:
    10
    Views:
    661
    Crumb
    Jun 13, 2006
Loading...

Share This Page